On Fr, Jan 08, 2010 at 07:50:33 (CET), Luk Claes wrote:

>> That bugreport has very long discussion threads, and after skimming
>> them, I didn't understand how that bug relates to this situation.
>> 
>> Here in vlc, both conflicts are versioned. Both apt and aptitude should
>> be able to find the obvious solution: pick the latest version of both
>> packages. How can this cause problems?
>
> New vlc needs vlc-nox to be installed first, but the new vlc-nox
> conflicts with the installed version of vlc...

That doesn't answer my question.

The (obvious) solution to this dependency situation is to upgrade both
vlc and vlc-nox at the same time. Both apt and aptitude seem to find
this solution.

-- 
Gruesse/greetings,
Reinhard Tartler, KeyID 945348A4



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to