Package: libfluidsynth-dev
Version: 1.1.1-1

When installing libfluidsynth-dev (i386) for squeeze/sid, I'm told that
it depends on libglib2.0, which is not installed. I could be wrong, but
shouldn't that be libglib2.0-0, or possibly libglib2.0-dev?

Versions of packages libfluidsynth-dev depends on:
ii  ladcca-dev       0.4.0-6+b1      Development files for LADCCA
ii  libasound2-dev   1.0.21a-1       shared library for ALSA applicatio
ii  libfluidsynth1   1.1.1-1         Real-time MIDI software synthesize
pn  libglib2.0       <none>          (no description available)
ii  libjack-dev      0.118+svn3796-1 JACK Audio Connection Kit (develop
ii  liblash-dev      0.5.4-3         LASH Audio Session Handler (LASH)
ii  libncurses5-dev  5.7+20090803-2  developer's libraries and docs for
ii  libpulse-dev     0.9.21-1        PulseAudio client development head
ii  libreadline-dev  6.1-1           GNU readline and history libraries
ii  libsndfile1-dev  1.0.21-2        Development files for libsndfile;

Sincerely,

Torbjörn Andersson



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to