Am 11.01.2010 19:41, schrieb Harry Rickards:
Hi everyone,


Hi Harry,

welcome to the team!

At the moment I don't use git for a VCS, but I'm planning to start
using it for the next version. At
http://wiki.debian.org/DebianMultimedia/DevelopPackaging it says quilt
needs to be used for patch management, however at the moment I
currently use dpatch. Is this okay, or will I need to change to quilt?

Well, it says quilt *should* be used for patch management, because it's recommended but not mandatory. However, if you want to convert a package from dpatch to quilt, there is the '/usr/share/doc/quilt/examples/dpatch2quilt.sh' script in the Debian quilt package that does this automatically for you. You'll be surprised how easy this goes. ;)

I'd just like to say that there is actually a bug on 1.1.8-1 (see
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=564665), that I've
only just noticed. I'll do my best to fix this as soon as possible.

Yes, it's a bug in your package. Keep cool, no need to apologize. ;)

Cheers,
Fabian


--
Dipl.-Phys. Fabian Greffrath

Ruhr-Universität Bochum
Lehrstuhl für Energieanlagen und Energieprozesstechnik (LEAT)
Universitätsstr. 150, IB 3/134
D-44780 Bochum

Telefon: +49 (0)234 / 32-26334
Fax:     +49 (0)234 / 32-14227
E-Mail:  greffr...@leat.ruhr-uni-bochum.de

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to