Your message dated Thu, 14 Jan 2010 15:07:05 +0100
with message-id <20100114140705.gg2...@ltw.loris.tv>
and subject line Seems to work
has caused the Debian Bug report #559377,
regarding Can't install jackd and jackd-firewire first, works second time.
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
559377: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=559377
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: jackd
Version: 0.118+svn3796-1
Severity: normal

Error in installation (sorry for LANG not set to C)

This is what I was able to rescue from the output.

 Fel uppstod vid hantering:
 jackd-firewire
Tryck på Return för att fortsätta.

Plockar ut mallar från paketen: 100%
Förkonfigurerar paket ...
dpkg: jackd: beroendeproblem, men tar bort ändå enligt önskemål:
 jack-rack är beroende av jackd.
 jack-tools är beroende av jackd (>= 0.94.0).
 slv2-jack är beroende av jackd.
 ardour är beroende av jackd (>= 0.103.0).
 jamin är beroende av jackd (>= 0.50.0).
 meterbridge är beroende av jackd.
(Läser databasen ... 280272 filer och kataloger installerade.)
Tar bort jackd ...
Hanterar utlösare för man-db ...
(Läser databasen ... 280220 filer och kataloger installerade.)
Förbereder att ersätta libjack0 0.116.2+svn3592-3 (med 
.../libjack0_0.118+svn3796-1_amd64.deb) ...
Packar upp ersättande libjack0 ...
Väljer tidigare ej valt paket jackd.
Packar upp jackd (från .../jackd_0.118+svn3796-1_amd64.deb) ...

Next time I was able to install.


-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.30-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=sv_SE.UTF-8, LC_CTYPE=sv_SE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages jackd depends on:
ii  cdebconf [debconf-2.0]   0.145           Debian Configuration Management Sy
ii  coreutils                7.4-2           The GNU core utilities
ii  debconf [debconf-2.0]    1.5.28          Debian configuration management sy
ii  libasound2               1.0.21a-1       shared library for ALSA applicatio
ii  libc6                    2.10.2-2        GNU C Library: Shared libraries
ii  libcelt0                 0.7.0-1         The CELT codec runtime library
ii  libjack0                 0.118+svn3796-1 JACK Audio Connection Kit (librari
ii  libreadline6             6.0-5           GNU readline and history libraries
ii  libsamplerate0           0.1.7-3         Audio sample rate conversion libra
ii  libsndfile1              1.0.20-3        Library for reading/writing audio 

Versions of packages jackd recommends:
ii  jackd-firewire           0.118+svn3796-1 JACK Audio Connection Kit (FFADO a
ii  libpam-modules           1.1.0-4         Pluggable Authentication Modules f
ii  qjackctl                 0.3.4-1         User interface for controlling the

Versions of packages jackd suggests:
ii  jack-tools                    0.0.2-7    various JACK tools: plumbing, play
ii  libjackasyn0                  0.11-2+b1  The Asynchrounous JACK Library
ii  meterbridge                   0.9.2-6+b1 A collection of Audio meters for t

-- debconf information:
* jackd/tweak_rt_limits: true



--- End Message ---
--- Begin Message ---
Hi!

In a clean environment:

chopin:~# apt-get install jackd-firewire
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following extra packages will be installed:
  jackd libffado1 libjack0 qjackctl
Suggested packages:
  jack-tools meterbridge libjackasyn0
The following NEW packages will be installed:
  jackd jackd-firewire libffado1 libjack0 qjackctl
0 upgraded, 5 newly installed, 0 to remove and 318 not upgraded.
Need to get 0B/1,690kB of archives.
After this operation, 5,616kB of additional disk space will be used.
Do you want to continue [Y/n]? y
Preconfiguring packages ...
Selecting previously deselected package libjack0.
(Reading database ... 115542 files and directories currently installed.)
Unpacking libjack0 (from .../libjack0_0.118+svn3796-1_amd64.deb) ...
Selecting previously deselected package jackd.
Unpacking jackd (from .../jackd_0.118+svn3796-1_amd64.deb) ...
Selecting previously deselected package libffado1.
Unpacking libffado1 (from .../libffado1_2.0~rc2+svn1569-2_amd64.deb) ...
Selecting previously deselected package jackd-firewire.
Unpacking jackd-firewire (from
.../jackd-firewire_0.118+svn3796-1_amd64.deb) ...
Selecting previously deselected package qjackctl.
Unpacking qjackctl (from .../qjackctl_0.3.5-1_amd64.deb) ...
Processing triggers for man-db ...
Processing triggers for menu ...
Processing triggers for desktop-file-utils ...
Setting up libjack0 (0.118+svn3796-1) ...
Setting up jackd (0.118+svn3796-1) ...
Setting up libffado1 (2.0~rc2+svn1569-2) ...
Setting up jackd-firewire (0.118+svn3796-1) ...
Setting up qjackctl (0.3.5-1) ...
Processing triggers for menu ...


This looks good to me, hence I'm closing this bug. If you experience the
same problem again, feel free to reopen it.


Cheerio

-- 
mail: a...@thur.de      http://adi.thur.de      PGP/GPG: key via keyserver


--- End Message ---
_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to