Package: liblivemedia
Version: 2009.11.27-1
Severity: wishlist

Please update to upstream version 2010.01.15, which completes support
for DV over RTP.  This will be needed by new versions of the dvswitch
package.

You will need to apply the following fix.

Ben.

diff --git a/groupsock/NetInterface.cpp b/groupsock/NetInterface.cpp
index 920c273..960e435 100644
--- a/groupsock/NetInterface.cpp
+++ b/groupsock/NetInterface.cpp
@@ -25,6 +25,8 @@ along with this library; if not, write to the Free Software 
Foundation, Inc.,
 #include <sstream>
 #endif
 
+#include <stdio.h> // sprintf
+
 ////////// NetInterface //////////
 
 UsageEnvironment* NetInterface::DefaultUsageEnvironment = NULL;
--- END ---



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to