tags 553267 + moreinfo
thanks

Le jeudi 29 octobre 2009 22:32:12, vous avez écrit :
> Package: vlc
> Version: 1.0.2-1
> Severity: important
> 
> vlc can not open and play a v4l2 video stream.
> The  same device can be opened by mplayer and cheese.

Can you please retry with VLC 1.0.4 (and if that does not work, with the 
development version)? There's been a bunch of fixes for V4L2 devices.

Also please provide the verbose log (vlc -vv), so we can send it upstream for 
further analysis.

Best regards,

-- 
Rémi Denis-Courmont
http://www.remlab.net/
http://fi.linkedin.com/in/remidenis



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to