Andres Mejia wrote:
> On Thursday 04 February 2010 04:36:30 Mehdi wrote:
>> tags 475279 + patch pending
>> tags 555232 + patch pending
>> tags 555233 + patch pending
>> tags 560468 + patch pending
>> thanks
>>
>> Dear maintainer,
>>
>> I've prepared an NMU for mediatomb (versioned as 0.12.0~svn2018-4.1) and
>> uploaded it to DELAYED/2. Please feel free to tell me if I
>> should delay it longer.
>>
>> I updated "mediatomb-get-orig-source" to remove the embedded
>> prototype.js and use the one from the Debian package libjs-prototype,
>> which seems to work fine with the Web UI.
> 
> Thank you. I've applied your patch to the packaging for version 
> 0.12.0~svn2018-5 and uploaded it, save for one change. I've left out the 

Ok. I'll cancel my NMU then as soon as I see 0.12.0~svn2018-5 appear
somewhere.
I forgot to remove the mediatomb-common.lintian-override which became
useless. Please remove it.

> change to the meditomb-get-orig-source script, since a new orig tarball is 
> not 
> being uploaded. Also, I prefer to implement a way where mediatomb's build 

Even if you don't upload a new version, having the change applied to the
script doesn't harm and doesn't force to upload a new tarball.

> system has an option to either use the system libjs-prototype library, or the 
> internal one. Reason being that using the system library has had other 
> problems before (web interface being completely unusable).
> 

Yes, I saw that in the bugreports. It appears that libjs-prototype is
used by several packages. The maintainer of libjs-prototype (CC'ed)
should coordinate with you future uploads and agree on the version you
want to have in the distribution (like what's done with C libraries for
example).

Cheers,

-- 
Mehdi Dogguy مهدي الدڤي
http://dogguy.org/



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to