Your message dated Tue, 02 Mar 2010 22:06:39 +0000
with message-id <e1nmaeh-0001nv...@ries.debian.org>
and subject line Bug#565342: fixed in libffado 2.0.0+svn1804-1
has caused the Debian Bug report #565342,
regarding ffado-2.0.0 fails to start on Juju
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
565342: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=565342
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Subject: libffado2 does not conflict with libffado1
Package: libffado2
Version: 2.0.0-1
Severity: normal

when installing libffado2 it doesn't remove libffado1, so when running
jackd the old ffado driver is loaded by default. when i try to remove
libffado1 dpkg complains that the jackd-firewire package depends on
libffado1 even if libffado2 is installed already. is this reproducable?

apt-cache show jackd-firewire:
Package: jackd-firewire
Priority: optional
Section: sound
Installed-Size: 136
Maintainer: Debian Multimedia Maintainers
<pkg-multimedia-maintainers@lists.alioth.debian.org>
Architecture: i386
Source: jack-audio-connection-kit
Version: 0.118+svn3796-1
Depends: libasound2 (>> 1.0.18), libc6 (>= 2.7), libffado1 (>= 1.999),
libfreebob0 (>= 1.0.11), jackd (= 0.118+svn3796-1)
Filename:
pool/main/j/jack-audio-connection-kit/jackd-firewire_0.118+svn3796-1_i386.deb
Size: 48682
MD5sum: dc2299cecf1ef97472cbf994696d7590
SHA1: 2dfc86049ab7b88049e905905f816a4fcbdba4aa
SHA256: 20d7900cca2fc317f34688496375d087ce19a003a73482d2dd6cfac6c551601a
Description: JACK Audio Connection Kit (FFADO and FreeBoB backends)
 JACK is a low-latency sound server, allowing multiple applications to
 connect to one audio device, and to share audio between themselves.
 .
 This package contains the IEEE1394 (FireWire) backends FFADO and FreeBoB.
Homepage: http://jackaudio.org/


apt-cache show libffado2:

Package: libffado2
Priority: optional
Section: libs
Installed-Size: 1688
Maintainer: Debian Multimedia Maintainers
<pkg-multimedia-maintainers@lists.alioth.debian.org>
Architecture: i386
Source: libffado
Version: 2.0.0-1
Depends: libc6 (>= 2.3.2), libexpat1 (>= 1.95.8), libgcc1 (>= 1:4.1.1),
libglib2.0-0 (>= 2.12.0), libglibmm-2.4-1c2a (>= 2.22.0), libiec61883-0
(>= 1.2.0), libraw1394-11, libsigc++-2.0-0c2a (>= 2.0.2), libstdc++6 (>=
4.4.0), libxml++2.6-2 (>= 2.24.0), libxml2 (>= 2.6.27)
Filename: pool/main/libf/libffado/libffado2_2.0.0-1_i386.deb
Size: 586008
MD5sum: 72da0319c08a0bd7cad2e609815afd08
SHA1: f13b527c273fc7ed69049985a5e8fcd65d345e57
SHA256: 7d8eefeb7c8ffd559e26542e6cc7dc0d30fc33e8880db5ab27980ccc237ecd93
Description: FFADO API
 FFADO is a Linux driver for FireWire (IEEE1394) audio devices.
 .
 The FFADO library permits discovering and configuring such
 devices and provides an API for streaming clients.
 .
 This package holds the shared library.
Homepage: http://www.ffado.org

apt-cache show libffado1:

Package: libffado1
Priority: optional
Section: libs
Installed-Size: 2548
Maintainer: Debian Multimedia Maintainers
<pkg-multimedia-maintainers@lists.alioth.debian.org>
Architecture: i386
Source: libffado
Version: 2.0~rc2+svn1569-2
Depends: libc6 (>= 2.3.2), libexpat1 (>= 1.95.8), libgcc1 (>= 1:4.1.1),
libglib2.0-0 (>= 2.12.0), libglibmm-2.4-1c2a (>= 2.19.8), libiec61883-0
(>= 1.2.0), libraw1394-11, libsigc++-2.0-0c2a (>= 2.0.2), libstdc++6 (>=
4.1.1), libxml++2.6-2 (>= 2.24.0), libxml2 (>= 2.6.27)
Filename: pool/main/libf/libffado/libffado1_2.0~rc2+svn1569-2_i386.deb
Size: 774318
MD5sum: 9960ccbd31a8652b892305097c5ca290
SHA1: c578622b12624b880ec3cb5c85194d81e654bc77
SHA256: 890f15788bdff909e9fa2e25e7866b654f73eb70ba7340c157b032a465a59bc6
Description: FFADO API
 FFADO is a Linux driver for FireWire (IEEE1394) audio devices.
 .
 The FFADO library permits discovering and configuring such
 devices and provides an API for streaming clients.
 .
 This package holds the shared library.
Homepage: http://www.ffado.org
Tag: role::shared-lib



-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing'), (200, 'unstable'), (50, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.31.6-rt19-g1 (SMP w/1 CPU core; PREEMPT)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages libffado2 depends on:
ii  libc6                       2.10.2-2     GNU C Library: Shared libraries
ii  libexpat1                   2.0.1-7      XML parsing C library -
runtime li
ii  libgcc1                     1:4.4.2-8    GCC support library
ii  libglib2.0-0                2.22.3-1     The GLib library of C routines
ii  libglibmm-2.4-1c2a          2.22.1-2     C++ wrapper for the GLib
toolkit (
ii  libiec61883-0               1.2.0-0.1    an partial implementation
of IEC 6
ii  libraw1394-11               2.0.4-1      library for direct access
to IEEE
ii  libsigc++-2.0-0c2a          2.0.18-2     type-safe Signal Framework
for C++
ii  libstdc++6                  4.4.2-8      The GNU Standard C++ Library v3
ii  libxml++2.6-2               2.26.1-1     A C++ interface to the
GNOME XML l
ii  libxml2                     2.7.6.dfsg-1 GNOME XML library

libffado2 recommends no packages.

libffado2 suggests no packages.

-- no debconf information
reportbug  13.01s user 1.86s system 3% cpu 7:00.47 total



--- End Message ---
--- Begin Message ---
Source: libffado
Source-Version: 2.0.0+svn1804-1

We believe that the bug you reported is fixed in the latest version of
libffado, which is due to be installed in the Debian FTP archive:

ffado-dbus-server_2.0.0+svn1804-1_i386.deb
  to main/libf/libffado/ffado-dbus-server_2.0.0+svn1804-1_i386.deb
ffado-mixer-qt4_2.0.0+svn1804-1_i386.deb
  to main/libf/libffado/ffado-mixer-qt4_2.0.0+svn1804-1_i386.deb
ffado-tools_2.0.0+svn1804-1_i386.deb
  to main/libf/libffado/ffado-tools_2.0.0+svn1804-1_i386.deb
libffado-dev_2.0.0+svn1804-1_i386.deb
  to main/libf/libffado/libffado-dev_2.0.0+svn1804-1_i386.deb
libffado2_2.0.0+svn1804-1_i386.deb
  to main/libf/libffado/libffado2_2.0.0+svn1804-1_i386.deb
libffado_2.0.0+svn1804-1.diff.gz
  to main/libf/libffado/libffado_2.0.0+svn1804-1.diff.gz
libffado_2.0.0+svn1804-1.dsc
  to main/libf/libffado/libffado_2.0.0+svn1804-1.dsc
libffado_2.0.0+svn1804.orig.tar.gz
  to main/libf/libffado/libffado_2.0.0+svn1804.orig.tar.gz



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 565...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Adrian Knoth <a...@drcomp.erfurt.thur.de> (supplier of updated libffado package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Tue, 02 Mar 2010 14:57:25 +0100
Source: libffado
Binary: libffado-dev libffado2 ffado-tools ffado-dbus-server ffado-mixer-qt4
Architecture: source i386
Version: 2.0.0+svn1804-1
Distribution: unstable
Urgency: low
Maintainer: Debian Multimedia Maintainers 
<pkg-multimedia-maintainers@lists.alioth.debian.org>
Changed-By: Adrian Knoth <a...@drcomp.erfurt.thur.de>
Description: 
 ffado-dbus-server - FFADO D-Bus server
 ffado-mixer-qt4 - FFADO D-Bus mixer applets (QT4)
 ffado-tools - FFADO debugging and firmware tools
 libffado-dev - FFADO API - development files
 libffado2  - FFADO API
Closes: 555176 565342 572141
Changes: 
 libffado (2.0.0+svn1804-1) unstable; urgency=low
 .
   * Switch to FFADO-trunk to enable support for DICE based devices
   * New upstream version
   * Make it run on the Juju stack (Closes: #565342)
   * Build with debugging again (Closes: #572141)
   * Fix FTBFS with binutils-gold (Closes: #555176)
Checksums-Sha1: 
 d81e725ef2440ae0ced40bf95d2bb9bcf0e78d93 2393 libffado_2.0.0+svn1804-1.dsc
 3886f0c44d14858e152b2165a89407a04ed75a0a 1175228 
libffado_2.0.0+svn1804.orig.tar.gz
 e9c1c204e789360a249c0e2e04722b5a426bfc2a 5192 libffado_2.0.0+svn1804-1.diff.gz
 3fabf070d8fb5d1fbdf6ea39fdd88348d2d4877f 16506 
libffado-dev_2.0.0+svn1804-1_i386.deb
 02533568a392965633ef06fd83d74357d8507547 933618 
libffado2_2.0.0+svn1804-1_i386.deb
 70bfdc992b32c67b91849c53897529407b1f36fb 59340 
ffado-tools_2.0.0+svn1804-1_i386.deb
 50db121b14dac222a01ee861e16be8d9956cfa9f 132654 
ffado-dbus-server_2.0.0+svn1804-1_i386.deb
 33daa79813f06aa26de9704d93c492caf50a2487 16350 
ffado-mixer-qt4_2.0.0+svn1804-1_i386.deb
Checksums-Sha256: 
 e3f885e09921fa894bb615a3231da3fe8f188b8025e834af0785a3db2e598aae 2393 
libffado_2.0.0+svn1804-1.dsc
 38ab4f6d8f5ff29af3d4193e89f7de83c6a89b1929a017d60a3e3704b4b888dd 1175228 
libffado_2.0.0+svn1804.orig.tar.gz
 3c25db7f40021d3a569dd45df07381acb0bb84ab25cd15908d38e060a9210bc7 5192 
libffado_2.0.0+svn1804-1.diff.gz
 3bb2c40e61eeedfc3245d383f8f5e64d93757082152d685178731c3663f6141c 16506 
libffado-dev_2.0.0+svn1804-1_i386.deb
 972158c2ed73e01bebaecc91666f5cea82b8b984058a51a8ca1d3acf97eee880 933618 
libffado2_2.0.0+svn1804-1_i386.deb
 dfe119fa8612a639d4b65d60dc1dfd2f6fa2ec1408cbdf94d24c5c20478e11fb 59340 
ffado-tools_2.0.0+svn1804-1_i386.deb
 10a3706b3350cc94bd1815cb4da19763a62ab2162fd0f329b0ceb1a0a0640869 132654 
ffado-dbus-server_2.0.0+svn1804-1_i386.deb
 09467fbb1b96393ce8df0b8c89db6035fa2ee577c7d1c85e073216b00c96ddc7 16350 
ffado-mixer-qt4_2.0.0+svn1804-1_i386.deb
Files: 
 e0e04675cb417c70a5c0d04ad7906847 2393 libs optional 
libffado_2.0.0+svn1804-1.dsc
 bb2f113ac909a49489416b2a18ffb6ee 1175228 libs optional 
libffado_2.0.0+svn1804.orig.tar.gz
 aaf0060eba8d98edecef6f6e69014435 5192 libs optional 
libffado_2.0.0+svn1804-1.diff.gz
 ada4ed655bf50ab226fa00b84d00ae5f 16506 libdevel optional 
libffado-dev_2.0.0+svn1804-1_i386.deb
 679fec4ed3a5b19763f0f35d4f5b51de 933618 libs optional 
libffado2_2.0.0+svn1804-1_i386.deb
 290f54d8dc43390f94edc87a278289b8 59340 sound optional 
ffado-tools_2.0.0+svn1804-1_i386.deb
 bd6f528497c96b306228d3b4e534756f 132654 sound optional 
ffado-dbus-server_2.0.0+svn1804-1_i386.deb
 436922f236aa255f0597612b4b17375f 16350 sound optional 
ffado-mixer-qt4_2.0.0+svn1804-1_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iQIcBAEBAgAGBQJLjYYcAAoJEI8ytEIvUhB/DOAP/j4FDqMy76G8Vyt8ju5ZtBrZ
o+tqrppJ2WhwmLDoathgBZVk85xdzXrH4pcq1rws/WqaEJ4IzHa4opTVbQeMnxaI
9ElW9T5DRF8Of+MH64hJ1SVybP07QcQkivJsu+iYd90RpBTFKH2Anm6GTM7PWmnB
/M5f4YVPsXT4x6JsTorWFckArBBdER3xjrmo1+6clO32cTbqWjIpIYKdRqHR9Kmr
VYFS0tevql+caZsXUNxiT9kXjx/bpNE5HxAuqjsAIywthI0ec2EzsyPqfO0UtMmq
k1TNVq6K4NswKTmNJekNqHARM2p0fvxRM7+U/f5L7t8k/CAyqHolE4Ivf7G2u/P7
PKBLEC0iXJqsv9mfCYYBMnVRu6qK0dPn22tb6Lg/NL4Aik/2sRxgMwZ6CjsJx4tF
wOIwHIMO/g1WwC6WFLbH/Rx5p5Pvp5YGAPa3NVJ1PP7beVY2MArV5syjA+I2qpcu
Z+8/svQi3aId2IbZHCcN9D9ySBb6Q0RxmOcGC1bysc2QiVGDcnR8pSdq6aqRrkx2
w3U+B2qbB+c0GucKY8n1Dd3NiMTfeD8n17V2q/TYxE99jYHIcmljY/gPnPiCfNgZ
dSh4BJKNTyDP8Abh2sOWMN1spaE9c4SCn12EWhkf9E/+rLz64lr4Kv5vqDHxH6Pi
OYPPz9zJJoPn9M56Ij9m
=3sYE
-----END PGP SIGNATURE-----



--- End Message ---
_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to