Your message dated Sat, 06 Mar 2010 21:44:31 +0000
with message-id <e1no1nt-0006xt...@ries.debian.org>
and subject line Bug#570749: fixed in vlc 1.0.5-2
has caused the Debian Bug report #570749,
regarding vlc-data: file conflict with Lenny version of vlc
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
570749: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=570749
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: vlc-data
Version: 1.0.5-1
Severity: serious

I backported vlc myself for Lenny from unstable.

During the upgrade (from version 0.8.6.h-4+lenny2) I got the following
error:

Unpacking vlc-data (from .../vlc-data_1.0.5-1~bpo1_all.deb) ...
dpkg: error processing /var/cache/apt/archives/vlc-data_1.0.5-1~bpo1_all.deb 
(--unpack):
 trying to overwrite `/usr/share/pixmaps/vlc.png', which is also in package vlc

As I did not make any changes that would affect this, I expect the file
conflict will also affect Lenny->Squeeze upgrades.



--- End Message ---
--- Begin Message ---
Source: vlc
Source-Version: 1.0.5-2

We believe that the bug you reported is fixed in the latest version of
vlc, which is due to be installed in the Debian FTP archive:

libvlc-dev_1.0.5-2_amd64.deb
  to main/v/vlc/libvlc-dev_1.0.5-2_amd64.deb
libvlc2_1.0.5-2_amd64.deb
  to main/v/vlc/libvlc2_1.0.5-2_amd64.deb
libvlccore-dev_1.0.5-2_amd64.deb
  to main/v/vlc/libvlccore-dev_1.0.5-2_amd64.deb
libvlccore2_1.0.5-2_amd64.deb
  to main/v/vlc/libvlccore2_1.0.5-2_amd64.deb
mozilla-plugin-vlc_1.0.5-2_amd64.deb
  to main/v/vlc/mozilla-plugin-vlc_1.0.5-2_amd64.deb
vlc-data_1.0.5-2_all.deb
  to main/v/vlc/vlc-data_1.0.5-2_all.deb
vlc-dbg_1.0.5-2_amd64.deb
  to main/v/vlc/vlc-dbg_1.0.5-2_amd64.deb
vlc-nox_1.0.5-2_amd64.deb
  to main/v/vlc/vlc-nox_1.0.5-2_amd64.deb
vlc-plugin-ggi_1.0.5-2_amd64.deb
  to main/v/vlc/vlc-plugin-ggi_1.0.5-2_amd64.deb
vlc-plugin-jack_1.0.5-2_amd64.deb
  to main/v/vlc/vlc-plugin-jack_1.0.5-2_amd64.deb
vlc-plugin-pulse_1.0.5-2_amd64.deb
  to main/v/vlc/vlc-plugin-pulse_1.0.5-2_amd64.deb
vlc-plugin-sdl_1.0.5-2_amd64.deb
  to main/v/vlc/vlc-plugin-sdl_1.0.5-2_amd64.deb
vlc-plugin-svg_1.0.5-2_amd64.deb
  to main/v/vlc/vlc-plugin-svg_1.0.5-2_amd64.deb
vlc-plugin-svgalib_1.0.5-2_amd64.deb
  to main/v/vlc/vlc-plugin-svgalib_1.0.5-2_amd64.deb
vlc_1.0.5-2.diff.gz
  to main/v/vlc/vlc_1.0.5-2.diff.gz
vlc_1.0.5-2.dsc
  to main/v/vlc/vlc_1.0.5-2.dsc
vlc_1.0.5-2_amd64.deb
  to main/v/vlc/vlc_1.0.5-2_amd64.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 570...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Christophe Mutricy <xto...@videolan.org> (supplier of updated vlc package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Tue, 02 Mar 2010 00:30:56 +0100
Source: vlc
Binary: vlc vlc-dbg vlc-nox libvlccore2 libvlc2 libvlccore-dev libvlc-dev 
vlc-plugin-sdl vlc-plugin-ggi mozilla-plugin-vlc vlc-plugin-svgalib 
vlc-plugin-jack vlc-plugin-pulse vlc-plugin-svg vlc-data
Architecture: source all amd64
Version: 1.0.5-2
Distribution: unstable
Urgency: medium
Maintainer: Debian multimedia packages maintainers 
<pkg-multimedia-maintainers@lists.alioth.debian.org>
Changed-By: Christophe Mutricy <xto...@videolan.org>
Description: 
 libvlc-dev - development files for libvlc
 libvlc2    - multimedia player and streamer library
 libvlccore-dev - development files for libvlccore
 libvlccore2 - base library for VLC and its modules
 mozilla-plugin-vlc - multimedia plugin for web browsers based on VLC
 vlc        - multimedia player and streamer
 vlc-data   - Common data for VLC
 vlc-dbg    - debugging symbols for vlc
 vlc-nox    - multimedia player and streamer (without X support)
 vlc-plugin-ggi - GGI video output plugin for VLC
 vlc-plugin-jack - Jack audio plugins for VLC
 vlc-plugin-pulse - PulseAudio plugin for VLC
 vlc-plugin-sdl - SDL video and audio output plugin for VLC
 vlc-plugin-svg - SVG plugin for VLC
 vlc-plugin-svgalib - SVGAlib video output plugin for VLC
Closes: 569151 570749
Changes: 
 vlc (1.0.5-2) unstable; urgency=medium
 .
   [ Christophe Mutricy ]
   * Install reportbug files also in vlc-data (LP: #472893)
   * Fix symlinks
   * vlc-data Replaces very old vlc as well as vlc-nox (Closes: #570749)
   * Set urgency to medium as we fix RC bug
   * Fix crash on malformed rtmp stream. (Closes: #569151)
   * Fix crash in FTP url handling (LP: #465560)
 .
   [ Benjamin Drung ]
   * Install icons in all available sizes (LP: #521744).
Checksums-Sha1: 
 a120dba4b1f710639b234b0764cf87cbb19fb795 3381 vlc_1.0.5-2.dsc
 d34794b956431addbb93e6c30381805f3500fda9 63393 vlc_1.0.5-2.diff.gz
 d79cb889c83ade88a526c80dff91b99644546fcf 7131990 vlc-data_1.0.5-2_all.deb
 4c670f50990fabab5aba2145b01fcc45a99a9552 1610738 vlc_1.0.5-2_amd64.deb
 17eb4dc58283227531568c4e7c3bd31d6788ab7c 12513548 vlc-dbg_1.0.5-2_amd64.deb
 d18b2e1c5531ffdaf0903bf00435521edcb4f181 2792234 vlc-nox_1.0.5-2_amd64.deb
 02d4588a3b257d92fbd5c1f32c3b4fd989edbae1 398372 libvlccore2_1.0.5-2_amd64.deb
 ff8c0e643dd4f1c067ab56806f72bd66f4994e51 52282 libvlc2_1.0.5-2_amd64.deb
 dbe3246e719ea5c6b878bc4fc162283b9c163ede 580624 
libvlccore-dev_1.0.5-2_amd64.deb
 cf75b1fa101bba55c102a929f32f222808b48ef0 75982 libvlc-dev_1.0.5-2_amd64.deb
 09248fff6c8c13ecf2a2cc69618fce66baf8bbae 12210 vlc-plugin-sdl_1.0.5-2_amd64.deb
 2db5a54bc7f7ad0a7fec2143450c38fa73b266c1 6294 vlc-plugin-ggi_1.0.5-2_amd64.deb
 5f6979c01235fe8a1f6fecf131b5f38e6352073f 33794 
mozilla-plugin-vlc_1.0.5-2_amd64.deb
 3410b66d17c52aa4dfa46171c569551b6cde5e44 4952 
vlc-plugin-svgalib_1.0.5-2_amd64.deb
 349faad8ab5c18b46200e67afbc7ac82354b7918 11300 
vlc-plugin-jack_1.0.5-2_amd64.deb
 1f25a2dff9d349967dd21d4dcdbdb99bb3d98255 7062 
vlc-plugin-pulse_1.0.5-2_amd64.deb
 4634af966e4af507a7882ff4c03bf015a7ca3425 6646 vlc-plugin-svg_1.0.5-2_amd64.deb
Checksums-Sha256: 
 c9eb72d059ca398322a5e766568f936a50d81725455c9facd36110f228b2bc55 3381 
vlc_1.0.5-2.dsc
 1a109d2c6fd51e67d5baa820139d4798f8528d06bb67dde7c3545015bf152999 63393 
vlc_1.0.5-2.diff.gz
 3a14bdebf02933cf4321e2db4dca3bb94d7dd868ace201946f74f0e662119b26 7131990 
vlc-data_1.0.5-2_all.deb
 7b368ded254eeaf2766748a0ef47b97cd49e5d524ba927e836470a3c09fa50dc 1610738 
vlc_1.0.5-2_amd64.deb
 b293cc94f1e3d97840d25928ca4f4c793f2b188e370c52bc60f9a5c3b683b578 12513548 
vlc-dbg_1.0.5-2_amd64.deb
 f28181f9ba026b22e805e0d38eab24b4f85db90d863f69aba9e6218d4b24ae0d 2792234 
vlc-nox_1.0.5-2_amd64.deb
 983ee31c3f63f981ad2cb7f9c3d23131c9e3e2d45f79dd491f1b7cb0372557b1 398372 
libvlccore2_1.0.5-2_amd64.deb
 35022a2f1ad096c0a316493a5bceb3b39c10bc5855ef54d69f519e12d6cde493 52282 
libvlc2_1.0.5-2_amd64.deb
 038648fd764e3215762e46a92867d7aeb5b79f2386ab8a3b768fc62dfbdd5c18 580624 
libvlccore-dev_1.0.5-2_amd64.deb
 d8de1f65375a84e3c1f035c8d83070a613d1a7333fd8e8c9a09c1b79c1b52821 75982 
libvlc-dev_1.0.5-2_amd64.deb
 6e762e65970292dbfc30b3a00cef08a31d079c969ec9ece4d3142ab4ebffe2bf 12210 
vlc-plugin-sdl_1.0.5-2_amd64.deb
 2404fe7c4b00ea720e4abe84812b8c008a2edb8c55ef750e66972d0925e02b8e 6294 
vlc-plugin-ggi_1.0.5-2_amd64.deb
 5b0d0a33dc57eaa09c4a1876545351b53bb7babcdc1b08e647536a8dc54eff95 33794 
mozilla-plugin-vlc_1.0.5-2_amd64.deb
 49259cad99dd7e1b255da7b31f0ed5c654875f4016332b231362f303ba739a49 4952 
vlc-plugin-svgalib_1.0.5-2_amd64.deb
 8c26b493b1deb4715d3b2673c94aa2e8cd0321b24d7795ff1bf37424b4dc577e 11300 
vlc-plugin-jack_1.0.5-2_amd64.deb
 48830498d4783426a78255dafb3a123c7ad870c9dc09c141b39c4f8e6454150e 7062 
vlc-plugin-pulse_1.0.5-2_amd64.deb
 5cad650b400deb67cc17b65f5876f471ea787937e5ae0e59e709ce1a8f8ea6ff 6646 
vlc-plugin-svg_1.0.5-2_amd64.deb
Files: 
 eded702e377ddface0d5366bb25f329f 3381 video optional vlc_1.0.5-2.dsc
 de4491ed7286c7a50700386563cb8c10 63393 video optional vlc_1.0.5-2.diff.gz
 280b0cde4125c9fd22644b786a900a7b 7131990 video optional 
vlc-data_1.0.5-2_all.deb
 b5f3a5b20d88d285f11ba6e21698e9ad 1610738 video optional vlc_1.0.5-2_amd64.deb
 c8ee87962b99edc363aac47b77668191 12513548 debug extra vlc-dbg_1.0.5-2_amd64.deb
 9dbab9f8a7b226b27c4810507b758c6a 2792234 video optional 
vlc-nox_1.0.5-2_amd64.deb
 71a34c763ee85dafa27c306cde0d6398 398372 libs optional 
libvlccore2_1.0.5-2_amd64.deb
 657a7cd1cd2566f33ac6fe28efdb4750 52282 libs optional libvlc2_1.0.5-2_amd64.deb
 3fd56a938688bd883232110fb4226e33 580624 libdevel optional 
libvlccore-dev_1.0.5-2_amd64.deb
 a5f8e1daf5e6e255bb7816c317f18e3a 75982 libdevel optional 
libvlc-dev_1.0.5-2_amd64.deb
 30041b3dbd6341cb0c93137c9a95abf8 12210 video optional 
vlc-plugin-sdl_1.0.5-2_amd64.deb
 a712b93c5b8ca016206d4c2e215ad697 6294 video optional 
vlc-plugin-ggi_1.0.5-2_amd64.deb
 a88fd80cccad47a4aeb2c8317968c42d 33794 video optional 
mozilla-plugin-vlc_1.0.5-2_amd64.deb
 da51cd627ab11fd11eab3666738a0aee 4952 video optional 
vlc-plugin-svgalib_1.0.5-2_amd64.deb
 a813ba497027ec2d4d1d1f2ec6e2f0d4 11300 video optional 
vlc-plugin-jack_1.0.5-2_amd64.deb
 4b333d5346de94dfc9154306c9218379 7062 video optional 
vlc-plugin-pulse_1.0.5-2_amd64.deb
 9f2f91541cba39834f7212276f330b9b 6646 video optional 
vlc-plugin-svg_1.0.5-2_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)
Comment: Debian Powered!

iJwEAQECAAYFAkuSyCEACgkQ78RAoABp8o9oKgQAqULcVh/wMLlczc2r1Mp9qys1
/1RaXgBOm4qaPYDcnuWMbeUIvYG7wr8aKFUP8RzQJdGcmdwstaie1UYYON4TY7i5
0NTQvb0gbxMGG38YEeP4YfFCbZzx+OiJwjgsVdGiWTBZAEdMM/zwurrOR9uwhzjN
RWSUPGsdzU3zjnh7cnU=
=74+U
-----END PGP SIGNATURE-----



--- End Message ---
_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to