Your message dated Mon, 08 Mar 2010 22:01:04 +0000
with message-id <e1nol0a-0000pu...@ries.debian.org>
and subject line Bug#569929: fixed in rotter 0.8-3
has caused the Debian Bug report #569929,
regarding fails to install due to incorrect dependencies in init.d LSB header
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
569929: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=569929
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: rotter
Version: 0.8-2
Severity: serious
User: debian...@lists.debian.org
Usertags: piuparts piuparts.d.o
User:     initscripts-ng-de...@lists.alioth.debian.org
Usertags: incorrect-dependency

Hi, 

during a test with piuparts I noticed your package failed to install due to 
incorrect dependencies in the init.d LSB header. Some debian notes are 
available from at http://wiki.debian.org/LSBInitScripts

From the attached log (scroll to the bottom...):

  Setting up rotter (0.8-2) ...
  insserv: Service jackd has to be enabled to start service rotter
  insserv: exiting now!
  update-rc.d: error: insserv rejected the script header
  dpkg: error processing rotter (--configure):
   subprocess installed post-installation script returned error exit status 1
  Errors were encountered while processing:
   rotter
  E: Sub-process /usr/bin/dpkg returned an error code (1)


regards,
        Holger
Start: 2010-02-14 04:07:28 UTC

Package: rotter
Priority: optional
Section: sound
Installed-Size: 144
Maintainer: Debian Multimedia Maintainers <pkg-multimedia-maintainers@lists.alioth.debian.org>
Architecture: amd64
Version: 0.8-2
Depends: libc6 (>= 2.3), libjack0 (>= 0.118+svn3796), libsndfile1 (>= 1.0.20), libtwolame0, jackd
Filename: pool/main/r/rotter/rotter_0.8-2_amd64.deb
Size: 20658
MD5sum: 7e09a0bb8dba57d1498aa0cca6c6389a
SHA1: ad385b5a2cca65da8563fffacf94b1d1547b7702
SHA256: 6f45d9d543fc661a12cdda444ccb7fb78e4f24aafaad5caa2aae12793b1d94b7
Description: JACK client for transmission recording and audio logging
 Rotter is a Recording of Transmission / Audio Logger for JACK. It was
 designed for use by radio stations, who are legally required to keep
 a recording of all their output. Rotter runs continuously, writing to
 a new file every hour.
Homepage: http://www.aelius.com/njh/rotter/

Executing: sudo /org/piuparts.debian.org/sbin/piuparts --warn-symlinks --warn-on-others --scriptsdir /etc/piuparts/scripts/ --tmpdir /org/piuparts.debian.org/tmp -ad sid -b sid.tar.gz --mirror http://piatti.debian.org/debian/ rotter
Guessed: debian
0m0.0s INFO: ------------------------------------------------------------------------------
0m0.0s INFO: To quickly glance what went wrong, scroll down to the bottom of this logfile.
0m0.0s INFO: FAQ available at http://wiki.debian.org/piuparts/FAQ
0m0.0s INFO: ------------------------------------------------------------------------------
0m0.0s INFO: piuparts version 0.39~201001251339 starting up.
0m0.0s INFO: Command line arguments: /org/piuparts.debian.org/sbin/piuparts --warn-symlinks --warn-on-others --scriptsdir /etc/piuparts/scripts/ --tmpdir /org/piuparts.debian.org/tmp -ad sid -b sid.tar.gz --mirror http://piatti.debian.org/debian/ rotter
0m0.0s INFO: Running on: Linux piatti 2.6.32.8-dsa-amd64 #1 SMP Tue Feb 9 16:32:44 CET 2010 x86_64
0m0.0s DEBUG: Created temporary directory /org/piuparts.debian.org/tmp/tmp0SJdij
0m0.0s DEBUG: Unpacking sid.tar.gz into /org/piuparts.debian.org/tmp/tmp0SJdij
0m0.0s DEBUG: Starting command: ['tar', '-C', '/org/piuparts.debian.org/tmp/tmp0SJdij', '-zxf', 'sid.tar.gz']
0m1.8s DEBUG: Command ok: ['tar', '-C', '/org/piuparts.debian.org/tmp/tmp0SJdij', '-zxf', 'sid.tar.gz']
0m1.8s DEBUG: Created policy-rc.d and chmodded it.
0m1.8s DEBUG: Starting command: ['chroot', '/org/piuparts.debian.org/tmp/tmp0SJdij', 'apt-get', 'update']
0m3.8s DUMP: 
  Get:1 http://piatti.debian.org sid Release.gpg [835B]
  Get:2 http://piatti.debian.org sid Release [104kB]
  Ign http://piatti.debian.org sid/main Packages/DiffIndex
  Ign http://piatti.debian.org sid/contrib Packages/DiffIndex
  Ign http://piatti.debian.org sid/non-free Packages/DiffIndex
  Ign http://piatti.debian.org sid/main Packages
  Ign http://piatti.debian.org sid/contrib Packages
  Ign http://piatti.debian.org sid/non-free Packages
  Get:3 http://piatti.debian.org sid/main Packages [8457kB]
  Get:4 http://piatti.debian.org sid/contrib Packages [66.5kB]
  Get:5 http://piatti.debian.org sid/non-free Packages [131kB]
  Fetched 8759kB in 1s (8384kB/s)
  Reading package lists...
0m3.8s DEBUG: Command ok: ['chroot', '/org/piuparts.debian.org/tmp/tmp0SJdij', 'apt-get', 'update']
0m3.8s DEBUG: Starting command: ['chroot', '/org/piuparts.debian.org/tmp/tmp0SJdij', 'mount', '-t', 'proc', 'proc', '/proc']
0m3.8s DEBUG: Command ok: ['chroot', '/org/piuparts.debian.org/tmp/tmp0SJdij', 'mount', '-t', 'proc', 'proc', '/proc']
0m3.8s DEBUG: Starting command: ['chroot', '/org/piuparts.debian.org/tmp/tmp0SJdij', 'apt-get', '-yf', 'upgrade']
0m6.0s DUMP: 
  Reading package lists...
  Building dependency tree...
  The following packages will be upgraded:
    diffutils e2fslibs e2fsprogs gcc-4.4-base libacl1 libc-bin libc6 libcomerr2
    libgcc1 libss2 libstdc++6 perl-base
  12 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
  Need to get 7973kB of archives.
  After this operation, 651kB of additional disk space will be used.
  Get:1 http://piatti.debian.org sid/main diffutils 1:2.9-1 [331kB]
  Get:2 http://piatti.debian.org sid/main libc-bin 2.10.2-6 [730kB]
  Get:3 http://piatti.debian.org sid/main libc6 2.10.2-6 [4248kB]
  Get:4 http://piatti.debian.org sid/main gcc-4.4-base 4.4.3-2 [115kB]
  Get:5 http://piatti.debian.org sid/main libgcc1 1:4.4.3-2 [44.8kB]
  Get:6 http://piatti.debian.org sid/main libstdc++6 4.4.3-2 [342kB]
  Get:7 http://piatti.debian.org sid/main e2fslibs 1.41.10-1 [143kB]
  Get:8 http://piatti.debian.org sid/main e2fsprogs 1.41.10-1 [801kB]
  Get:9 http://piatti.debian.org sid/main perl-base 5.10.1-11 [1090kB]
  Get:10 http://piatti.debian.org sid/main libacl1 2.2.49-2 [28.2kB]
  Get:11 http://piatti.debian.org sid/main libcomerr2 1.41.10-1 [47.6kB]
  Get:12 http://piatti.debian.org sid/main libss2 1.41.10-1 [53.3kB]
  debconf: delaying package configuration, since apt-utils is not installed
  Fetched 7973kB in 0s (45.3MB/s)
  (Reading database ... 6000 files and directories currently installed.)
  Preparing to replace diffutils 1:2.8.1-18 (using .../diffutils_1%3a2.9-1_amd64.deb) ...
  Unpacking replacement diffutils ...
  Setting up diffutils (1:2.9-1) ...
  (Reading database ... 6016 files and directories currently installed.)
  Preparing to replace libc-bin 2.10.2-5 (using .../libc-bin_2.10.2-6_amd64.deb) ...
  Unpacking replacement libc-bin ...
  Setting up libc-bin (2.10.2-6) ...
  (Reading database ... 6016 files and directories currently installed.)
  Preparing to replace libc6 2.10.2-5 (using .../libc6_2.10.2-6_amd64.deb) ...
  Unpacking replacement libc6 ...
  Setting up libc6 (2.10.2-6) ...
  (Reading database ... 6016 files and directories currently installed.)
  Preparing to replace gcc-4.4-base 4.4.3-1 (using .../gcc-4.4-base_4.4.3-2_amd64.deb) ...
  Unpacking replacement gcc-4.4-base ...
  Setting up gcc-4.4-base (4.4.3-2) ...
  (Reading database ... 6015 files and directories currently installed.)
  Preparing to replace libgcc1 1:4.4.3-1 (using .../libgcc1_1%3a4.4.3-2_amd64.deb) ...
  Unpacking replacement libgcc1 ...
  Setting up libgcc1 (1:4.4.3-2) ...
  (Reading database ... 6015 files and directories currently installed.)
  Preparing to replace libstdc++6 4.4.3-1 (using .../libstdc++6_4.4.3-2_amd64.deb) ...
  Unpacking replacement libstdc++6 ...
  Setting up libstdc++6 (4.4.3-2) ...
  (Reading database ... 6015 files and directories currently installed.)
  Preparing to replace e2fslibs 1.41.9-1 (using .../e2fslibs_1.41.10-1_amd64.deb) ...
  Unpacking replacement e2fslibs ...
  Setting up e2fslibs (1.41.10-1) ...
  (Reading database ... 6015 files and directories currently installed.)
  Preparing to replace e2fsprogs 1.41.9-1 (using .../e2fsprogs_1.41.10-1_amd64.deb) ...
  Unpacking replacement e2fsprogs ...
  Setting up e2fsprogs (1.41.10-1) ...
  Installing new version of config file /etc/mke2fs.conf ...
  (Reading database ... 6015 files and directories currently installed.)
  Preparing to replace perl-base 5.10.1-9 (using .../perl-base_5.10.1-11_amd64.deb) ...
  Unpacking replacement perl-base ...
  Setting up perl-base (5.10.1-11) ...
  (Reading database ... 6015 files and directories currently installed.)
  Preparing to replace libacl1 2.2.49-1 (using .../libacl1_2.2.49-2_amd64.deb) ...
  Unpacking replacement libacl1 ...
  Setting up libacl1 (2.2.49-2) ...
  (Reading database ... 6016 files and directories currently installed.)
  Preparing to replace libcomerr2 1.41.9-1 (using .../libcomerr2_1.41.10-1_amd64.deb) ...
  Unpacking replacement libcomerr2 ...
  Setting up libcomerr2 (1.41.10-1) ...
  (Reading database ... 6016 files and directories currently installed.)
  Preparing to replace libss2 1.41.9-1 (using .../libss2_1.41.10-1_amd64.deb) ...
  Unpacking replacement libss2 ...
  Setting up libss2 (1.41.10-1) ...
0m6.0s DEBUG: Command ok: ['chroot', '/org/piuparts.debian.org/tmp/tmp0SJdij', 'apt-get', '-yf', 'upgrade']
0m6.0s DEBUG: Starting command: ['chroot', '/org/piuparts.debian.org/tmp/tmp0SJdij', 'apt-get', 'clean']
0m6.0s DEBUG: Command ok: ['chroot', '/org/piuparts.debian.org/tmp/tmp0SJdij', 'apt-get', 'clean']
0m6.0s DEBUG: Copying scriptsdir to /org/piuparts.debian.org/tmp/tmp0SJdij/tmp/scripts/
0m6.0s INFO: Running scripts post_setup
0m6.7s DEBUG: Starting command: ['chroot', '/org/piuparts.debian.org/tmp/tmp0SJdij', 'dpkg', '--get-selections', '*']
0m6.7s DUMP: 
  apt						install
  base-files					install
  base-passwd					install
  bash						install
  bsdutils					install
  coreutils					install
  dash						install
  debconf						install
  debconf-i18n					install
  debian-archive-keyring				install
  debianutils					install
  diffutils					install
  dpkg						install
  e2fslibs					install
  e2fsprogs					install
  findutils					install
  gcc-4.4-base					install
  gnupg						install
  gpgv						install
  grep						install
  gzip						install
  hostname					install
  initscripts					install
  insserv						install
  libacl1						install
  libattr1					install
  libblkid1					install
  libbz2-1.0					install
  libc-bin					install
  libc6						install
  libcomerr2					install
  libdb4.8					install
  libgcc1						install
  liblocale-gettext-perl				install
  libncurses5					install
  libpam-modules					install
  libpam-runtime					install
  libpam0g					install
  libreadline6					install
  libselinux1					install
  libsepol1					install
  libss2						install
  libstdc++6					install
  libtext-charwidth-perl				install
  libtext-iconv-perl				install
  libtext-wrapi18n-perl				install
  libunwind7					install
  libusb-0.1-4					install
  libuuid1					install
  login						install
  lsb-base					install
  lzma						install
  mawk						install
  mount						install
  ncurses-base					install
  ncurses-bin					install
  passwd						install
  perl-base					install
  readline-common					install
  sed						install
  sensible-utils					install
  sysv-rc						install
  sysvinit					install
  sysvinit-utils					install
  tar						install
  tzdata						install
  util-linux					install
  zlib1g						install
0m6.7s DEBUG: Command ok: ['chroot', '/org/piuparts.debian.org/tmp/tmp0SJdij', 'dpkg', '--get-selections', '*']
0m6.7s DEBUG: Starting command: ['chroot', '/org/piuparts.debian.org/tmp/tmp0SJdij', 'apt-cache', 'show', 'rotter']
0m6.8s DUMP: 
  Package: rotter
  Priority: optional
  Section: sound
  Installed-Size: 144
  Maintainer: Debian Multimedia Maintainers <pkg-multimedia-maintainers@lists.alioth.debian.org>
  Architecture: amd64
  Version: 0.8-2
  Depends: libc6 (>= 2.3), libjack0 (>= 0.118+svn3796), libsndfile1 (>= 1.0.20), libtwolame0, jackd
  Filename: pool/main/r/rotter/rotter_0.8-2_amd64.deb
  Size: 20658
  MD5sum: 7e09a0bb8dba57d1498aa0cca6c6389a
  SHA1: ad385b5a2cca65da8563fffacf94b1d1547b7702
  SHA256: 6f45d9d543fc661a12cdda444ccb7fb78e4f24aafaad5caa2aae12793b1d94b7
  Description: JACK client for transmission recording and audio logging
   Rotter is a Recording of Transmission / Audio Logger for JACK. It was
   designed for use by radio stations, who are legally required to keep
   a recording of all their output. Rotter runs continuously, writing to
   a new file every hour.
  Homepage: http://www.aelius.com/njh/rotter/
0m6.8s DEBUG: Command ok: ['chroot', '/org/piuparts.debian.org/tmp/tmp0SJdij', 'apt-cache', 'show', 'rotter']
0m6.8s DEBUG: Starting command: ['dpkg-deb', '-b', '/org/piuparts.debian.org/tmp/tmpXziIxJ/piuparts-depends-dummy']
0m6.8s DUMP: 
  dpkg-deb: building package `piuparts-depends-dummy' in `/org/piuparts.debian.org/tmp/tmpXziIxJ/piuparts-depends-dummy.deb'.
0m6.8s DEBUG: Command ok: ['dpkg-deb', '-b', '/org/piuparts.debian.org/tmp/tmpXziIxJ/piuparts-depends-dummy']
0m6.8s DEBUG: Copying /org/piuparts.debian.org/tmp/tmpXziIxJ/piuparts-depends-dummy.deb to /org/piuparts.debian.org/tmp/tmp0SJdij/tmp
0m6.8s INFO: Running scripts pre_install
0m6.8s DEBUG: Starting command: ['chroot', '/org/piuparts.debian.org/tmp/tmp0SJdij', 'dpkg', '-i', 'tmp/piuparts-depends-dummy.deb']
0m6.9s DUMP: 
  Selecting previously deselected package piuparts-depends-dummy.
  (Reading database ... 6016 files and directories currently installed.)
  Unpacking piuparts-depends-dummy (from tmp/piuparts-depends-dummy.deb) ...
  dpkg: dependency problems prevent configuration of piuparts-depends-dummy:
   piuparts-depends-dummy depends on libjack0 (>= 0.118+svn3796); however:
    Package libjack0 is not installed.
   piuparts-depends-dummy depends on libsndfile1 (>= 1.0.20); however:
    Package libsndfile1 is not installed.
   piuparts-depends-dummy depends on libtwolame0; however:
    Package libtwolame0 is not installed.
   piuparts-depends-dummy depends on jackd; however:
    Package jackd is not installed.
  dpkg: error processing piuparts-depends-dummy (--install):
   dependency problems - leaving unconfigured
  Errors were encountered while processing:
   piuparts-depends-dummy
0m6.9s DEBUG: Command failed (status=1), but ignoring error: ['chroot', '/org/piuparts.debian.org/tmp/tmp0SJdij', 'dpkg', '-i', 'tmp/piuparts-depends-dummy.deb']
0m6.9s DEBUG: Starting command: ['chroot', '/org/piuparts.debian.org/tmp/tmp0SJdij', 'apt-get', '-yf', '--no-remove', 'install']
0m8.5s DUMP: 
  Reading package lists...
  Building dependency tree...
  Reading state information...
  Correcting dependencies... Done
  The following extra packages will be installed:
    jackd libasound2 libcelt0-0 libflac8 libjack0 libogg0 libsamplerate0
    libsndfile1 libtwolame0 libvorbis0a libvorbisenc2
  Suggested packages:
    jack-tools meterbridge libjackasyn0 libasound2-plugins
  Recommended packages:
    qjackctl jackd-firewire
  The following NEW packages will be installed:
    jackd libasound2 libcelt0-0 libflac8 libjack0 libogg0 libsamplerate0
    libsndfile1 libtwolame0 libvorbis0a libvorbisenc2
  0 upgraded, 11 newly installed, 0 to remove and 0 not upgraded.
  1 not fully installed or removed.
  Need to get 2808kB of archives.
  After this operation, 7496kB of additional disk space will be used.
  Get:1 http://piatti.debian.org sid/main libasound2 1.0.22-1 [420kB]
  Get:2 http://piatti.debian.org sid/main libcelt0-0 0.7.1-1 [42.6kB]
  Get:3 http://piatti.debian.org sid/main libsamplerate0 0.1.7-3 [1349kB]
  Get:4 http://piatti.debian.org sid/main libjack0 0.118+svn3796-3 [187kB]
  Get:5 http://piatti.debian.org sid/main libogg0 1.1.4~dfsg-2 [17.2kB]
  Get:6 http://piatti.debian.org sid/main libflac8 1.2.1-2+b1 [153kB]
  Get:7 http://piatti.debian.org sid/main libvorbis0a 1.2.3-3 [109kB]
  Get:8 http://piatti.debian.org sid/main libvorbisenc2 1.2.3-3 [97.2kB]
  Get:9 http://piatti.debian.org sid/main libsndfile1 1.0.21-2 [232kB]
  Get:10 http://piatti.debian.org sid/main libtwolame0 0.3.12-1 [60.0kB]
  Get:11 http://piatti.debian.org sid/main jackd 0.118+svn3796-3 [142kB]
  debconf: delaying package configuration, since apt-utils is not installed
  Fetched 2808kB in 0s (7887kB/s)
  Selecting previously deselected package libasound2.
  (Reading database ... 6016 files and directories currently installed.)
  Unpacking libasound2 (from .../libasound2_1.0.22-1_amd64.deb) ...
  Selecting previously deselected package libcelt0-0.
  Unpacking libcelt0-0 (from .../libcelt0-0_0.7.1-1_amd64.deb) ...
  Selecting previously deselected package libsamplerate0.
  Unpacking libsamplerate0 (from .../libsamplerate0_0.1.7-3_amd64.deb) ...
  Selecting previously deselected package libjack0.
  Unpacking libjack0 (from .../libjack0_0.118+svn3796-3_amd64.deb) ...
  Selecting previously deselected package libogg0.
  Unpacking libogg0 (from .../libogg0_1.1.4~dfsg-2_amd64.deb) ...
  Selecting previously deselected package libflac8.
  Unpacking libflac8 (from .../libflac8_1.2.1-2+b1_amd64.deb) ...
  Selecting previously deselected package libvorbis0a.
  Unpacking libvorbis0a (from .../libvorbis0a_1.2.3-3_amd64.deb) ...
  Selecting previously deselected package libvorbisenc2.
  Unpacking libvorbisenc2 (from .../libvorbisenc2_1.2.3-3_amd64.deb) ...
  Selecting previously deselected package libsndfile1.
  Unpacking libsndfile1 (from .../libsndfile1_1.0.21-2_amd64.deb) ...
  Selecting previously deselected package libtwolame0.
  Unpacking libtwolame0 (from .../libtwolame0_0.3.12-1_amd64.deb) ...
  Selecting previously deselected package jackd.
  Unpacking jackd (from .../jackd_0.118+svn3796-3_amd64.deb) ...
  Setting up libasound2 (1.0.22-1) ...
  Setting up libcelt0-0 (0.7.1-1) ...
  Setting up libsamplerate0 (0.1.7-3) ...
  Setting up libjack0 (0.118+svn3796-3) ...
  Setting up libogg0 (1.1.4~dfsg-2) ...
  Setting up libflac8 (1.2.1-2+b1) ...
  Setting up libvorbis0a (1.2.3-3) ...
  Setting up libvorbisenc2 (1.2.3-3) ...
  Setting up libsndfile1 (1.0.21-2) ...
  Setting up libtwolame0 (0.3.12-1) ...
  Setting up jackd (0.118+svn3796-3) ...
  Setting up piuparts-depends-dummy (0.invalid.0) ...
0m8.5s DEBUG: Command ok: ['chroot', '/org/piuparts.debian.org/tmp/tmp0SJdij', 'apt-get', '-yf', '--no-remove', 'install']
0m8.5s INFO: Running scripts post_install
0m8.5s DEBUG: Starting command: ['chroot', '/org/piuparts.debian.org/tmp/tmp0SJdij', 'apt-get', 'clean']
0m8.5s DEBUG: Command ok: ['chroot', '/org/piuparts.debian.org/tmp/tmp0SJdij', 'apt-get', 'clean']
0m8.5s DEBUG: Removing /org/piuparts.debian.org/tmp/tmp0SJdij/tmp/piuparts-depends-dummy.deb
0m8.5s DEBUG: Starting command: ['chroot', '/org/piuparts.debian.org/tmp/tmp0SJdij', 'dpkg', '--purge', 'piuparts-depends-dummy']
0m8.5s DUMP: 
  (Reading database ... 6231 files and directories currently installed.)
  Removing piuparts-depends-dummy ...
0m8.5s DEBUG: Command ok: ['chroot', '/org/piuparts.debian.org/tmp/tmp0SJdij', 'dpkg', '--purge', 'piuparts-depends-dummy']
0m8.5s DEBUG: Starting command: ['chroot', '/org/piuparts.debian.org/tmp/tmp0SJdij', 'dpkg', '--remove', '--pending']
0m8.5s DEBUG: Command ok: ['chroot', '/org/piuparts.debian.org/tmp/tmp0SJdij', 'dpkg', '--remove', '--pending']
0m9.2s DEBUG: Starting command: ['chroot', '/org/piuparts.debian.org/tmp/tmp0SJdij', 'apt-get', '-y', 'install', 'rotter']
0m9.8s DUMP: 
  Reading package lists...
  Building dependency tree...
  Reading state information...
  The following NEW packages will be installed:
    rotter
  0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
  Need to get 20.7kB of archives.
  After this operation, 147kB of additional disk space will be used.
  Get:1 http://piatti.debian.org sid/main rotter 0.8-2 [20.7kB]
  debconf: delaying package configuration, since apt-utils is not installed
  Fetched 20.7kB in 0s (0B/s)
  Selecting previously deselected package rotter.
  (Reading database ... 6231 files and directories currently installed.)
  Unpacking rotter (from .../rotter_0.8-2_amd64.deb) ...
  Setting up rotter (0.8-2) ...
  insserv: Service jackd has to be enabled to start service rotter
  insserv: exiting now!
  update-rc.d: error: insserv rejected the script header
  dpkg: error processing rotter (--configure):
   subprocess installed post-installation script returned error exit status 1
  Errors were encountered while processing:
   rotter
  E: Sub-process /usr/bin/dpkg returned an error code (1)
0m9.8s ERROR: Command failed (status=100): ['chroot', '/org/piuparts.debian.org/tmp/tmp0SJdij', 'apt-get', '-y', 'install', 'rotter']
  Reading package lists...
  Building dependency tree...
  Reading state information...
  The following NEW packages will be installed:
    rotter
  0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
  Need to get 20.7kB of archives.
  After this operation, 147kB of additional disk space will be used.
  Get:1 http://piatti.debian.org sid/main rotter 0.8-2 [20.7kB]
  debconf: delaying package configuration, since apt-utils is not installed
  Fetched 20.7kB in 0s (0B/s)
  Selecting previously deselected package rotter.
  (Reading database ... 6231 files and directories currently installed.)
  Unpacking rotter (from .../rotter_0.8-2_amd64.deb) ...
  Setting up rotter (0.8-2) ...
  insserv: Service jackd has to be enabled to start service rotter
  insserv: exiting now!
  update-rc.d: error: insserv rejected the script header
  dpkg: error processing rotter (--configure):
   subprocess installed post-installation script returned error exit status 1
  Errors were encountered while processing:
   rotter
  E: Sub-process /usr/bin/dpkg returned an error code (1)
  
0m9.8s DEBUG: Starting command: ['chroot', '/org/piuparts.debian.org/tmp/tmp0SJdij', 'umount', '/proc']
0m9.8s DEBUG: Command ok: ['chroot', '/org/piuparts.debian.org/tmp/tmp0SJdij', 'umount', '/proc']
0m10.2s DEBUG: Removed directory tree at /org/piuparts.debian.org/tmp/tmp0SJdij

End: 2010-02-14 04:07:38 UTC

Attachment: signature.asc
Description: This is a digitally signed message part.


--- End Message ---
--- Begin Message ---
Source: rotter
Source-Version: 0.8-3

We believe that the bug you reported is fixed in the latest version of
rotter, which is due to be installed in the Debian FTP archive:

rotter_0.8-3.diff.gz
  to main/r/rotter/rotter_0.8-3.diff.gz
rotter_0.8-3.dsc
  to main/r/rotter/rotter_0.8-3.dsc
rotter_0.8-3_i386.deb
  to main/r/rotter/rotter_0.8-3_i386.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 569...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Alessio Treglia <quadris...@ubuntu.com> (supplier of updated rotter package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Mon, 08 Mar 2010 22:02:40 +0100
Source: rotter
Binary: rotter
Architecture: source i386
Version: 0.8-3
Distribution: unstable
Urgency: low
Maintainer: Debian Multimedia Maintainers 
<pkg-multimedia-maintainers@lists.alioth.debian.org>
Changed-By: Alessio Treglia <quadris...@ubuntu.com>
Description: 
 rotter     - JACK client for transmission recording and audio logging
Closes: 569929
Changes: 
 rotter (0.8-3) unstable; urgency=low
 .
   * Drop jackd dependency from the init.d LSB header (Closes: #569929),
     jackd init script isn't provided anymore.
Checksums-Sha1: 
 219aa367860e25a499c3f9565599ccc3b4558906 1358 rotter_0.8-3.dsc
 64ca1841f67836c9b3d5d5cf74b0dbfbd750a672 4386 rotter_0.8-3.diff.gz
 a7ce14670871e1905c055767d2f67e73da6dac5e 19358 rotter_0.8-3_i386.deb
Checksums-Sha256: 
 323a2c478bca82d58daf16c2d3ce7b90424cbd7650b224f4b84f64bf55091948 1358 
rotter_0.8-3.dsc
 7fe421728be5fd064453cb06a805d6843ecc7e6fedf76c1efbe176271f7380a8 4386 
rotter_0.8-3.diff.gz
 c4773983b2b7edbcd7b936430dd99c2004bba13c0b32e1a4e78de56499ebb57c 19358 
rotter_0.8-3_i386.deb
Files: 
 eb6238da976cbe654acabfbb98101127 1358 sound optional rotter_0.8-3.dsc
 7bc93df3dfb1461d9b78237bf4bc9266 4386 sound optional rotter_0.8-3.diff.gz
 3474d386d56f1e8e6ac029073c69cc8e 19358 sound optional rotter_0.8-3_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkuVaYAACgkQRdSMfNz8P9AMHACggcFP3+pf85ijy0DuYvceSNgw
EIsAn0Emw+0Lksy9UrelxcrT30UH3aSZ
=A/JY
-----END PGP SIGNATURE-----



--- End Message ---
_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to