Your message dated Sat, 03 Apr 2010 16:29:00 +0000
with message-id <e1ny6du-0005f1...@ries.debian.org>
and subject line Bug#576069: fixed in libffado 2.0.0+svn1806-2
has caused the Debian Bug report #576069,
regarding unnecessary build-depend
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
576069: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=576069
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: libffado
Source: libffado
Version: 2.0.0+svn1806-1

libffado should not build-depend on pyqt-tools, this is a PyQt3
package but libffado uses PyQt4
diff -u libffado-2.0.0+svn1806/debian/changelog 
libffado-2.0.0+svn1806/debian/changelog
--- libffado-2.0.0+svn1806/debian/changelog
+++ libffado-2.0.0+svn1806/debian/changelog
@@ -1,3 +1,10 @@
+libffado (2.0.0+svn1806-2) lucid; urgency=low
+
+  * Do not build-depend on pyqt-tools, it is a PyQt3 package and
+    libffado uses PyQt4
+
+ -- Jonathan Riddell <jridd...@ubuntu.com>  Wed, 31 Mar 2010 15:50:35 +0100
+
 libffado (2.0.0+svn1806-1) unstable; urgency=low
 
   * New upstream release (fixes FTBFS on powerpc)
diff -u libffado-2.0.0+svn1806/debian/control 
libffado-2.0.0+svn1806/debian/control
--- libffado-2.0.0+svn1806/debian/control
+++ libffado-2.0.0+svn1806/debian/control
@@ -2,7 +2,7 @@
 Priority: optional
 Maintainer: Debian Multimedia Maintainers 
<pkg-multimedia-maintainers@lists.alioth.debian.org>
 Uploaders: Adrian Knoth <a...@drcomp.erfurt.thur.de>, Free Ekanayaka 
<fr...@debian.org>
-Build-Depends: debhelper (>= 7.0), scons, libraw1394-dev (>= 1.3.0), 
libxml2-dev (>= 2.6.13), libiec61883-dev (>= 1.1.0), cdbs, pkg-config, dbus (>= 
1.0.0), python, python-dbus, python-qt4, pyqt4-dev-tools, dh-buildinfo, 
libexpat1-dev, libxml++2.6-dev, libdbus-1-dev, pyqt-tools, python-qt4-dbus, 
autotools-dev
+Build-Depends: debhelper (>= 7.0), scons, libraw1394-dev (>= 1.3.0), 
libxml2-dev (>= 2.6.13), libiec61883-dev (>= 1.1.0), cdbs, pkg-config, dbus (>= 
1.0.0), python, python-dbus, python-qt4, pyqt4-dev-tools, dh-buildinfo, 
libexpat1-dev, libxml++2.6-dev, libdbus-1-dev, python-qt4-dbus, autotools-dev
 Standards-Version: 3.8.4
 DM-Upload-Allowed: yes
 Section: libs

--- End Message ---
--- Begin Message ---
Source: libffado
Source-Version: 2.0.0+svn1806-2

We believe that the bug you reported is fixed in the latest version of
libffado, which is due to be installed in the Debian FTP archive:

ffado-dbus-server_2.0.0+svn1806-2_i386.deb
  to main/libf/libffado/ffado-dbus-server_2.0.0+svn1806-2_i386.deb
ffado-mixer-qt4_2.0.0+svn1806-2_i386.deb
  to main/libf/libffado/ffado-mixer-qt4_2.0.0+svn1806-2_i386.deb
ffado-tools_2.0.0+svn1806-2_i386.deb
  to main/libf/libffado/ffado-tools_2.0.0+svn1806-2_i386.deb
libffado-dev_2.0.0+svn1806-2_i386.deb
  to main/libf/libffado/libffado-dev_2.0.0+svn1806-2_i386.deb
libffado2_2.0.0+svn1806-2_i386.deb
  to main/libf/libffado/libffado2_2.0.0+svn1806-2_i386.deb
libffado_2.0.0+svn1806-2.diff.gz
  to main/libf/libffado/libffado_2.0.0+svn1806-2.diff.gz
libffado_2.0.0+svn1806-2.dsc
  to main/libf/libffado/libffado_2.0.0+svn1806-2.dsc



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 576...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Adrian Knoth <a...@drcomp.erfurt.thur.de> (supplier of updated libffado package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Thu, 01 Apr 2010 13:38:49 +0200
Source: libffado
Binary: libffado-dev libffado2 ffado-tools ffado-dbus-server ffado-mixer-qt4
Architecture: source i386
Version: 2.0.0+svn1806-2
Distribution: unstable
Urgency: low
Maintainer: Debian Multimedia Maintainers 
<pkg-multimedia-maintainers@lists.alioth.debian.org>
Changed-By: Adrian Knoth <a...@drcomp.erfurt.thur.de>
Description: 
 ffado-dbus-server - FFADO D-Bus server
 ffado-mixer-qt4 - FFADO D-Bus mixer applets (QT4)
 ffado-tools - FFADO debugging and firmware tools
 libffado-dev - FFADO API - development files
 libffado2  - FFADO API
Closes: 576069
Changes: 
 libffado (2.0.0+svn1806-2) unstable; urgency=low
 .
   [ Reinhard Tartler ]
   * convert to multiline fields
 .
   [ Jonathan Riddell ]
   * drop unnecessary build-depend, Closes: #576069
Checksums-Sha1: 
 4a11bcec49ccde274e1fe5cbf0eee2c9f1155c4b 2381 libffado_2.0.0+svn1806-2.dsc
 7a2f584ebc46a7280977d173ca3ab2f1734142e8 5320 libffado_2.0.0+svn1806-2.diff.gz
 f12dab82ffaf5bcc1042fa1cc2b36cccbc73e74a 16480 
libffado-dev_2.0.0+svn1806-2_i386.deb
 1c3e83555225d9778752859137a02a05ac028898 933688 
libffado2_2.0.0+svn1806-2_i386.deb
 150e996044d285c4a0e0ff385c3ffb66ccd66e1a 59322 
ffado-tools_2.0.0+svn1806-2_i386.deb
 27c38a648a3b8b84a5fdffb09db7842e9a482638 132630 
ffado-dbus-server_2.0.0+svn1806-2_i386.deb
 8fb64b29a42da309fb37db57fc66f299e54335fa 16294 
ffado-mixer-qt4_2.0.0+svn1806-2_i386.deb
Checksums-Sha256: 
 aa86dbea194490817baf57bb56d2341a2c9f6364bd2613dbe474a772d46b7f36 2381 
libffado_2.0.0+svn1806-2.dsc
 cdee220965921248730292027ec0e8a727917fd52d00b33c63ab53506a28d4cf 5320 
libffado_2.0.0+svn1806-2.diff.gz
 676d1aa9f3d23ae03cd1a13d6114898865d9d40b3176c00f47aa246bce5fb690 16480 
libffado-dev_2.0.0+svn1806-2_i386.deb
 b26801a1e2ebda9be44e21790d11eaa879fb10a6b1ca0a504a71ecfa8a2325e6 933688 
libffado2_2.0.0+svn1806-2_i386.deb
 9f6cfff4583e8ca348ae63618100c5dea1d43bf4d030b8314dca5afc2d536f47 59322 
ffado-tools_2.0.0+svn1806-2_i386.deb
 0d98eb7a9b0211deefef4c916dda15c081f457bfaf6bce68961732be89a65912 132630 
ffado-dbus-server_2.0.0+svn1806-2_i386.deb
 a6a4ee3ca8c6969846547ad58b3efea81ec4869521876e23b1b9d4f316d54e46 16294 
ffado-mixer-qt4_2.0.0+svn1806-2_i386.deb
Files: 
 7fef5eb192eb75df92784b64adea5fd8 2381 libs optional 
libffado_2.0.0+svn1806-2.dsc
 613bb69b3b8bafa96b22feb6a61982cc 5320 libs optional 
libffado_2.0.0+svn1806-2.diff.gz
 e7f55dfa70d0d5a472617942d8b7b64b 16480 libdevel optional 
libffado-dev_2.0.0+svn1806-2_i386.deb
 1fdddc0e5fb372cd462045050583b641 933688 libs optional 
libffado2_2.0.0+svn1806-2_i386.deb
 68d3a7203070072b4aab7442ccba2541 59322 sound optional 
ffado-tools_2.0.0+svn1806-2_i386.deb
 856d90dc834ef74a426d6c144fcefee7 132630 sound optional 
ffado-dbus-server_2.0.0+svn1806-2_i386.deb
 cc792327ba62c1f656c393eab824b54b 16294 sound optional 
ffado-mixer-qt4_2.0.0+svn1806-2_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iQIcBAEBAgAGBQJLtIqHAAoJEI8ytEIvUhB/c2AQALRv1m7+MJRiByDb/o26HlpH
Q2ugyejymcK/I4Ehz6+ztjn5DVMS72bSSa2OgTitWw1cYNLOnGvBxstBxvScJxNq
WA8TrnVExnaUSOzZU9bcxhVpRbWMFhAxKkxxQGIoYI5r7xAZArAOSS4nLukBtLm1
Bexl/9qoLgDFmpiN0IcqkxpJR7wNOqLjzaoeME8b9F1YV7ze+F1mdpC1v6/lJQeo
Y7tUumiSX1pdkT74+Nug61GH6is/gQnpLKbd+pVJgyRH+h1LZDHxmPCzg0fSuLo0
2cxbbfLcWYy9JmPp7lgS9gFwEArxbLZGsnUpGHdbm9Re3P8CDQa61dA8w2OMn1pH
d4i7yB8A4kfIbhdCIcfHtGu4JM+zoTBHQLoNyNANZyX5qol8m2Y46PrwPBVM1NTq
CAU7DETJt27L7eaLduYGHSWqRTu51nbBw8+fB7ybZnQQCopw9jWt5AfjjWj9WZxg
6pY0d0QEdXj4arBpGUZ9YP8PWzeuPiS0VhL6pVAUTiEDa/iO2wcYD3svhMMFBftA
SG5zpX1p38l3Zo0FFl5jjjAoBvj0vmPvLtOIFJfs+gjC3CyWQI77GVoc8bAYueWs
Se/9u0y9a7xM/9JRy+hI0SmXyVmogsPqt6qQnu/oMFmzjI54s/HHVjTGdofJsYcR
1gmqH6ekYYdeMTX1y8hF
=VjrM
-----END PGP SIGNATURE-----



--- End Message ---
_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to