On Wed, Feb 03, 2010 at 16:57:50 (CET), Josselin Mouette wrote:

> Package: mplayer
> Version: 1.0~rc3+svn20090405-1+b1
> Severity: serious
>
> After an upgrade from lenny, mplayer asked for a conffile replacement,
> in /etc/mplayer.conf. However I never touched this file, it was
> generated by mplayer itself using the debconf configuration.

Can you please send me the md5sum of the conffile that was generated for
you in the default install? I'll add it then to our maintainer scripts
to avoid this conffile prompt.

> This package probably needs to use ucf to detect whether this file was
> changed from the debconf-generated one.

lenny's mplayer package used debconf to ask various weird questions.
Since then, we just install a default config file with sane defaults and
rely on dpkg's conffile mechanism. This should in the long run cause
less trouble, but for the lenny->squeeze upgrade, I agree that this is
unpleasent.

-- 
Gruesse/greetings,
Reinhard Tartler, KeyID 945348A4



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to