Hi again,

On Sat, Apr 17, 2010 at 11:33:39PM +0200, Jonas Smedegaard wrote:
On Sat, Apr 17, 2010 at 12:51:17AM +0200, tho...@apestaart.org wrote:
This mail announces the release of Morituri 0.1.1 'Dead'.


Unfortunately there seem to be a fatal (for Debian packaging) bug:

Your build routines seem to now require unicode-enabled terminal (earlier only required for regression tests) not possible to ensure on Debian build daemons.

Please make it possible to do normal builds on an ascii terminal - and preferrably also the regression tests, allowing me to enable those on normal builds for Debian.

Attached is a build log showing the bug. Sorry, I forgot to include that at first.


 - Jonas

--
* Jonas Smedegaard - idealist & Internet-arkitekt
* Tlf.: +45 40843136  Website: http://dr.jones.dk/

 [x] quote me freely  [ ] ask before reusing  [ ] keep private
dpkg-buildpackage: set CFLAGS to default value: -g -O2
dpkg-buildpackage: set CPPFLAGS to default value: 
dpkg-buildpackage: set LDFLAGS to default value: 
dpkg-buildpackage: set FFLAGS to default value: -g -O2
dpkg-buildpackage: set CXXFLAGS to default value: -g -O2
dpkg-buildpackage: source package morituri
dpkg-buildpackage: source version 0.1.1-1
dpkg-buildpackage: source changed by Jonas Smedegaard <d...@jones.dk>
 fakeroot debian/rules clean
test -x debian/rules
dh_testroot
rmdir build
rmdir: failed to remove `build': Directory not empty
make: [cleanbuilddir] Error 1 (ignored)
rm -f debian/stamp-makefile-build debian/stamp-makefile-install
/usr/bin/make  -C build  -k distclean
make[1]: Entering directory 
`/home/jonas/src/GITauth/pkg-multimedia/morituri/build'
make[1]: *** No rule to make target `distclean'.
make[1]: Leaving directory 
`/home/jonas/src/GITauth/pkg-multimedia/morituri/build'
make: [makefile-clean] Error 2 (ignored)
rm -f debian/stamp-autotools
rmdir --ignore-fail-on-non-empty build
rm -f debian/cdbs-install-list debian/cdbs-package-list 
debian/stamp-copyright-check debian/stamp-buildinfo
rm -f debian/stamp-autotools-files
dh_clean 
find -name *.pyc -exec rm '{}' ';'
 dpkg-source -i.git/ -I.git -b morituri
dpkg-source: info: using source format `3.0 (quilt)'
dpkg-source: info: building morituri using existing 
./morituri_0.1.1.orig.tar.bz2
dpkg-source: info: building morituri in morituri_0.1.1-1.debian.tar.gz
dpkg-source: info: building morituri in morituri_0.1.1-1.dsc
 dpkg-genchanges -S >../morituri_0.1.1-1_source.changes
dpkg-genchanges: including full source code in upload
dpkg-buildpackage: full upload (original source is included)
 -> Copying COW directory
  forking: rm -rf /var/cache/pbuilder/build-sid/cow.21518 
  forking: cp -al /var/cache/pbuilder/cow-sid 
/var/cache/pbuilder/build-sid/cow.21518 
I: removed stale ilistfile /var/cache/pbuilder/build-sid/cow.21518/.ilist
  forking: chroot /var/cache/pbuilder/build-sid/cow.21518 cowdancer-ilistcreate 
/.ilist find . -xdev -path ./home -prune -o \( \( -type l -o -type f \) -a 
-links +1 -print0 \) | xargs -0 stat --format '%d %i ' 
 -> Invoking pbuilder
  forking: pbuilder build --debbuildopts  --debbuildopts   -i.git/ -I.git 
--aptcache /var/cache/pbuilder/aptcache-sid/ --hookdir 
/var/cache/pbuilder/hooks-sid/ --pkgname-logfile --buildplace 
/var/cache/pbuilder/build-sid/cow.21518 --buildresult 
/home/jonas/src/pbuild-sid --debbuildopts   -i.git/ -I.git --no-targz 
--internal-chrootexec chroot /var/cache/pbuilder/build-sid/cow.21518 cow-shell 
/home/jonas/src/GITauth/pkg-multimedia/morituri_0.1.1-1.dsc 
W: /home/jonas/.pbuilderrc does not exist
I: Running in no-targz mode
I: using fakeroot in build.
I: Current time: Sat Apr 17 23:21:19 CEST 2010
I: pbuilder-time-stamp: 1271539279
I: copying local configuration
I: mounting /proc filesystem
I: mounting /dev/pts filesystem
I: policy-rc.d already exists
W: hookdir /var/cache/pbuilder/hooks-sid/ does not exist, skipping
I: Using pkgname logfile
I: Current time: Sat Apr 17 23:21:19 CEST 2010
I: pbuilder-time-stamp: 1271539279
I: Obtaining the cached apt archive contents
I: Installing the build-deps
W: no hooks of type D found -- ignoring
 -> Attempting to satisfy build-dependencies
 -> Creating pbuilder-satisfydepends-dummy package
Package: pbuilder-satisfydepends-dummy
Version: 0.invalid.0
Architecture: amd64
Maintainer: Debian Pbuilder Team <pbuilder-ma...@lists.alioth.debian.org>
Description: Dummy package to satisfy dependencies with aptitude - created by 
pbuilder
 This package was created automatically by pbuilder and should
Depends: devscripts (>= 2.10.7~), dh-buildinfo, python-central, cdbs (>= 
0.4.75~), python-dev (>= 2.3.5-7), debhelper (>= 6), python-epydoc, pychecker, 
python-twisted-core, python-gtk2, python-gobject, python-gst0.10, 
gstreamer0.10-plugins-good
dpkg-deb: building package `pbuilder-satisfydepends-dummy' in 
`/tmp/satisfydepends-aptitude/pbuilder-satisfydepends-dummy.deb'.
Reading package lists...
Building dependency tree...
Reading state information...
aptitude is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Selecting previously deselected package pbuilder-satisfydepends-dummy.
(Reading database ... 11603 files and directories currently installed.)
Unpacking pbuilder-satisfydepends-dummy (from 
.../pbuilder-satisfydepends-dummy.deb) ...
dpkg: dependency problems prevent configuration of 
pbuilder-satisfydepends-dummy:
 pbuilder-satisfydepends-dummy depends on devscripts (>= 2.10.7~); however:
  Package devscripts is not installed.
 pbuilder-satisfydepends-dummy depends on dh-buildinfo; however:
  Package dh-buildinfo is not installed.
 pbuilder-satisfydepends-dummy depends on python-central; however:
  Package python-central is not installed.
 pbuilder-satisfydepends-dummy depends on python-dev (>= 2.3.5-7); however:
  Package python-dev is not installed.
 pbuilder-satisfydepends-dummy depends on python-epydoc; however:
  Package python-epydoc is not installed.
 pbuilder-satisfydepends-dummy depends on pychecker; however:
  Package pychecker is not installed.
 pbuilder-satisfydepends-dummy depends on python-twisted-core; however:
  Package python-twisted-core is not installed.
 pbuilder-satisfydepends-dummy depends on python-gtk2; however:
  Package python-gtk2 is not installed.
 pbuilder-satisfydepends-dummy depends on python-gobject; however:
  Package python-gobject is not installed.
 pbuilder-satisfydepends-dummy depends on python-gst0.10; however:
  Package python-gst0.10 is not installed.
 pbuilder-satisfydepends-dummy depends on gstreamer0.10-plugins-good; however:
  Package gstreamer0.10-plugins-good is not installed.
dpkg: error processing pbuilder-satisfydepends-dummy (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 pbuilder-satisfydepends-dummy
Reading package lists...
Building dependency tree...
Reading state information...
Reading extended state information...
Initializing package states...
The following NEW packages will be installed:
  adduser{a} dbus{a} dbus-x11{a} defoma{a} devscripts{a} dh-buildinfo{a} 
  fontconfig{a} fontconfig-config{a} gconf2{a} gconf2-common{a} 
  gstreamer0.10-plugins-base{a} gstreamer0.10-plugins-good{a} iso-codes{a} 
  libaa1{a} libatk1.0-0{a} libavahi-client3{a} libavahi-common-data{a} 
  libavahi-common3{a} libavc1394-0{a} libblas3gf{a} libcaca0{a} 
  libcairo2{a} libcdparanoia0{a} libcups2{a} libdatrie1{a} libdb4.5{a} 
  libdbus-1-3{a} libdbus-glib-1-2{a} libdv4{a} libffi5{a} libflac8{a} 
  libfontconfig1{a} libfreetype6{a} libgconf2-4{a} libgcrypt11{a} 
  libgfortran3{a} libgnome-keyring0{a} libgnutls26{a} libgpg-error0{a} 
  libgpm2{a} libgssapi-krb5-2{a} libgstreamer-plugins-base0.10-0{a} 
  libgstreamer0.10-0{a} libgtk2.0-0{a} libgtk2.0-common{a} 
  libgudev-1.0-0{a} libidl0{a} libiec61883-0{a} libjasper1{a} libjpeg62{a} 
  libk5crypto3{a} libkeyutils1{a} libkrb5-3{a} libkrb5support0{a} 
  liblapack3gf{a} libldap-2.4-2{a} libnewt0.52{a} libogg0{a} liboil0.3{a} 
  liborbit2{a} libpango1.0-0{a} libpango1.0-common{a} libpixman-1-0{a} 
  libpng12-0{a} libpopt0{a} libproxy0{a} libpython2.6{a} libraw1394-11{a} 
  libsasl2-2{a} libshout3{a} libslang2{a} libsoup-gnome2.4-1{a} 
  libsoup2.4-1{a} libspeex1{a} libtag1-vanilla{a} libtag1c2a{a} 
  libtasn1-3{a} libthai-data{a} libthai0{a} libtheora0{a} libtiff4{a} 
  libudev0{a} libv4l-0{a} libvisual-0.4-0{a} libvorbis0a{a} 
  libvorbisenc2{a} libwavpack1{a} libx11-6{a} libx11-data{a} libxau6{a} 
  libxcb-render-util0{a} libxcb-render0{a} libxcb1{a} libxcomposite1{a} 
  libxcursor1{a} libxdamage1{a} libxdmcp6{a} libxext6{a} libxfixes3{a} 
  libxft2{a} libxi6{a} libxinerama1{a} libxrandr2{a} libxrender1{a} 
  libxv1{a} mime-support{a} psmisc{a} pychecker{a} python{a} 
  python-cairo{a} python-central{a} python-dev{a} python-epydoc{a} 
  python-gobject{a} python-gst0.10{a} python-gtk2{a} python-libxml2{a} 
  python-minimal{a} python-numpy{a} python-pkg-resources{a} 
  python-support{a} python-twisted-bin{a} python-twisted-core{a} 
  python-zope.interface{a} python2.5{a} python2.5-dev{a} 
  python2.5-minimal{a} python2.6{a} python2.6-minimal{a} 
  shared-mime-info{a} ttf-dejavu-core{a} ucf{a} udev{a} whiptail{a} 
The following partially installed packages will be configured:
  pbuilder-satisfydepends-dummy 
0 packages upgraded, 134 newly installed, 0 to remove and 0 not upgraded.
Need to get 24.2MB/58.4MB of archives. After unpacking 189MB will be used.
Writing extended state information...
Get:1 http://127.0.0.1 sid/main python-epydoc 3.0.1-4 [267kB]
Get:2 http://127.0.0.1 sid/main pychecker 0.8.18-4 [219kB]
Get:3 http://127.0.0.1 sid/main python-twisted-bin 10.0.0-3 [36.6kB]
Get:4 http://127.0.0.1 sid/main python-pkg-resources 0.6.10-4 [64.9kB]
Get:5 http://127.0.0.1 sid/main python-zope.interface 3.5.3-1+b1 [119kB]
Get:6 http://127.0.0.1 sid/main python-twisted-core 10.0.0-3 [1056kB]
Get:7 http://127.0.0.1 sid/main libgtk2.0-common 2.20.0-3 [7082kB]
Get:8 http://127.0.0.1 sid/main libgtk2.0-0 2.20.0-3 [2709kB]
Get:9 http://127.0.0.1 sid/main python-gtk2 2.17.0-2 [1733kB]
Get:10 http://127.0.0.1 sid/main libgstreamer0.10-0 0.10.28-1 [1357kB]
Get:11 http://127.0.0.1 sid/main iso-codes 3.15-1 [3068kB]
Get:12 http://127.0.0.1 sid/main libgstreamer-plugins-base0.10-0 0.10.28-1 
[439kB]
Get:13 http://127.0.0.1 sid/main python-libxml2 2.7.7.dfsg-2 [336kB]
Get:14 http://127.0.0.1 sid/main python-gst0.10 0.10.18-2 [537kB]
Get:15 http://127.0.0.1 sid/main libgpm2 1.20.4-3.3 [35.0kB]
Get:16 http://127.0.0.1 sid/main libaa1 1.4p5-38 [62.4kB]
Get:17 http://127.0.0.1 sid/main libraw1394-11 2.0.5-1 [54.4kB]
Get:18 http://127.0.0.1 sid/main libavc1394-0 0.5.3-1+b2 [22.4kB]
Get:19 http://127.0.0.1 sid/main libcaca0 0.99.beta17-1 [397kB]
Get:20 http://127.0.0.1 sid/main libdv4 1.0.0-2 [79.8kB]
Get:21 http://127.0.0.1 sid/main udev 151-3 [437kB]
Get:22 http://127.0.0.1 sid/main libudev0 151-3 [106kB]
Get:23 http://127.0.0.1 sid/main libgudev-1.0-0 151-3 [93.0kB]
Get:24 http://127.0.0.1 sid/main libiec61883-0 1.2.0-0.1 [34.3kB]
Get:25 http://127.0.0.1 sid/main liboil0.3 0.3.17-1 [156kB]
Get:26 http://127.0.0.1 sid/main libspeex1 1.2~rc1-1 [60.4kB]
Get:27 http://127.0.0.1 sid/main libtheora0 1.1.1+dfsg.1-3 [381kB]
Get:28 http://127.0.0.1 sid/main libshout3 2.2.2-5+b1 [40.0kB]
Get:29 http://127.0.0.1 sid/main libgnome-keyring0 2.30.0-2 [84.2kB]
Get:30 http://127.0.0.1 sid/main libproxy0 0.3.1-1 [40.1kB]
Get:31 http://127.0.0.1 sid/main libsoup2.4-1 2.30.0-1 [173kB]
Get:32 http://127.0.0.1 sid/main libsoup-gnome2.4-1 2.30.0-1 [39.7kB]
Get:33 http://127.0.0.1 sid/main libtag1-vanilla 1.6.2-1 [243kB]
Get:34 http://127.0.0.1 sid/main libtag1c2a 1.6.2-1 [8114B]
Get:35 http://127.0.0.1 sid/main libv4l-0 0.6.4-1 [102kB]
Get:36 http://127.0.0.1 sid/main libwavpack1 4.60.1-1 [84.0kB]
Get:37 http://127.0.0.1 sid/main libcdparanoia0 3.10.2+debian-9 [55.5kB]
Get:38 http://127.0.0.1 sid/main libvisual-0.4-0 0.4.0-2.1 [147kB]
Get:39 http://127.0.0.1 sid/main libxv1 2:1.0.5-1 [18.0kB]
Get:40 http://127.0.0.1 sid/main gstreamer0.10-plugins-base 0.10.28-1 [732kB]
Get:41 http://127.0.0.1 sid/main gstreamer0.10-plugins-good 0.10.21-1 [1493kB]
debconf: delaying package configuration, since apt-utils is not installed
Fetched 24.2MB in 26s (900kB/s)
Selecting previously deselected package devscripts.
(Reading database ... 11603 files and directories currently installed.)
Unpacking devscripts (from .../devscripts_2.10.64_amd64.deb) ...
Selecting previously deselected package dh-buildinfo.
Unpacking dh-buildinfo (from .../dh-buildinfo_0.9_all.deb) ...
Selecting previously deselected package python2.5-minimal.
Unpacking python2.5-minimal (from .../python2.5-minimal_2.5.5-4_amd64.deb) ...
Selecting previously deselected package mime-support.
Unpacking mime-support (from .../mime-support_3.48-1_all.deb) ...
Selecting previously deselected package libdb4.5.
Unpacking libdb4.5 (from .../libdb4.5_4.5.20-13.1_amd64.deb) ...
Selecting previously deselected package python2.5.
Unpacking python2.5 (from .../python2.5_2.5.5-4_amd64.deb) ...
Selecting previously deselected package python-minimal.
Unpacking python-minimal (from .../python-minimal_2.5.4-9_all.deb) ...
Selecting previously deselected package python.
Unpacking python (from .../python_2.5.4-9_all.deb) ...
Selecting previously deselected package python-central.
Unpacking python-central (from .../python-central_0.6.16_all.deb) ...
Selecting previously deselected package python2.5-dev.
Unpacking python2.5-dev (from .../python2.5-dev_2.5.5-4_amd64.deb) ...
Selecting previously deselected package python-dev.
Unpacking python-dev (from .../python-dev_2.5.4-9_all.deb) ...
Selecting previously deselected package python-support.
Unpacking python-support (from .../python-support_1.0.7_all.deb) ...
Selecting previously deselected package python-epydoc.
Unpacking python-epydoc (from .../python-epydoc_3.0.1-4_all.deb) ...
Selecting previously deselected package pychecker.
Unpacking pychecker (from .../pychecker_0.8.18-4_all.deb) ...
Selecting previously deselected package python-twisted-bin.
Unpacking python-twisted-bin (from .../python-twisted-bin_10.0.0-3_amd64.deb) 
...
Selecting previously deselected package python-pkg-resources.
Unpacking python-pkg-resources (from .../python-pkg-resources_0.6.10-4_all.deb) 
...
Selecting previously deselected package python-zope.interface.
Unpacking python-zope.interface (from 
.../python-zope.interface_3.5.3-1+b1_amd64.deb) ...
Selecting previously deselected package python-twisted-core.
Unpacking python-twisted-core (from .../python-twisted-core_10.0.0-3_all.deb) 
...
Selecting previously deselected package libfreetype6.
Unpacking libfreetype6 (from .../libfreetype6_2.3.11-1_amd64.deb) ...
Selecting previously deselected package ucf.
Unpacking ucf (from .../archives/ucf_3.0025_all.deb) ...
Moving old data out of the way
Selecting previously deselected package ttf-dejavu-core.
Unpacking ttf-dejavu-core (from .../ttf-dejavu-core_2.30-2_all.deb) ...
Selecting previously deselected package fontconfig-config.
Unpacking fontconfig-config (from .../fontconfig-config_2.8.0-2_all.deb) ...
Selecting previously deselected package libfontconfig1.
Unpacking libfontconfig1 (from .../libfontconfig1_2.8.0-2_amd64.deb) ...
Selecting previously deselected package libpixman-1-0.
Unpacking libpixman-1-0 (from .../libpixman-1-0_0.16.4-1_amd64.deb) ...
Selecting previously deselected package libpng12-0.
Unpacking libpng12-0 (from .../libpng12-0_1.2.43-1_amd64.deb) ...
Selecting previously deselected package libxau6.
Unpacking libxau6 (from .../libxau6_1%3a1.0.5-2_amd64.deb) ...
Selecting previously deselected package libxdmcp6.
Unpacking libxdmcp6 (from .../libxdmcp6_1%3a1.0.3-2_amd64.deb) ...
Selecting previously deselected package libxcb1.
Unpacking libxcb1 (from .../libxcb1_1.6-1_amd64.deb) ...
Selecting previously deselected package libx11-data.
Unpacking libx11-data (from .../libx11-data_2%3a1.3.3-3_all.deb) ...
Selecting previously deselected package libx11-6.
Unpacking libx11-6 (from .../libx11-6_2%3a1.3.3-3_amd64.deb) ...
Selecting previously deselected package libxcb-render0.
Unpacking libxcb-render0 (from .../libxcb-render0_1.6-1_amd64.deb) ...
Selecting previously deselected package libxcb-render-util0.
Unpacking libxcb-render-util0 (from .../libxcb-render-util0_0.3.6-1_amd64.deb) 
...
Selecting previously deselected package libxrender1.
Unpacking libxrender1 (from .../libxrender1_1%3a0.9.5-2_amd64.deb) ...
Selecting previously deselected package libcairo2.
Unpacking libcairo2 (from .../libcairo2_1.8.10-4_amd64.deb) ...
Selecting previously deselected package python-cairo.
Unpacking python-cairo (from .../python-cairo_1.8.8-1+b1_amd64.deb) ...
Selecting previously deselected package libffi5.
Unpacking libffi5 (from .../libffi5_3.0.9-1_amd64.deb) ...
Selecting previously deselected package python-gobject.
Unpacking python-gobject (from .../python-gobject_2.21.1-1_amd64.deb) ...
Selecting previously deselected package libgfortran3.
Unpacking libgfortran3 (from .../libgfortran3_4.4.3-7_amd64.deb) ...
Selecting previously deselected package libblas3gf.
Unpacking libblas3gf (from .../libblas3gf_1.2-7_amd64.deb) ...
Selecting previously deselected package liblapack3gf.
Unpacking liblapack3gf (from .../liblapack3gf_3.2.1-7_amd64.deb) ...
Selecting previously deselected package python-numpy.
Unpacking python-numpy (from .../python-numpy_1%3a1.3.0-3+b1_amd64.deb) ...
Selecting previously deselected package libatk1.0-0.
Unpacking libatk1.0-0 (from .../libatk1.0-0_1.30.0-1_amd64.deb) ...
Selecting previously deselected package libgtk2.0-common.
Unpacking libgtk2.0-common (from .../libgtk2.0-common_2.20.0-3_all.deb) ...
Selecting previously deselected package libavahi-common-data.
Unpacking libavahi-common-data (from 
.../libavahi-common-data_0.6.25-3_amd64.deb) ...
Selecting previously deselected package libavahi-common3.
Unpacking libavahi-common3 (from .../libavahi-common3_0.6.25-3_amd64.deb) ...
Selecting previously deselected package libdbus-1-3.
Unpacking libdbus-1-3 (from .../libdbus-1-3_1.2.24-1_amd64.deb) ...
Selecting previously deselected package libavahi-client3.
Unpacking libavahi-client3 (from .../libavahi-client3_0.6.25-3_amd64.deb) ...
Selecting previously deselected package libgpg-error0.
Unpacking libgpg-error0 (from .../libgpg-error0_1.6-1_amd64.deb) ...
Selecting previously deselected package libgcrypt11.
Unpacking libgcrypt11 (from .../libgcrypt11_1.4.5-2_amd64.deb) ...
Selecting previously deselected package libtasn1-3.
Unpacking libtasn1-3 (from .../libtasn1-3_2.5-1_amd64.deb) ...
Selecting previously deselected package libgnutls26.
Unpacking libgnutls26 (from .../libgnutls26_2.8.6-1_amd64.deb) ...
Selecting previously deselected package libkeyutils1.
Unpacking libkeyutils1 (from .../libkeyutils1_1.4-1_amd64.deb) ...
Selecting previously deselected package libkrb5support0.
Unpacking libkrb5support0 (from .../libkrb5support0_1.8.1+dfsg-2_amd64.deb) ...
Selecting previously deselected package libk5crypto3.
Unpacking libk5crypto3 (from .../libk5crypto3_1.8.1+dfsg-2_amd64.deb) ...
Selecting previously deselected package libkrb5-3.
Unpacking libkrb5-3 (from .../libkrb5-3_1.8.1+dfsg-2_amd64.deb) ...
Selecting previously deselected package libgssapi-krb5-2.
Unpacking libgssapi-krb5-2 (from .../libgssapi-krb5-2_1.8.1+dfsg-2_amd64.deb) 
...
Selecting previously deselected package libcups2.
Unpacking libcups2 (from .../libcups2_1.4.3-1_amd64.deb) ...
Selecting previously deselected package libjpeg62.
Unpacking libjpeg62 (from .../libjpeg62_6b-16.1_amd64.deb) ...
Selecting previously deselected package libjasper1.
Unpacking libjasper1 (from .../libjasper1_1.900.1-7_amd64.deb) ...
Selecting previously deselected package libslang2.
Unpacking libslang2 (from .../libslang2_2.2.2-4_amd64.deb) ...
Selecting previously deselected package libnewt0.52.
Unpacking libnewt0.52 (from .../libnewt0.52_0.52.10-8_amd64.deb) ...
Selecting previously deselected package libpopt0.
Unpacking libpopt0 (from .../libpopt0_1.15-1_amd64.deb) ...
Selecting previously deselected package whiptail.
Unpacking whiptail (from .../whiptail_0.52.10-8_amd64.deb) ...
Selecting previously deselected package defoma.
Unpacking defoma (from .../defoma_0.11.11_all.deb) ...
Selecting previously deselected package fontconfig.
Unpacking fontconfig (from .../fontconfig_2.8.0-2_amd64.deb) ...
Selecting previously deselected package libpango1.0-common.
Unpacking libpango1.0-common (from .../libpango1.0-common_1.28.0-1_all.deb) ...
Selecting previously deselected package libdatrie1.
Unpacking libdatrie1 (from .../libdatrie1_0.2.3-1_amd64.deb) ...
Selecting previously deselected package libthai-data.
Unpacking libthai-data (from .../libthai-data_0.1.14-2_all.deb) ...
Selecting previously deselected package libthai0.
Unpacking libthai0 (from .../libthai0_0.1.14-2_amd64.deb) ...
Selecting previously deselected package libxft2.
Unpacking libxft2 (from .../libxft2_2.1.14-2_amd64.deb) ...
Selecting previously deselected package libpango1.0-0.
Unpacking libpango1.0-0 (from .../libpango1.0-0_1.28.0-1_amd64.deb) ...
Selecting previously deselected package libtiff4.
Unpacking libtiff4 (from .../libtiff4_3.9.2-3+b1_amd64.deb) ...
Selecting previously deselected package libxext6.
Unpacking libxext6 (from .../libxext6_2%3a1.1.1-3_amd64.deb) ...
Selecting previously deselected package libxfixes3.
Unpacking libxfixes3 (from .../libxfixes3_1%3a4.0.4-2_amd64.deb) ...
Selecting previously deselected package libxcomposite1.
Unpacking libxcomposite1 (from .../libxcomposite1_1%3a0.4.1-1_amd64.deb) ...
Selecting previously deselected package libxcursor1.
Unpacking libxcursor1 (from .../libxcursor1_1%3a1.1.10-2_amd64.deb) ...
Selecting previously deselected package libxdamage1.
Unpacking libxdamage1 (from .../libxdamage1_1%3a1.1.2-1_amd64.deb) ...
Selecting previously deselected package libxi6.
Unpacking libxi6 (from .../libxi6_2%3a1.3-4_amd64.deb) ...
Selecting previously deselected package libxinerama1.
Unpacking libxinerama1 (from .../libxinerama1_2%3a1.1-3_amd64.deb) ...
Selecting previously deselected package libxrandr2.
Unpacking libxrandr2 (from .../libxrandr2_2%3a1.3.0-3_amd64.deb) ...
Selecting previously deselected package shared-mime-info.
Unpacking shared-mime-info (from .../shared-mime-info_0.71-1_amd64.deb) ...
Selecting previously deselected package libgtk2.0-0.
Unpacking libgtk2.0-0 (from .../libgtk2.0-0_2.20.0-3_amd64.deb) ...
Selecting previously deselected package python-gtk2.
Unpacking python-gtk2 (from .../python-gtk2_2.17.0-2_amd64.deb) ...
Selecting previously deselected package libgstreamer0.10-0.
Unpacking libgstreamer0.10-0 (from .../libgstreamer0.10-0_0.10.28-1_amd64.deb) 
...
Selecting previously deselected package iso-codes.
Unpacking iso-codes (from .../iso-codes_3.15-1_all.deb) ...
Selecting previously deselected package libgstreamer-plugins-base0.10-0.
Unpacking libgstreamer-plugins-base0.10-0 (from 
.../libgstreamer-plugins-base0.10-0_0.10.28-1_amd64.deb) ...
Selecting previously deselected package python2.6-minimal.
Unpacking python2.6-minimal (from .../python2.6-minimal_2.6.5-1_amd64.deb) ...
Selecting previously deselected package python2.6.
Unpacking python2.6 (from .../python2.6_2.6.5-1_amd64.deb) ...
Selecting previously deselected package libpython2.6.
Unpacking libpython2.6 (from .../libpython2.6_2.6.5-1_amd64.deb) ...
Selecting previously deselected package python-libxml2.
Unpacking python-libxml2 (from .../python-libxml2_2.7.7.dfsg-2_amd64.deb) ...
Selecting previously deselected package python-gst0.10.
Unpacking python-gst0.10 (from .../python-gst0.10_0.10.18-2_amd64.deb) ...
Selecting previously deselected package libdbus-glib-1-2.
Unpacking libdbus-glib-1-2 (from .../libdbus-glib-1-2_0.86-1_amd64.deb) ...
Selecting previously deselected package libsasl2-2.
Unpacking libsasl2-2 (from .../libsasl2-2_2.1.23.dfsg1-5_amd64.deb) ...
Selecting previously deselected package libldap-2.4-2.
Unpacking libldap-2.4-2 (from .../libldap-2.4-2_2.4.17-2.1_amd64.deb) ...
Selecting previously deselected package libidl0.
Unpacking libidl0 (from .../libidl0_0.8.14-0.1_amd64.deb) ...
Selecting previously deselected package liborbit2.
Unpacking liborbit2 (from .../liborbit2_1%3a2.14.18-0.1_amd64.deb) ...
Selecting previously deselected package adduser.
Unpacking adduser (from .../archives/adduser_3.112_all.deb) ...
Selecting previously deselected package dbus.
Unpacking dbus (from .../dbus_1.2.24-1_amd64.deb) ...
Selecting previously deselected package gconf2-common.
Unpacking gconf2-common (from .../gconf2-common_2.28.1-3_all.deb) ...
Selecting previously deselected package libgconf2-4.
Unpacking libgconf2-4 (from .../libgconf2-4_2.28.1-3_amd64.deb) ...
Selecting previously deselected package psmisc.
Unpacking psmisc (from .../psmisc_22.11-1_amd64.deb) ...
Selecting previously deselected package dbus-x11.
Unpacking dbus-x11 (from .../dbus-x11_1.2.24-1_amd64.deb) ...
Selecting previously deselected package gconf2.
Unpacking gconf2 (from .../gconf2_2.28.1-3_amd64.deb) ...
Selecting previously deselected package libgpm2.
Unpacking libgpm2 (from .../libgpm2_1.20.4-3.3_amd64.deb) ...
Selecting previously deselected package libaa1.
Unpacking libaa1 (from .../libaa1_1.4p5-38_amd64.deb) ...
Selecting previously deselected package libraw1394-11.
Unpacking libraw1394-11 (from .../libraw1394-11_2.0.5-1_amd64.deb) ...
Selecting previously deselected package libavc1394-0.
Unpacking libavc1394-0 (from .../libavc1394-0_0.5.3-1+b2_amd64.deb) ...
Selecting previously deselected package libcaca0.
Unpacking libcaca0 (from .../libcaca0_0.99.beta17-1_amd64.deb) ...
Selecting previously deselected package libdv4.
Unpacking libdv4 (from .../libdv4_1.0.0-2_amd64.deb) ...
Selecting previously deselected package libogg0.
Unpacking libogg0 (from .../libogg0_1.2.0~dfsg-1_amd64.deb) ...
Selecting previously deselected package libflac8.
Unpacking libflac8 (from .../libflac8_1.2.1-2+b1_amd64.deb) ...
Selecting previously deselected package udev.
Unpacking udev (from .../archives/udev_151-3_amd64.deb) ...
Selecting previously deselected package libudev0.
Unpacking libudev0 (from .../libudev0_151-3_amd64.deb) ...
Selecting previously deselected package libgudev-1.0-0.
Unpacking libgudev-1.0-0 (from .../libgudev-1.0-0_151-3_amd64.deb) ...
Selecting previously deselected package libiec61883-0.
Unpacking libiec61883-0 (from .../libiec61883-0_1.2.0-0.1_amd64.deb) ...
Selecting previously deselected package liboil0.3.
Unpacking liboil0.3 (from .../liboil0.3_0.3.17-1_amd64.deb) ...
Selecting previously deselected package libspeex1.
Unpacking libspeex1 (from .../libspeex1_1.2~rc1-1_amd64.deb) ...
Selecting previously deselected package libtheora0.
Unpacking libtheora0 (from .../libtheora0_1.1.1+dfsg.1-3_amd64.deb) ...
Selecting previously deselected package libvorbis0a.
Unpacking libvorbis0a (from .../libvorbis0a_1.3.1-1_amd64.deb) ...
Selecting previously deselected package libshout3.
Unpacking libshout3 (from .../libshout3_2.2.2-5+b1_amd64.deb) ...
Selecting previously deselected package libgnome-keyring0.
Unpacking libgnome-keyring0 (from .../libgnome-keyring0_2.30.0-2_amd64.deb) ...
Selecting previously deselected package libproxy0.
Unpacking libproxy0 (from .../libproxy0_0.3.1-1_amd64.deb) ...
Selecting previously deselected package libsoup2.4-1.
Unpacking libsoup2.4-1 (from .../libsoup2.4-1_2.30.0-1_amd64.deb) ...
Selecting previously deselected package libsoup-gnome2.4-1.
Unpacking libsoup-gnome2.4-1 (from .../libsoup-gnome2.4-1_2.30.0-1_amd64.deb) 
...
Selecting previously deselected package libtag1-vanilla.
Unpacking libtag1-vanilla (from .../libtag1-vanilla_1.6.2-1_amd64.deb) ...
Selecting previously deselected package libtag1c2a.
Unpacking libtag1c2a (from .../libtag1c2a_1.6.2-1_amd64.deb) ...
Selecting previously deselected package libv4l-0.
Unpacking libv4l-0 (from .../libv4l-0_0.6.4-1_amd64.deb) ...
Selecting previously deselected package libwavpack1.
Unpacking libwavpack1 (from .../libwavpack1_4.60.1-1_amd64.deb) ...
Selecting previously deselected package libcdparanoia0.
Unpacking libcdparanoia0 (from .../libcdparanoia0_3.10.2+debian-9_amd64.deb) ...
Selecting previously deselected package libvisual-0.4-0.
Unpacking libvisual-0.4-0 (from .../libvisual-0.4-0_0.4.0-2.1_amd64.deb) ...
Selecting previously deselected package libvorbisenc2.
Unpacking libvorbisenc2 (from .../libvorbisenc2_1.3.1-1_amd64.deb) ...
Selecting previously deselected package libxv1.
Unpacking libxv1 (from .../libxv1_2%3a1.0.5-1_amd64.deb) ...
Selecting previously deselected package gstreamer0.10-plugins-base.
Unpacking gstreamer0.10-plugins-base (from 
.../gstreamer0.10-plugins-base_0.10.28-1_amd64.deb) ...
Selecting previously deselected package gstreamer0.10-plugins-good.
Unpacking gstreamer0.10-plugins-good (from 
.../gstreamer0.10-plugins-good_0.10.21-1_amd64.deb) ...
Processing triggers for man-db ...
Setting up devscripts (2.10.64) ...
Setting up dh-buildinfo (0.9) ...
Setting up python2.5-minimal (2.5.5-4) ...
Setting up mime-support (3.48-1) ...
update-alternatives: using /usr/bin/see to provide /usr/bin/view (view) in auto 
mode.
Setting up libdb4.5 (4.5.20-13.1) ...
Setting up python2.5 (2.5.5-4) ...
Setting up python-minimal (2.5.4-9) ...
Setting up python (2.5.4-9) ...
Setting up python-central (0.6.16) ...
Setting up python2.5-dev (2.5.5-4) ...
Setting up python-dev (2.5.4-9) ...
Setting up python-support (1.0.7) ...
Setting up python-epydoc (3.0.1-4) ...
Setting up pychecker (0.8.18-4) ...
Setting up python-twisted-bin (10.0.0-3) ...
Setting up python-pkg-resources (0.6.10-4) ...
Setting up libfreetype6 (2.3.11-1) ...
Setting up ucf (3.0025) ...
Setting up ttf-dejavu-core (2.30-2) ...
Setting up fontconfig-config (2.8.0-2) ...
Setting up libfontconfig1 (2.8.0-2) ...
Setting up libpixman-1-0 (0.16.4-1) ...
Setting up libpng12-0 (1.2.43-1) ...
Setting up libxau6 (1:1.0.5-2) ...
Setting up libxdmcp6 (1:1.0.3-2) ...
Setting up libxcb1 (1.6-1) ...
Setting up libx11-data (2:1.3.3-3) ...
Setting up libx11-6 (2:1.3.3-3) ...
Setting up libxcb-render0 (1.6-1) ...
Setting up libxcb-render-util0 (0.3.6-1) ...
Setting up libxrender1 (1:0.9.5-2) ...
Setting up libcairo2 (1.8.10-4) ...
Setting up python-cairo (1.8.8-1+b1) ...
Setting up libffi5 (3.0.9-1) ...
Setting up python-gobject (2.21.1-1) ...
Setting up libgfortran3 (4.4.3-7) ...
Setting up libblas3gf (1.2-7) ...
update-alternatives: using /usr/lib/libblas/libblas.so.3gf to provide 
/usr/lib/libblas.so.3gf (libblas.so.3gf) in auto mode.
Setting up liblapack3gf (3.2.1-7) ...
update-alternatives: using /usr/lib/lapack/liblapack.so.3gf to provide 
/usr/lib/liblapack.so.3gf (liblapack.so.3gf) in auto mode.
Setting up python-numpy (1:1.3.0-3+b1) ...
Setting up libatk1.0-0 (1.30.0-1) ...
Setting up libgtk2.0-common (2.20.0-3) ...
Setting up libavahi-common-data (0.6.25-3) ...
Setting up libavahi-common3 (0.6.25-3) ...
Setting up libdbus-1-3 (1.2.24-1) ...
Setting up libavahi-client3 (0.6.25-3) ...
Setting up libgpg-error0 (1.6-1) ...
Setting up libgcrypt11 (1.4.5-2) ...
Setting up libtasn1-3 (2.5-1) ...
Setting up libgnutls26 (2.8.6-1) ...
Setting up libkeyutils1 (1.4-1) ...
Setting up libkrb5support0 (1.8.1+dfsg-2) ...
Setting up libk5crypto3 (1.8.1+dfsg-2) ...
Setting up libkrb5-3 (1.8.1+dfsg-2) ...
Setting up libgssapi-krb5-2 (1.8.1+dfsg-2) ...
Setting up libcups2 (1.4.3-1) ...
Setting up libjpeg62 (6b-16.1) ...
Setting up libjasper1 (1.900.1-7) ...
Setting up libslang2 (2.2.2-4) ...
Setting up libnewt0.52 (0.52.10-8) ...
Setting up libpopt0 (1.15-1) ...
Setting up whiptail (0.52.10-8) ...
Setting up defoma (0.11.11) ...
Setting up fontconfig (2.8.0-2) ...
Updating font configuration of fontconfig...
Cleaning up category cid..
Cleaning up category truetype..
Cleaning up category type1..
Updating category type1..
Updating category truetype..
Updating category cid..
Cleaning up old fontconfig caches... done.
Regenerating fonts cache... done.
Setting up libpango1.0-common (1.28.0-1) ...
Cleaning up font configuration of pango...
Updating font configuration of pango...
Cleaning up category xfont..
Updating category xfont..
*** You don't have any defomized font packages.
*** So we are trying to force to generate pangox.aliases...
Setting up libdatrie1 (0.2.3-1) ...
Setting up libthai-data (0.1.14-2) ...
Setting up libthai0 (0.1.14-2) ...
Setting up libxft2 (2.1.14-2) ...
Setting up libpango1.0-0 (1.28.0-1) ...
Setting up libtiff4 (3.9.2-3+b1) ...
Setting up libxext6 (2:1.1.1-3) ...
Setting up libxfixes3 (1:4.0.4-2) ...
Setting up libxcomposite1 (1:0.4.1-1) ...
Setting up libxcursor1 (1:1.1.10-2) ...
Setting up libxdamage1 (1:1.1.2-1) ...
Setting up libxi6 (2:1.3-4) ...
Setting up libxinerama1 (2:1.1-3) ...
Setting up libxrandr2 (2:1.3.0-3) ...
Setting up shared-mime-info (0.71-1) ...
Setting up libgtk2.0-0 (2.20.0-3) ...
Setting up libgstreamer0.10-0 (0.10.28-1) ...
Setting up iso-codes (3.15-1) ...
Setting up libgstreamer-plugins-base0.10-0 (0.10.28-1) ...
Setting up python2.6-minimal (2.6.5-1) ...
Setting up python2.6 (2.6.5-1) ...
Setting up libpython2.6 (2.6.5-1) ...
Setting up python-libxml2 (2.7.7.dfsg-2) ...
Setting up python-gst0.10 (0.10.18-2) ...
Setting up libdbus-glib-1-2 (0.86-1) ...
Setting up libsasl2-2 (2.1.23.dfsg1-5) ...
Setting up libldap-2.4-2 (2.4.17-2.1) ...
Setting up libidl0 (0.8.14-0.1) ...
Setting up liborbit2 (1:2.14.18-0.1) ...
Setting up adduser (3.112) ...
Setting up dbus (1.2.24-1) ...
invoke-rc.d: policy-rc.d denied execution of start.
Setting up gconf2-common (2.28.1-3) ...

Creating config file /etc/gconf/2/path with new version
Setting up libgconf2-4 (2.28.1-3) ...
Setting up psmisc (22.11-1) ...
Setting up dbus-x11 (1.2.24-1) ...
Setting up gconf2 (2.28.1-3) ...
update-alternatives: using /usr/bin/gconftool-2 to provide /usr/bin/gconftool 
(gconftool) in auto mode.
Setting up libgpm2 (1.20.4-3.3) ...
Setting up libaa1 (1.4p5-38) ...
Setting up libraw1394-11 (2.0.5-1) ...
Setting up libavc1394-0 (0.5.3-1+b2) ...
Setting up libcaca0 (0.99.beta17-1) ...
Setting up libdv4 (1.0.0-2) ...
Setting up libogg0 (1.2.0~dfsg-1) ...
Setting up libflac8 (1.2.1-2+b1) ...
Setting up udev (151-3) ...
A chroot environment has been detected, udev not started.
Setting up libudev0 (151-3) ...
Setting up libgudev-1.0-0 (151-3) ...
Setting up libiec61883-0 (1.2.0-0.1) ...
Setting up liboil0.3 (0.3.17-1) ...
Setting up libspeex1 (1.2~rc1-1) ...
Setting up libtheora0 (1.1.1+dfsg.1-3) ...
Setting up libvorbis0a (1.3.1-1) ...
Setting up libshout3 (2.2.2-5+b1) ...
Setting up libgnome-keyring0 (2.30.0-2) ...
Setting up libproxy0 (0.3.1-1) ...
Setting up libsoup2.4-1 (2.30.0-1) ...
Setting up libsoup-gnome2.4-1 (2.30.0-1) ...
Setting up libtag1-vanilla (1.6.2-1) ...
Setting up libtag1c2a (1.6.2-1) ...
Setting up libv4l-0 (0.6.4-1) ...
Setting up libwavpack1 (4.60.1-1) ...
Setting up libcdparanoia0 (3.10.2+debian-9) ...
Setting up libvisual-0.4-0 (0.4.0-2.1) ...
Setting up libvorbisenc2 (1.3.1-1) ...
Setting up libxv1 (2:1.0.5-1) ...
Setting up gstreamer0.10-plugins-base (0.10.28-1) ...
Setting up gstreamer0.10-plugins-good (0.10.21-1) ...
Processing triggers for python-central ...
Setting up python-gtk2 (2.17.0-2) ...
Setting up python-zope.interface (3.5.3-1+b1) ...
Processing triggers for python-central ...
Setting up python-twisted-core (10.0.0-3) ...
Processing triggers for python-central ...
Setting up pbuilder-satisfydepends-dummy (0.invalid.0) ...
Processing triggers for python-support ...
Reading package lists...
Building dependency tree...
Reading state information...
Reading extended state information...
Initializing package states...
Writing extended state information...
 -> Finished parsing the build-deps
Reading package lists...
Building dependency tree...
Reading state information...
bzip2 is already the newest version.
The following NEW packages will be installed:
  fakeroot
debconf: delaying package configuration, since apt-utils is not installed
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 0B/100kB of archives.
After this operation, 385kB of additional disk space will be used.
Selecting previously deselected package fakeroot.
(Reading database ... 18730 files and directories currently installed.)
Unpacking fakeroot (from .../fakeroot_1.14.4-1_amd64.deb) ...
Processing triggers for man-db ...
Setting up fakeroot (1.14.4-1) ...
update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot 
(fakeroot) in auto mode.
I: Copying back the cached apt archive contents
I: new cache content udev_151-3_amd64.deb added
I: new cache content libgstreamer-plugins-base0.10-0_0.10.28-1_amd64.deb added
I: new cache content libsoup2.4-1_2.30.0-1_amd64.deb added
I: new cache content libcdparanoia0_3.10.2+debian-9_amd64.deb added
I: new cache content libgpm2_1.20.4-3.3_amd64.deb added
I: new cache content libproxy0_0.3.1-1_amd64.deb added
I: new cache content libcaca0_0.99.beta17-1_amd64.deb added
I: new cache content libudev0_151-3_amd64.deb added
I: new cache content libwavpack1_4.60.1-1_amd64.deb added
I: new cache content python-twisted-core_10.0.0-3_all.deb added
I: new cache content libiec61883-0_1.2.0-0.1_amd64.deb added
I: new cache content gstreamer0.10-plugins-good_0.10.21-1_amd64.deb added
I: new cache content python-zope.interface_3.5.3-1+b1_amd64.deb added
I: new cache content libaa1_1.4p5-38_amd64.deb added
I: new cache content libraw1394-11_2.0.5-1_amd64.deb added
I: new cache content libtheora0_1.1.1+dfsg.1-3_amd64.deb added
I: new cache content gstreamer0.10-plugins-base_0.10.28-1_amd64.deb added
I: new cache content libsoup-gnome2.4-1_2.30.0-1_amd64.deb added
I: new cache content python-gtk2_2.17.0-2_amd64.deb added
I: new cache content libtag1c2a_1.6.2-1_amd64.deb added
I: new cache content libgnome-keyring0_2.30.0-2_amd64.deb added
I: new cache content libshout3_2.2.2-5+b1_amd64.deb added
I: new cache content python-twisted-bin_10.0.0-3_amd64.deb added
I: new cache content libgtk2.0-0_2.20.0-3_amd64.deb added
I: new cache content python-gst0.10_0.10.18-2_amd64.deb added
I: new cache content libgstreamer0.10-0_0.10.28-1_amd64.deb added
I: new cache content libspeex1_1.2~rc1-1_amd64.deb added
I: new cache content libavc1394-0_0.5.3-1+b2_amd64.deb added
I: new cache content libdv4_1.0.0-2_amd64.deb added
I: new cache content libxv1_2%3a1.0.5-1_amd64.deb added
I: new cache content pychecker_0.8.18-4_all.deb added
I: new cache content python-epydoc_3.0.1-4_all.deb added
I: new cache content libtag1-vanilla_1.6.2-1_amd64.deb added
I: new cache content libgudev-1.0-0_151-3_amd64.deb added
I: new cache content liboil0.3_0.3.17-1_amd64.deb added
I: new cache content python-libxml2_2.7.7.dfsg-2_amd64.deb added
I: new cache content iso-codes_3.15-1_all.deb added
I: new cache content libv4l-0_0.6.4-1_amd64.deb added
I: new cache content python-pkg-resources_0.6.10-4_all.deb added
I: new cache content libgtk2.0-common_2.20.0-3_all.deb added
I: new cache content libvisual-0.4-0_0.4.0-2.1_amd64.deb added
I: Copying source file
I: copying [/home/jonas/src/GITauth/pkg-multimedia/morituri_0.1.1-1.dsc]
I: copying [/home/jonas/src/GITauth/pkg-multimedia/morituri_0.1.1.orig.tar.bz2]
I: copying 
[/home/jonas/src/GITauth/pkg-multimedia/morituri_0.1.1-1.debian.tar.gz]
I: Extracting source
dpkg-source: warning: extracting unsigned source package (morituri_0.1.1-1.dsc)
dpkg-source: info: extracting morituri in morituri-0.1.1
dpkg-source: info: unpacking morituri_0.1.1.orig.tar.bz2
dpkg-source: info: unpacking morituri_0.1.1-1.debian.tar.gz
I: Building the package
W: no hooks of type A found -- ignoring
I: Running cd tmp/buildd/*/ && dpkg-buildpackage -us -uc    -i.git/ -I.git   
-i.git/ -I.git -rfakeroot
dpkg-buildpackage: set CFLAGS to default value: -g -O2
dpkg-buildpackage: set CPPFLAGS to default value: 
dpkg-buildpackage: set LDFLAGS to default value: 
dpkg-buildpackage: set FFLAGS to default value: -g -O2
dpkg-buildpackage: set CXXFLAGS to default value: -g -O2
dpkg-buildpackage: source package morituri
dpkg-buildpackage: source version 0.1.1-1
dpkg-buildpackage: source changed by Jonas Smedegaard <d...@jones.dk>
dpkg-buildpackage: host architecture amd64
 fakeroot debian/rules clean
test -x debian/rules
dh_testroot
rmdir build
rmdir: failed to remove `build': No such file or directory
make: [cleanbuilddir] Error 1 (ignored)
rm -f debian/stamp-makefile-build debian/stamp-makefile-install
/usr/bin/make  -C build  -k distclean
make: *** build: No such file or directory.  Stop.
make: [makefile-clean] Error 2 (ignored)
rm -f debian/stamp-autotools
rmdir --ignore-fail-on-non-empty build
rmdir: failed to remove `build': No such file or directory
make: [makefile-clean] Error 1 (ignored)
rm -f debian/cdbs-install-list debian/cdbs-package-list 
debian/stamp-copyright-check debian/stamp-buildinfo
rm -f debian/stamp-autotools-files
dh_clean 
find -name *.pyc -exec rm '{}' ';'
 dpkg-source -i.git/ -I.git -I.git -b morituri-0.1.1
dpkg-source: info: using source format `3.0 (quilt)'
dpkg-source: info: building morituri using existing 
./morituri_0.1.1.orig.tar.bz2
dpkg-source: info: building morituri in morituri_0.1.1-1.debian.tar.gz
dpkg-source: info: building morituri in morituri_0.1.1-1.dsc
 debian/rules build
test -x debian/rules
mkdir -p "build"

Scanning upstream source for new/changed copyright notices...

licensecheck -c '.*' -r --copyright -i 
'^\./debian/(changelog|copyright(|_hints|_newhints))' -l '99999' ./* | 
/usr/lib/cdbs/licensecheck2dep5 > debian/copyright_newhints
14 combinations of copyright and licensing found.
No new copyright notices found - assuming no news is good news...
touch debian/stamp-copyright-check
touch debian/stamp-autotools-files
chmod a+x /tmp/buildd/morituri-0.1.1/./configure
mkdir -p build
cd build && CC="cc" CXX="g++" CFLAGS="-g -O2 -g -Wall -O2" CXXFLAGS="-g -O2 -g 
-Wall -O2" CPPFLAGS="" LDFLAGS="" PYTHON="python" 
/tmp/buildd/morituri-0.1.1/./configure --build=x86_64-linux-gnu  --prefix=/usr 
--includedir="\${prefix}/include" --mandir="\${prefix}/share/man" 
--infodir="\${prefix}/share/info" --sysconfdir=/etc --localstatedir=/var 
--libexecdir="\${prefix}/lib/morituri" --disable-maintainer-mode 
--disable-dependency-tracking --disable-silent-rules    
configure: WARNING: unrecognized options: --disable-dependency-tracking, 
--disable-silent-rules
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for a thread-safe mkdir -p... /bin/mkdir -p
checking for gawk... no
checking for mawk... mawk
checking whether make sets $(MAKE)... yes
checking nano version... 0 (release)
checking whether to enable maintainer-specific portions of Makefiles... no
configure: Looking for Python version >= 2.3
checking for python... /usr/bin/python
checking "/usr/bin/python":... okay
checking local Python configuration... looks good
configure: Installing python code in /usr/lib/python2.5/site-packages
checking for epydoc... yes
checking for pychecker... yes
configure: creating ./config.status
config.status: creating bin/rip
config.status: creating Makefile
config.status: creating bin/Makefile
config.status: creating etc/Makefile
config.status: creating etc/bash_completion.d/Makefile
config.status: creating m4/Makefile
config.status: creating morituri/Makefile
config.status: creating morituri/rip/Makefile
config.status: creating morituri/common/Makefile
config.status: creating morituri/configure/Makefile
config.status: creating morituri/configure/uninstalled.py
config.status: creating morituri/configure/installed.py
config.status: creating morituri/extern/Makefile
config.status: creating morituri/image/Makefile
config.status: creating morituri/program/Makefile
config.status: creating morituri/result/Makefile
config.status: creating morituri/test/Makefile
config.status: creating doc/Makefile
config.status: creating misc/Makefile
config.status: creating morituri.spec
configure: WARNING: unrecognized options: --disable-dependency-tracking, 
--disable-silent-rules
touch debian/stamp-autotools
/usr/bin/make  -C build  
make[1]: Entering directory `/tmp/buildd/morituri-0.1.1/build'
Making all in bin
make[2]: Entering directory `/tmp/buildd/morituri-0.1.1/build/bin'
make[2]: Nothing to be done for `all'.
make[2]: Leaving directory `/tmp/buildd/morituri-0.1.1/build/bin'
Making all in etc
make[2]: Entering directory `/tmp/buildd/morituri-0.1.1/build/etc'
Making all in bash_completion.d
make[3]: Entering directory 
`/tmp/buildd/morituri-0.1.1/build/etc/bash_completion.d'
PYTHONPATH=/tmp/buildd/morituri-0.1.1/.:$PYTHONPATH 
/tmp/buildd/morituri-0.1.1/./etc/bash_completion.d/bash-compgen \
                rip morituri.rip.main.Rip > rip
/usr/bin/make  all-am
make[4]: Entering directory 
`/tmp/buildd/morituri-0.1.1/build/etc/bash_completion.d'
make[4]: Nothing to be done for `all-am'.
make[4]: Leaving directory 
`/tmp/buildd/morituri-0.1.1/build/etc/bash_completion.d'
make[3]: Leaving directory 
`/tmp/buildd/morituri-0.1.1/build/etc/bash_completion.d'
make[3]: Entering directory `/tmp/buildd/morituri-0.1.1/build/etc'
make[3]: Nothing to be done for `all-am'.
make[3]: Leaving directory `/tmp/buildd/morituri-0.1.1/build/etc'
make[2]: Leaving directory `/tmp/buildd/morituri-0.1.1/build/etc'
Making all in morituri
make[2]: Entering directory `/tmp/buildd/morituri-0.1.1/build/morituri'
Making all in common
make[3]: Entering directory `/tmp/buildd/morituri-0.1.1/build/morituri/common'
make[3]: Nothing to be done for `all'.
make[3]: Leaving directory `/tmp/buildd/morituri-0.1.1/build/morituri/common'
Making all in configure
make[3]: Entering directory 
`/tmp/buildd/morituri-0.1.1/build/morituri/configure'
/usr/bin/make  all-am
make[4]: Entering directory 
`/tmp/buildd/morituri-0.1.1/build/morituri/configure'
make[4]: Nothing to be done for `all-am'.
make[4]: Leaving directory `/tmp/buildd/morituri-0.1.1/build/morituri/configure'
make[3]: Leaving directory `/tmp/buildd/morituri-0.1.1/build/morituri/configure'
Making all in extern
make[3]: Entering directory `/tmp/buildd/morituri-0.1.1/build/morituri/extern'
make[3]: Nothing to be done for `all'.
make[3]: Leaving directory `/tmp/buildd/morituri-0.1.1/build/morituri/extern'
Making all in image
make[3]: Entering directory `/tmp/buildd/morituri-0.1.1/build/morituri/image'
make[3]: Nothing to be done for `all'.
make[3]: Leaving directory `/tmp/buildd/morituri-0.1.1/build/morituri/image'
Making all in program
make[3]: Entering directory `/tmp/buildd/morituri-0.1.1/build/morituri/program'
make[3]: Nothing to be done for `all'.
make[3]: Leaving directory `/tmp/buildd/morituri-0.1.1/build/morituri/program'
Making all in result
make[3]: Entering directory `/tmp/buildd/morituri-0.1.1/build/morituri/result'
make[3]: Nothing to be done for `all'.
make[3]: Leaving directory `/tmp/buildd/morituri-0.1.1/build/morituri/result'
Making all in rip
make[3]: Entering directory `/tmp/buildd/morituri-0.1.1/build/morituri/rip'
make[3]: Nothing to be done for `all'.
make[3]: Leaving directory `/tmp/buildd/morituri-0.1.1/build/morituri/rip'
Making all in test
make[3]: Entering directory `/tmp/buildd/morituri-0.1.1/build/morituri/test'
make[3]: Nothing to be done for `all'.
make[3]: Leaving directory `/tmp/buildd/morituri-0.1.1/build/morituri/test'
make[3]: Entering directory `/tmp/buildd/morituri-0.1.1/build/morituri'
make[3]: Nothing to be done for `all-am'.
make[3]: Leaving directory `/tmp/buildd/morituri-0.1.1/build/morituri'
make[2]: Leaving directory `/tmp/buildd/morituri-0.1.1/build/morituri'
Making all in doc
make[2]: Entering directory `/tmp/buildd/morituri-0.1.1/build/doc'
PYTHONPATH=/tmp/buildd/morituri-0.1.1/. python 
/tmp/buildd/morituri-0.1.1/./morituri/extern/command/help2man.py 
morituri.rip.main.Rip rip > rip.1
epydoc -o reference /tmp/buildd/morituri-0.1.1/./morituri

UNEXPECTED ERROR:
'ascii' codec can't decode byte 0xc3 in position 4: ordinal not in range(128)

Use --debug to see trace information.
  [


make[2]: *** [reference] Error 3
make[2]: Leaving directory `/tmp/buildd/morituri-0.1.1/build/doc'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/tmp/buildd/morituri-0.1.1/build'
make: *** [debian/stamp-makefile-build] Error 2
dpkg-buildpackage: error: debian/rules build gave error exit status 2
E: Failed autobuilding of package
W: no hooks of type C found -- ignoring
I: unmounting dev/pts filesystem
I: unmounting proc filesystem
 -> Cleaning COW directory
  forking: rm -rf /var/cache/pbuilder/build-sid/cow.21518 

Attachment: signature.asc
Description: Digital signature

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to