severity 57913 serious
thanks

On Sun, Apr 25, 2010 at 05:16:22PM +0200, Reinhard Tartler wrote:
This generates way too strict dependencies on the libjack library. After internal discussions and discussing the matter with upstream, the jack ABI has been frozen after the 0.116.2 release. The shlibs file should therefore match that version.


As for the severity, I really think this should be fixed before this version enters testing, so 'serious' would adequate as well, however I'm leaving this to the actual jack drivers.

Fully acknowledged!

The intend was to use symbols file now, but I forgot to verify that it was actually handled properly (which indeed it isn't).

I'll look into this right away!


- Jonas

--
* Jonas Smedegaard - idealist & Internet-arkitekt
* Tlf.: +45 40843136  Website: http://dr.jones.dk/

 [x] quote me freely  [ ] ask before reusing  [ ] keep private

Attachment: signature.asc
Description: Digital signature

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to