Your message dated Mon, 26 Apr 2010 00:02:29 +0000
with message-id <e1o6bmp-0000k9...@ries.debian.org>
and subject line Bug#578509: fixed in audacity 1.3.12-3
has caused the Debian Bug report #578509,
regarding conflicting file when upgrading from 1.3.11-2 to 1.3.12-2
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
578509: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=578509
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: audacity
Version: 1.3.11-2
Severity: serious

When upgrading from audacity 1.3.11-2 to audacity 1.3.12-2 (package
audacity-data has the same version as audacity), I get the following
error message:

dpkg: error processing /var/cache/apt/archives/audacity-data_1.3.12-2_all.deb
(--unpack): trying to overwrite '/usr/share/pixmaps/audacity.xpm', which is
also in package audacity 0:1.3.11-2
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Errors were encountered while processing:
/var/cache/apt/archives/audacity-data_1.3.12-2_all.deb
E: /usr/bin/dpkg --unpack --force-bad-path
/var/cache/apt/archives/audacity-data_1.3.12-2_all.deb returned non-zero
status: 256
E: error performing command 'full-upgrade'

Not sure if it is relevant, but I was using cupt 1.5.10 to perform this
upgrade.

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (990, 'testing'), (600, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.33-1 (SMP w/2 CPU cores)
Locale: LANG=C, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages audacity depends on:
ii  audacity-data            1.3.11-2        A fast, cross-platform audio edito
ii  libasound2               1.0.22-2        shared library for ALSA applicatio
ii  libc6                    2.10.2-6        Embedded GNU C Library: Shared lib
ii  libexpat1                2.0.1-7         XML parsing C library - runtime li
ii  libflac++6               1.2.1-2+b1      Free Lossless Audio Codec - C++ ru
ii  libflac8                 1.2.1-2+b1      Free Lossless Audio Codec - runtim
ii  libgcc1                  1:4.4.3-3       GCC support library
ii  libglib2.0-0             2.24.0-1        The GLib library of C routines
ii  libgtk2.0-0              2.18.6-1        The GTK+ graphical user interface 
ii  libid3tag0               0.15.1b-10      ID3 tag reading library from the M
ii  libjack0                 0.118+svn3796-2 JACK Audio Connection Kit (librari
ii  libmad0                  0.15.1b-5       MPEG audio decoder library
ii  libogg0                  1.1.4~dfsg-2    Ogg bitstream library
ii  libsamplerate0           0.1.7-3         Audio sample rate conversion libra
ii  libsndfile1              1.0.21-2        Library for reading/writing audio 
ii  libsoundtouch1c2         1.3.1-2         sound stretching library
ii  libstdc++6               4.4.3-3         The GNU Standard C++ Library v3
ii  libtwolame0              0.3.12-1        MPEG Audio Layer 2 encoding librar
ii  libvamp-hostsdk3         2.1-1           helper library for Vamp hosts writ
ii  libvorbis0a              1.2.3-3         The Vorbis General Audio Compressi
ii  libvorbisenc2            1.2.3-3         The Vorbis General Audio Compressi
ii  libvorbisfile3           1.2.3-3         The Vorbis General Audio Compressi
ii  libwxbase2.8-0           2.8.10.1-2+b1   wxBase library (runtime) - non-GUI
ii  libwxgtk2.8-0            2.8.10.1-2+b1   wxWidgets Cross-platform C++ GUI t

Versions of packages audacity recommends:
ii  libavcodec52                  4:0.5.1-3  ffmpeg codec library
ii  libavformat52                 4:0.5.1-3  ffmpeg file format library

Versions of packages audacity suggests:
pn  ladspa-plugin                 <none>     (no description available)
ii  libmp3lame0                   3.98.2-0.3 LAME Ain't an MP3 Encoder

-- no debconf information



--- End Message ---
--- Begin Message ---
Source: audacity
Source-Version: 1.3.12-3

We believe that the bug you reported is fixed in the latest version of
audacity, which is due to be installed in the Debian FTP archive:

audacity-data_1.3.12-3_all.deb
  to main/a/audacity/audacity-data_1.3.12-3_all.deb
audacity-dbg_1.3.12-3_amd64.deb
  to main/a/audacity/audacity-dbg_1.3.12-3_amd64.deb
audacity_1.3.12-3.debian.tar.bz2
  to main/a/audacity/audacity_1.3.12-3.debian.tar.bz2
audacity_1.3.12-3.dsc
  to main/a/audacity/audacity_1.3.12-3.dsc
audacity_1.3.12-3_amd64.deb
  to main/a/audacity/audacity_1.3.12-3_amd64.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 578...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Benjamin Drung <bdr...@ubuntu.com> (supplier of updated audacity package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Mon, 26 Apr 2010 01:20:30 +0200
Source: audacity
Binary: audacity audacity-data audacity-dbg
Architecture: source all amd64
Version: 1.3.12-3
Distribution: unstable
Urgency: high
Maintainer: Debian Multimedia Maintainers 
<pkg-multimedia-maintainers@lists.alioth.debian.org>
Changed-By: Benjamin Drung <bdr...@ubuntu.com>
Description: 
 audacity   - A fast, cross-platform audio editor
 audacity-data - A fast, cross-platform audio editor (data)
 audacity-dbg - A fast, cross-platform audio editor (debug)
Closes: 578509
Changes: 
 audacity (1.3.12-3) unstable; urgency=high
 .
   * Do not install audacity.xpm (Closes: #578509).
Checksums-Sha1: 
 90545bac95d466d5775ec722b38043a9362a7878 2612 audacity_1.3.12-3.dsc
 2fa49162734c752750910dd316d5785065f8d6f9 14513 audacity_1.3.12-3.debian.tar.bz2
 cf4de4535f387ec435324078c7b75c1756b0d000 2338502 audacity-data_1.3.12-3_all.deb
 6a15abedbd3b304d59713b0a51cd117b64ce2828 2770928 audacity_1.3.12-3_amd64.deb
 8ab6983dac1a861eff8d82d5014a1eee9729ddc5 12533296 
audacity-dbg_1.3.12-3_amd64.deb
Checksums-Sha256: 
 2f3746342d057a4f1bd34355167588ac029c337af7055b6e1e87c518bc2e541d 2612 
audacity_1.3.12-3.dsc
 ab266933cce2e269ca32a2e99320c802dc1179e985df971ccf64b6bf84f58f58 14513 
audacity_1.3.12-3.debian.tar.bz2
 9d72ad7e2df0bec9a55b1233a6471b271e7f1573e291983e4b1a444af6720221 2338502 
audacity-data_1.3.12-3_all.deb
 0ccfa22e29e32a4bb8f929a4aafb1ebd90a83b42fef4588c14ca6825c83fb79d 2770928 
audacity_1.3.12-3_amd64.deb
 6532a46e2d0f203c6a4cdeead2dbbd842e76619f804908b85b7f9449b1272e96 12533296 
audacity-dbg_1.3.12-3_amd64.deb
Files: 
 d1854d75629acf53701f2d274c4e0fca 2612 sound optional audacity_1.3.12-3.dsc
 24713302178bdf5d882209444b130795 14513 sound optional 
audacity_1.3.12-3.debian.tar.bz2
 d42d40478d3b58c96f4ba65c729c8d0a 2338502 sound optional 
audacity-data_1.3.12-3_all.deb
 185751920f9bab9c20162f37ebffcf35 2770928 sound optional 
audacity_1.3.12-3_amd64.deb
 d70ba086176508647bfae760880b52a8 12533296 debug extra 
audacity-dbg_1.3.12-3_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iQIcBAEBCgAGBQJL1NR0AAoJEBWetcTvyHdM1KEQAIRy/LPnpV8OjHHVr10nFb34
FHvPL6f79OrXuCtIc43yHWlymNApqG6tWjJy8F5TIjd+14wY13omhkenTNVc4Aiz
8nCo97H1Pkds0xWetGSlYaoxp7L7LqKrQnKtcgiih+XS9Cwq93o0nYluup8zvsQt
No8zLlJAUv19cQ7L81r6lQfckN3nRZyOI0XHrHJ+1GTWhpMQQEymW6p0wgIdR72M
7cBuEQMq/hYXNDs5dVAwPFiINPLUUdZM3rv1E5jdrmqbttRQ1XN1wLMoXfJZG492
92qhQyXyNre6bPvokEJSNLbLcvmt4xCnSKfaI5kDYZ8jv3DdExYY9Yz+hBOZRFiI
WCTckIjWfPDkq/gjaIdUVJQ8tm6SNgLLyks6CODqqTD2db8ne0zE7027QNZhG13K
grukeyruhZ7fYO14eUUFiCpTIsbWMPCSE/fgBzvb7/P3X1/Hu3Gy/ABtpLEhSmk2
SR6bVL0pRaNdZ3XLslZocW5GdjKoq3Ku9bbRH94VVDb/0ZRhJTxqiv+QSa/9sKQA
X4qRwWQdBkGDp6tmTVUbhvq8D+vmVoNJmcKId8n3I7B6xbhUUd4uqMr07GYjoGW/
PDbV0SP6Dbdw6iVCIxlBlkcPaRGTWsl11JXjpxu//O/LJTPfabMfPdkJMfxjEvGi
G7hEKjpmsxas4lXxbIqw
=Sapz
-----END PGP SIGNATURE-----



--- End Message ---
_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to