On Mon, Apr 26, 2010 at 01:20:16PM -0400, Felipe Sateler wrote:
On Mon, Apr 26, 2010 at 01:16, Jonas Smedegaard <jo...@jones.dk> wrote:
Hi,

Our JACK packaging has now contains jackd2 (no longer jackd1).

Upstream has promised a frozen library API[1] equal to that of jackd1
0.116.2, and both shlibs file and symbols[2] file reflect that.

The library packages no longer provide packwards compatibility with
libjack0.100.0-dev.  The following packages dependend on that and are now
broken is unstable:

Why? There is no harm in keeping libjack0.100.0-dev.

You are right: I confused ABI with API.

I'll add back that virtual package which was apparently dropped accidentally - when posting before I had only discovered and reflected on what to do about it (with wrong outcome - thanks for correcting!).


 - Jonas

--
* Jonas Smedegaard - idealist & Internet-arkitekt
* Tlf.: +45 40843136  Website: http://dr.jones.dk/

 [x] quote me freely  [ ] ask before reusing  [ ] keep private

Attachment: signature.asc
Description: Digital signature

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to