Your message dated Sun, 02 May 2010 06:47:40 +0000
with message-id <e1o8sxo-0004mz...@ries.debian.org>
and subject line Bug#566868: fixed in mplayer 2:1.0~rc3+svn20100502-1
has caused the Debian Bug report #566868,
regarding mplayer: VDPAU build hacks need to be dropped
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
566868: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=566868
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: mplayer
Version: 2:1.0~rc3+svn20090426-1
Severity: normal


mplayer had some headers manually included and hacked in last cycle to allow it 
to use NVIDIA VDPAU support.
These headers need to be dropped in favor of build-deps on libvdpau-dev (which 
is in main) and resolving
libvdpau via shlibs.

-- System Information:
Debian Release: squeeze/sid
  APT prefers karmic-updates
  APT policy: (500, 'karmic-updates'), (500, 'karmic-security'), (500, 
'karmic-proposed'), (500, 'karmic-backports'), (500, 'karmic')
Architecture: i386 (i686)

Kernel: Linux 2.6.31-16-generic (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages mplayer depends on:
ii  libaa1          1.4p5-38                 ascii art library
pn  libartsc0       <none>                   (no description available)
ii  libasound2      1.0.20-3ubuntu6.1        shared library for ALSA applicatio
ii  libatk1.0-0     1.28.0-0ubuntu1          The ATK accessibility toolkit
ii  libaudio2       1.9.2-1                  Network Audio System - shared libr
ii  libaudiofile0   0.2.6-7ubuntu2           Open-source version of SGI's audio
ii  libc6           2.10.1-0ubuntu16         GNU C Library: Shared libraries
ii  libcaca0        0.99.beta16-1            colour ASCII art library
ii  libcairo2       1.8.8-2ubuntu1.1         The Cairo 2D vector graphics libra
ii  libcdparanoia0  3.10.2+debian-5          audio extraction tool for sampling
ii  libcucul0       0.99.beta16-1            transitional dummy package
ii  libdbus-1-3     1.2.16-0ubuntu9          simple interprocess messaging syst
ii  libdbus-glib-1- 0.80-4ubuntu1            simple interprocess messaging syst
ii  libdv4          1.0.0-2ubuntu1           software library for DV format dig
ii  libenca0        1.9-7                    Extremely Naive Charset Analyser -
ii  libesd-alsa0 [l 0.2.41-5                 Enlightened Sound Daemon (ALSA) - 
ii  libfaac0        1.26-0.1ubuntu2          an AAC audio encoder - library fil
ii  libfontconfig1  2.6.0-1ubuntu12          generic font configuration library
ii  libfreetype6    2.3.9-5                  FreeType 2 font engine, shared lib
ii  libfribidi0     0.10.9-1build1           Free Implementation of the Unicode
ii  libgcc1         1:4.4.1-4ubuntu9         GCC support library
pn  libggi2         <none>                   (no description available)
ii  libgif4         4.1.6-6                  library for GIF images (library)
ii  libgl1-mesa-glx 7.6.0-1ubuntu4           A free implementation of the OpenG
ii  libglib2.0-0    2.22.3-0ubuntu1          The GLib library of C routines
ii  libgtk2.0-0     2.18.3-1ubuntu2.1        The GTK+ graphical user interface 
ii  libjack0        0.116.1-4ubuntu2         JACK Audio Connection Kit (librari
ii  libjpeg62       6b-14build1              The Independent JPEG Group's JPEG 
ii  liblircclient0  0.8.6-0ubuntu2           infra-red remote control support -
ii  liblzo2-2       2.03-1                   data compression library
ii  libmad0         0.15.1b-4                MPEG audio decoder library
ii  libmp3lame0     3.98.2+debian-0ubuntu2   An MP3 encoding library
ii  libmpcdec3      1:1.2.2-2.1              Musepack (MPC) format library
ii  libncurses5     5.7+20090803-2ubuntu2    shared libraries for terminal hand
ii  libogg0         1.1.4~dfsg-1             Ogg bitstream library
ii  libopenal1      1:1.8.466-2              Software implementation of the Ope
ii  libpango1.0-0   1.26.0-1                 Layout and rendering of internatio
ii  libpng12-0      1.2.37-1                 PNG library - runtime
ii  libpulse0       1:0.9.19-0ubuntu4.1      PulseAudio client libraries
ii  libsdl1.2debian 1.2.13-4ubuntu4          Simple DirectMedia Layer
ii  libsmbclient    2:3.4.0-3ubuntu5.3       shared library for communication w
ii  libspeex1       1.2~rc1-1                The Speex codec runtime library
ii  libstdc++6      4.4.1-4ubuntu9           The GNU Standard C++ Library v3
ii  libsvga1        1:1.4.3-27ubuntu1        console SVGA display libraries
ii  libtheora0      1.0-2.1build1            The Theora Video Compression Codec
ii  libvorbis0a     1.2.0.dfsg-6ubuntu0.1    The Vorbis General Audio Compressi
ii  libx11-6        2:1.2.2-1ubuntu1         X11 client-side library
pn  libx264-59      <none>                   (no description available)
ii  libxext6        2:1.0.99.1-0ubuntu4      X11 miscellaneous extension librar
ii  libxinerama1    2:1.0.3-2                X11 Xinerama extension library
ii  libxt6          1:1.0.5-3ubuntu1         X11 toolkit intrinsics library
ii  libxv1          2:1.0.4-1                X11 Video extension library
ii  libxvidcore4    2:1.1.2-0.1ubuntu4       High quality ISO MPEG4 codec libra
ii  libxvmc1        2:1.0.4-2ubuntu2         X11 Video extension library
ii  libxxf86dga1    2:1.0.2-1build1          X11 Direct Graphics Access extensi
ii  libxxf86vm1     1:1.0.2-1ubuntu1         X11 XFree86 video mode extension l
pn  mplayer-skins   <none>                   (no description available)
pn  ttf-bitstream-v <none>                   (no description available)
ii  ttf-dejavu      2.29-2                   Metapackage to pull in ttf-dejavu-
ii  zlib1g          1:1.2.3.3.dfsg-13ubuntu3 compression library - runtime

mplayer recommends no packages.

Versions of packages mplayer suggests:
pn  ladspa-sdk                    <none>     (no description available)
pn  libdvdcss                     <none>     (no description available)
pn  mplayer-doc                   <none>     (no description available)
pn  w32codecs                     <none>     (no description available)



--- End Message ---
--- Begin Message ---
Source: mplayer
Source-Version: 2:1.0~rc3+svn20100502-1

We believe that the bug you reported is fixed in the latest version of
mplayer, which is due to be installed in the Debian FTP archive:

mplayer-dbg_1.0~rc3+svn20100502-1_i386.deb
  to main/m/mplayer/mplayer-dbg_1.0~rc3+svn20100502-1_i386.deb
mplayer-doc_1.0~rc3+svn20100502-1_all.deb
  to main/m/mplayer/mplayer-doc_1.0~rc3+svn20100502-1_all.deb
mplayer_1.0~rc3+svn20100502-1.diff.gz
  to main/m/mplayer/mplayer_1.0~rc3+svn20100502-1.diff.gz
mplayer_1.0~rc3+svn20100502-1.dsc
  to main/m/mplayer/mplayer_1.0~rc3+svn20100502-1.dsc
mplayer_1.0~rc3+svn20100502-1_i386.deb
  to main/m/mplayer/mplayer_1.0~rc3+svn20100502-1_i386.deb
mplayer_1.0~rc3+svn20100502.orig.tar.gz
  to main/m/mplayer/mplayer_1.0~rc3+svn20100502.orig.tar.gz



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 566...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Reinhard Tartler <siret...@tauware.de> (supplier of updated mplayer package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sat, 01 May 2010 21:31:58 +0200
Source: mplayer
Binary: mplayer mplayer-dbg mplayer-doc
Architecture: all i386 source 
Version: 2:1.0~rc3+svn20100502-1
Distribution: unstable
Urgency: low
Maintainer: Debian multimedia packages maintainers 
<pkg-multimedia-maintainers@lists.alioth.debian.org>
Changed-By: Reinhard Tartler <siret...@tauware.de>
Closes: 566868 568272 573257 578622
Description:
 mplayer-dbg - debugging symbols for MPlayer
 mplayer-doc - documentation for MPlayer
 mplayer    - movie player for Unix-like systems
Changes:
 mplayer (2:1.0~rc3+svn20100502-1) unstable; urgency=low
 .
   * new upstream snapshot from rc3 branch.
   * remove patches applied upstream:
 .
     - 24_enable_fontconfig_by_default.diff
     - 30_add_gmplayer_man_rules.diff
     - 40_improve_desktop_file.patch
     - 41_fix_forcedsubsonly.patch
     - 50_fix_crashes_with_invalid_SDPs.patch
     - 50_fix_initial_volume_setting_pulse_output.patch
     - 61-malloc-bsd.patch
     - 62-disable-vidix-on-kfreebsd-amd64.patch
     - 63-sys-kd-include.patch
 .
 mplayer (2:1.0~rc3+svn20090426-2) unstable; urgency=low
 .
   * don't install apport hook
   * gross hack to avoid building mplayer-nogui and mplayer-gui packages
   * add md5sum to remove to avoid spurious conffile prompt, Closes: #568272
   * Make mplayer build on kFreeBSD (backports from upstream), Closes: #578622
     - Revert obscure hack that disables the malloc.h check on certain BSD
       platforms.
     - disable vidix on kFreeBSD-amd64
     - rename 'struct keypad' -> 'struct m_keypad' to avoid FTBFS on
       kFreeBSD/amd64
 .
 mplayer (2:1.0~rc3+svn20090426-1ubuntu16) lucid; urgency=low
 .
   * move config file and apport hook 'mplayer-nogui'->'mplayer'
     LP: #540491, #549613
   * improve mplayer version output
   * no longer build depend on libfaac, see LP #374900 for details
   * attach alsa_information in the apport hook
 .
 mplayer (2:1.0~rc3+svn20090426-1ubuntu15) lucid; urgency=low
 .
   * backport newer libx264 wrapper, LP: #539555
 .
 mplayer (2:1.0~rc3+svn20090426-1ubuntu14) lucid; urgency=low
 .
   * cleanup --configure flags
   * drop VDPAU build hacks, Closes: #566868, LP: #530481, #532007
   * enable musepack support
   * enable libaa support, LP: #502767, #455535
   * enable enca support, LP: #115519
   * remove DEB_BUILD_CONFIGURE override hack
   * fix weird permission bits for mplayer.desktop and mplayer.xpm
   * reorganize binary packages to no longer install the gui version by
     default
   * refactor debian/rules to avoid sub makes
   * add patch to allow compilation with newer x264
   * use mp_msg instead of printf in debug help message
   * bump standards version
   * as no longer used, remove dependencies on debconf
   * Fix possible crashes with invalid SDPs, LP: #519579
   * add missing replaces
   * install manpages in the 'mplayer' package. and only there
 .
 mplayer (2:1.0~rc3+svn20090426-1ubuntu13) lucid; urgency=low
 .
   * rebuild for ffmpeg versioned symbols
 .
 mplayer (2:1.0~rc3+svn20090426-1ubuntu12) lucid; urgency=low
 .
   * debian/patches/41_fix_forcedsubsonly.patch: fix the forcedsubsonly
     option. This fixes a problem with ogmrip always encoding with
     subtitles. (LP: #458129).
   * debian/control: Change build-dep libxvidcore4-dev to libxvidcore-dev.
     (LP: #486169)
 .
 mplayer (2:1.0~rc3+svn20090426-1ubuntu11) lucid; urgency=low
 .
   * Add 50_fix_initial_volume_setting_pulse_output.patch to resolve the
     stream volume being set to max upon each mplayer invocation
     (LP: #482408)
 .
 mplayer (2:1.0~rc3+svn20090426-1ubuntu10) karmic; urgency=low
 .
   * make sure that patches are applied for non-i386 builds as well.
     Fixes: LP: #390398, #448603, #448595, #441566, #440346
 .
 mplayer (2:1.0~rc3+svn20090426-1ubuntu9) karmic; urgency=low
 .
   [ Julien Lavergne ]
   * Renable xvid support by removing --disable-xvid in debian/rules.
 .
   [ Reinhard Tartler ]
   * Also enable mp3lame support (at least for now) LP: #386449
   * don't override the mplayer built-in defaults for the vo module LP: #446040
   * verified that mennuc's screensaver patch is enabled and works in the 
default
     configuration. LP: #439787
 .
 mplayer (2:1.0~rc3+svn20090426-1ubuntu8) karmic; urgency=low
 .
   * build depend on nvidia-185-libvdpau-dev only on i386 and amd64
   * add ubuntu specific configuration file. LP: #276957, #440343
 .
 mplayer (2:1.0~rc3+svn20090426-1ubuntu7) karmic; urgency=low
 .
   * remove 41_use_fontconfig_by_default.patch, doesn't apply
   * enable VDPAU on i386 and amd64 (LP: #437039)
 .
 mplayer (2:1.0~rc3+svn20090426-1ubuntu6) karmic; urgency=low
 .
   [ Andres Mejia ]
   * Enable VDPAU support by including vdpau headers in deb packaging.
 .
   [ Reinhard Tartler ]
   * sort build dependencies alphabetically
   * avoid using tabs - prefer space instead
   * reenable 22disable-xscreensaver.patch. The patch does work, but you
     need to have the mouse cursor INSIDE the window
   * don't build-depend on libmad, the internal mp3lib library is superiour
     for most cases these days, according to upstream. LP: #111025, #163382
   * add clarifications to the libgsm license.
   * install the TOOLS/midentify.sh script LP: #333828
 .
 mplayer (2:1.0~rc3+svn20090426-1ubuntu5) karmic; urgency=low
 .
   * No-change rebuild to pick up new ffmpeg shlibs file.
 .
 mplayer (2:1.0~rc3+svn20090426-1ubuntu4) karmic; urgency=low
 .
   * remove 22disable-xscreensaver.patch. Patch is not working properly
     anyways and actually potentially dangerous because it is faking input
     activity.
   * enable fontconfig by default. (Closes: #573257)
 .
 mplayer (2:1.0~rc3+svn20090426-1ubuntu3) karmic; urgency=low
 .
   [ Reinhard Tartler ]
   * add additional build dependencies that are available in
     ubuntu/multiverse LP: #386449
   * prefer auto-detection and lavc variants of many codecs in debian/rules
   * install .desktop and .xpm file in the mplayer package
 .
   [ Siegfried Gevatter ]
   * improve desktop file to conform (more) to the freedesktop file
     specification LP: #386505
 .
 mplayer (2:1.0~rc3+svn20090426-1ubuntu2) karmic; urgency=low
 .
   * Bump epoch in debian/control as well, so that the Replaces field has
     any effect in ubuntu
 .
 mplayer (2:1.0~rc3+svn20090426-1ubuntu1) karmic; urgency=low
 .
   * Switch to debian packaging for the mplayer package
   * New upstream release, LP: #336697, #260918, #246675, #243453, #74282
   * Fixes security issues: CVE-2008-5616, LP: #308939
   * many flv fixes LP: #73271, #347021
   * Build and install mencoder
   * Bump epoch
 .
 mplayer (1.0~rc3+svn20090426-1) unstable; urgency=low
 .
   [ fabrice ]
   * Introduce the mplayer-nogui package, that does not depend on GTK+
 .
   [ Reinhard Tartler ]
   * new upstream svn version based on the 1.0rc3 branch
   * various cleanups and refactoring in debian/rules
   * no longer remove mencoder.c: It does hardly contain any "dangerous"
     or patented code. Instead:
   * strip libavcodec similar to how its done in the ffmpeg package. This
     brings the patent policy of the mplayer and ffmpeg package in debian
     finally in sync. c.f. the comments and the "discussion" in #522373.
   * install upstream's version of binary_codecs.sh
Checksums-Sha1: 
 1ba3920a3ad1177ddb0357173005d02a3fe55e35 2326340 
mplayer-doc_1.0~rc3+svn20100502-1_all.deb
 587c6a802c66fd02fd3f54f024d68c6f6321dfad 2395660 
mplayer-dbg_1.0~rc3+svn20100502-1_i386.deb
 7d721148519e7fb3ebeec8832523a8597ae13ffc 10014685 
mplayer_1.0~rc3+svn20100502.orig.tar.gz
 8605b0b1995d9a846eb25122c389eaafef4a557c 3002086 
mplayer_1.0~rc3+svn20100502-1_i386.deb
 bba19cf6ae91f5af965a1de157af3bcf656e99f1 72083 
mplayer_1.0~rc3+svn20100502-1.diff.gz
 c9aaa7e56e52a35323a9e318510fbd71e89579bc 2634 mplayer_1.0~rc3+svn20100502-1.dsc
Checksums-Sha256: 
 108ebe85b7d3b5fd285bcd3d98267352eec086df01c2674a68cb0f090121fa84 3002086 
mplayer_1.0~rc3+svn20100502-1_i386.deb
 1e19dd5e3117f75638660aaa89f607b158bfe1fb9325b3e2427a9969b1ae04b8 10014685 
mplayer_1.0~rc3+svn20100502.orig.tar.gz
 65add57546122d2cd931f17cd38d827587144b9be05b60ebcb53b64617a9303f 2634 
mplayer_1.0~rc3+svn20100502-1.dsc
 692f4b739e1d17769bed425d155d4a2c68af77f627b0445d1b5cea3e69fd8015 2326340 
mplayer-doc_1.0~rc3+svn20100502-1_all.deb
 8c4a2648a01730e7543696133a90c779181bfc1c0eab98ad58519c6aa97f1a87 2395660 
mplayer-dbg_1.0~rc3+svn20100502-1_i386.deb
 be6c6f719badc93c1022d400bac069e70a2f50393b6a688a02499be32b7edaa3 72083 
mplayer_1.0~rc3+svn20100502-1.diff.gz
Files: 
 4ecab5601f6fb18d4e4ef058a8a320bf 10014685 video optional 
mplayer_1.0~rc3+svn20100502.orig.tar.gz
 70aa7d5a6c8c4600d886ed9902310642 72083 video optional 
mplayer_1.0~rc3+svn20100502-1.diff.gz
 e9dd1152b8962832eb68a6a7a558b51d 2634 video optional 
mplayer_1.0~rc3+svn20100502-1.dsc
 cc0909ff3717f780130ece1173bc5e2f 2395660 debug extra 
mplayer-dbg_1.0~rc3+svn20100502-1_i386.deb
 cc70ae1493f9665cc4388ae4763d47b8 2326340 doc optional 
mplayer-doc_1.0~rc3+svn20100502-1_all.deb
 e7005347644b83236e9e3b824cc3e0f5 3002086 video optional 
mplayer_1.0~rc3+svn20100502-1_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)
Comment: Debian Powered!

iJwEAQECAAYFAkvdHj0ACgkQ78RAoABp8o/BtQP/Uux/gvFIChDJUExU7w9DpyS1
E0iZvnGxNXlcs3utbK25tOl2k2CnwUXX0fsLVPVz1zhVaCD1fgl1pmqD7Nu7H3K2
dJnuwaEawhfo105+ZDsNi7c+VuzAQlszIBNbx+2e4HGSlfko6hce8chLR0g0Voow
zKhQfJo92Fr4dRAJI98=
=hSaV
-----END PGP SIGNATURE-----



--- End Message ---
_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to