On Tuesday 06 April 2010 01:17:32 Reinhard Tartler wrote:
> On Tue, Apr 06, 2010 at 00:50:17 (CEST), Bastian Blank wrote:
> > On Tue, Apr 06, 2010 at 12:08:46AM +0200, Reinhard Tartler wrote:
> >> why do you consider this grave? It only affects gmplayer, which is
> >> deprecated upstream.
> >
> > The package still depends on mplayer-skin, which is only used in
> > gmplayer. So it is considered a central part in the Debian package.
> 
> I cannot follow this reasoning; this upstream maintenance status has
> nothing to do with this dependency. Dropping gmplayer would allow us to
> remove mplayer-skin from debian.
> 

This bug is not relevant anymore since gmplayer is no longer provided in 
current
mplayer packages. Should this bug be closed?

-- 
Regards,
Andres Mejia



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to