On Tue, May 04, 2010 at 01:59:05 (CEST), Andres Mejia wrote:

> On Monday 05 April 2010 17:19:38 Bastian Blank wrote:
>> Package: mplayer
>> Version: 1.0~rc3+svn20090405-1+b1
>> Severity: grave
>> 
>> mplayer tries to use OSS first. With gmplayer this even produces an
>> warning dialog box. Using OSS is bad because the default implementation
>> (the kernel OSS emulation for ALSA) does not support multiplexing and
>> therefor disallows any other access to the sound device.
>> 
>> Bastian
>> 
>
> Ok. I do see this to be an issue on systems with ALSA or Pulseaudio, but why
> the severity grave? This to me seems to merit severity of important.

this fallback mechanism doesn't work in gmplayer, only in mplayer. see the 
upstream bug.

-- 
Gruesse/greetings,
Reinhard Tartler, KeyID 945348A4



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to