Package: jackd
Version: 1.9.5~dfsg-13
Severity: important

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Version 1.9.5~dfsg-13 broke several application. Fmit fails because it can't 
resolve a certain symbol. Mass Effect running under Wine (1.1.42 and 1.1.44) 
fails without giving a meaningful error. Both work once I downgrade back to 
jackd 0.118+svn3796-3.

Another think I noticed is that Wine hangs waiting for the jack daemon for a 
minute or two when using the newer version, even when configured to use ALSA or 
OSS, but runs just fine (no long delays) with and without the daemon when using 
my version 0.118.

- -- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (x86_64)

Kernel: Linux 2.6.32-5-amd64 (SMP w/2 CPU cores)
Locale: LANG=es_AR.UTF-8, LC_CTYPE=es_AR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages jackd depends on:
ii  coreutils                8.5-1           GNU core utilities
ii  debconf [debconf-2.0]    1.5.32          Debian configuration management sy
ii  libasound2               1.0.22-2        shared library for ALSA applicatio
ii  libc6                    2.10.2-6        Embedded GNU C Library: Shared lib
ii  libcelt0-0               0.7.1-1         The CELT codec runtime library
ii  libjack0                 0.118+svn3796-3 JACK Audio Connection Kit (librari
ii  libreadline6             6.1-2           GNU readline and history libraries
ii  libsamplerate0           0.1.7-3         Audio sample rate conversion libra
ii  libsndfile1              1.0.21-2        Library for reading/writing audio 

Versions of packages jackd recommends:
pn  jackd-firewire                <none>     (no description available)
ii  libpam-modules                1.1.1-3    Pluggable Authentication Modules f
ii  qjackctl                      0.3.6-1    User interface for controlling the

Versions of packages jackd suggests:
pn  jack-tools                    <none>     (no description available)
pn  libjackasyn0                  <none>     (no description available)
pn  meterbridge                   <none>     (no description available)

- -- Configuration Files:
/etc/default/jackd changed:
START_DAEMON=no
USER=fred
OPTIONS="-d alsa -d hw"

/etc/security/limits.d/audio.conf changed:
@audio   -  rtprio     99
@audio   -  memlock    unlimited


- -- debconf information:
* jackd/tweak_rt_limits: true

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkvrEo8ACgkQ823633cP2P/0ZACfXZe6pbjNXzkGo4HH/Q3vlCTA
XqkAnRSU9VlifdIvAH18AzYnA5Oas2kX
=L01c
-----END PGP SIGNATURE-----



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to