severity 581623 wishlist
stop

On Fri, May 14, 2010 at 13:10:15 (CEST), Sebastian Niehaus wrote:

> Package: mplayer
> Version: 2:1.0~rc3+svn20100502-2
> Severity: important
> On my Sqeeze machine I did an
>
> | aptitude update && aptitude dist-upgrade

indeed, but you also have:

> This is what I got:
>
>
> | dpkg: error processing 
> /var/cache/apt/archives/mencoder_2%3a1.0~rc3+svn20100503-0.0_i386.deb 
> (--unpack):
> |  trying to overwrite '/usr/share/man/de/man1/mencoder.1.gz', which is also 
> in package mplayer 2:1.0~rc3+svn20100502-2
> | dpkg-deb: subprocess paste killed by signal (Broken pipe)

Which is not a package from debian. We cannot support random 3rd party
archives.

> Any Ideas? Or maybe it is already a known problem ...
> Versions of packages mplayer depends on:
> ii  libaa1           1.4p5-38                ascii art library
> ii  libartsc0        1.5.9-3+b1              aRts sound system C support 
> librar
> ii  libasound2       1.0.22-2                shared library for ALSA 
> applicatio
> ii  libaudio2        1.9.2-3                 Network Audio System - shared 
> libr
> ii  libavcodec52     5:0.5.1+svn20100411-0.0 library to encode decode 
> multimedi
> ii  libavformat52    5:0.5.1+svn20100411-0.0 ffmpeg file format library
> ii  libavutil49      4:0.5.1-3               ffmpeg utility library

A pretty dangerous combination of packages, but should work. Still, I'd
recommend to avoid ffmpeg packages from debian-multimedia.

-- 
Gruesse/greetings,
Reinhard Tartler, KeyID 945348A4



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to