Your message dated Sat, 15 May 2010 16:55:02 +0200
with message-id <87tyq96wqh....@faui44a.informatik.uni-erlangen.de>
and subject line Re: Bug#581748: libavcodec52: please move *.ffpreset to ffmpeg 
package
has caused the Debian Bug report #581748,
regarding libavcodec52: please move *.ffpreset to ffmpeg package
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
581748: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=581748
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: libavcodec52
Version: 4:0.5.1-3
Severity: wishlist

Hi,

please move the content of /usr/share/ffmpeg/ to the ffmpeg package.

After I reported a file conflict when switching from the official ffmpeg
packages to the packages from debian-multimedia.org,

Christian Marillat wrote:
...
> The ffpreset files are only used by ffmpeg so these files should go
> in the ffmpeg packages.
...
> A bug report should be filed against the official package.
...

Andreas


-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (800, 'testing'), (800, 'stable'), (600, 'unstable'), (130, 
'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.31-0-amd64 (SMP w/4 CPU cores)
Locale: LANG=C, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages libavcodec52 depends on:
ii  libavutil49             4:0.5.1-3        ffmpeg utility library
ii  libc6                   2.10.2-6         Embedded GNU C Library: Shared lib
ii  libdirac-encoder0       1.0.2-3          open and royalty free high quality
ii  libfaad2                2.7-4            freeware Advanced Audio Decoder - 
ii  libgsm1                 1.0.13-3         Shared libraries for GSM speech co
ii  libopenjpeg2            1.3+dfsg-4       JPEG 2000 image compression/decomp
ii  libschroedinger-1.0-0   1.0.9-2          library for encoding/decoding of D
ii  libspeex1               1.2~rc1-1        The Speex codec runtime library
ii  libtheora0              1.1.1+dfsg.1-3   The Theora Video Compression Codec
ii  libvorbis0a             1.3.1-1          The Vorbis General Audio Compressi
ii  libvorbisenc2           1.3.1-1          The Vorbis General Audio Compressi
ii  zlib1g                  1:1.2.3.4.dfsg-3 compression library - runtime

libavcodec52 recommends no packages.

libavcodec52 suggests no packages.

-- no debconf information



--- End Message ---
--- Begin Message ---
On Sat, May 15, 2010 at 15:40:42 (CEST), Andreas Beckmann wrote:

> Package: libavcodec52
> Version: 4:0.5.1-3
> Severity: wishlist

closing as invalid.

If you disagree, I'm also happy to leave it open as wishlist/wontfix.

> please move the content of /usr/share/ffmpeg/ to the ffmpeg package.
>
> After I reported a file conflict when switching from the official ffmpeg
> packages to the packages from debian-multimedia.org,
>
> Christian Marillat wrote:
> ...
>> The ffpreset files are only used by ffmpeg so these files should go
>> in the ffmpeg packages.

this is wrong.

the ffpreset files are only used by libavcodec, and up to today, only by
the libx264 wrapper to define the various h264 presets.

In fact, the presets used to be in the ffmpeg package. In accordance
with the libx264 and x264 upstream developer Jason Garrett-Glaser, I
have moved it to the libavcodec package. The background for is that the
presets absolutely need to be in sync with the libx264 wrapper. Having
them in the libavcodec package is the most practical way to ensure this.

>> A bug report should be filed against the official package.

Nice try to avoid the need to talk to us.

-- 
Gruesse/greetings,
Reinhard Tartler, KeyID 945348A4


--- End Message ---
_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to