On Sat, May 15, 2010 at 18:38:12 (CEST), Felipe Sateler wrote:

> The files /usr/share/ffmpeg/* in the libavcodec52 package are not
> versioned with the avcodec SOVERSION, thus violating policy 8.2. This
> would prevent installing libavcodec52 simultaneously with a future
> libavcodec53.

Excellent point. I'll see if I can change that upstream.

-- 
Gruesse/greetings,
Reinhard Tartler, KeyID 945348A4



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to