Package: smplayer
Version: 0.6.8-2
Severity: grave
Tags: sid
Justification: renders package unusable

When playing a video with this version of smplayer (0.6.9-1), I have no sound.
No sound problems with version 0.6.8-2 or whatever other player I use.



-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.33-4.slh.1-sidux-686 (SMP w/1 CPU core; PREEMPT)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages smplayer depends on:
ii  libc6            2.10.2-8                Embedded GNU C Library: Shared lib
ii  libgcc1          1:4.4.4-1               GCC support library
ii  libqt4-network   4:4.6.2-4               Qt 4 network module
ii  libqt4-xml       4:4.6.2-4               Qt 4 XML module
ii  libqtcore4       4:4.6.2-4               Qt 4 core module
ii  libqtgui4        4:4.6.2-4               Qt 4 GUI module
ii  libstdc++6       4.4.4-1                 The GNU Standard C++ Library v3
ii  mplayer          2:1.0~rc3+svn20100502-2 movie player for Unix-like systems
ii  zlib1g           1:1.2.3.4.dfsg-3        compression library - runtime

Versions of packages smplayer recommends:
ii  smplayer-themes            0.1.20+dfsg-1 complete front-end for MPlayer - i
ii  smplayer-translations      0.6.8-2       complete front-end for MPlayer - t

smplayer suggests no packages.

-- no debconf information



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to