On Thu, May 20, 2010 at 14:00, Jonathan Nieder <jrnie...@gmail.com> wrote:
>
> Felipe Sateler wrote:
>
> > I believe what Jonathan wants is
> > an upload to experimental, and the build dependency has to be changed
> > to force the buildd to pick the 8.5 version. Am I correct?
>
> Yes, that’s a much clearer way to say it.  Thank you.
>
> Regards,
> Jonathan
>
> I suggested using build-depends including
>
>  tk-dev (>= 8.5),
>  tk (>= 8.5),
>  tcl-dev (>= 8.5),
>  tcl (>= 8.5),
>
> since experimental buildds use a version of “use packages from sid by
> default” that can sometimes be counterintuitive[1].  But that was
> overkill --- since recently[2], one can just specify which direct
> build-deps from experimental to use without listing their dependencies
> from experimental by hand:
>
>  tk-dev (>= 8.5),
>  tcl-dev (>= 8.5),
>
> See [3] for an example.  Sorry to mislead.
>
> [1] http://lists.debian.org/debian-devel-announce/2006/04/msg00007.html
> [2] http://bugs.debian.org/559655
> [3] https://buildd.debian.org/status/package.php?p=vim&suite=experimental

Hmm, I'm confused. Why would the experimental buildd use the
experimental version if there is a suitable version in unstable?

--

Saludos,
Felipe Sateler



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to