Your message dated Mon, 24 May 2010 23:30:05 +0200
with message-id <87sk5hvvhe....@faui44a.informatik.uni-erlangen.de>
and subject line Re: Bug#561514: Can't load mplayer: libcucul.so.0 not found
has caused the Debian Bug report #561514,
regarding Can't load mplayer: libcucul.so.0 not found
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
561514: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=561514
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: mplayer
Version: 1.0~rc2-6
Severity: grave
Justification: renders package unusable


After an upgrade, I noticed that mplayer is completely broken. It depends
on a file called "libcucul.so.0", which was replaced in the repository with
a similarly-named "libcaca" (on which mplayer also depends). Running mplayer
is impossible.

Furthermore, installing mplayer from the repository is also impossible,
because of some dependencies that "are not going to be installed".


-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.30-1-686 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages mplayer depends on:
ii  debconf [debconf-2.0]  1.5.28            Debian configuration management sy
ii  libasound2             1.0.21a-1         shared library for ALSA applicatio
ii  libatk1.0-0            1.28.0-1          The ATK accessibility toolkit
ii  libaudio2              1.9.2-3           Network Audio System - shared libr
ii  libaudiofile0          0.2.6-8           Open-source version of SGI's audio
ii  libc6                  2.10.2-2          GNU C Library: Shared libraries
ii  libcaca0               0.99.beta16-2.1   colour ASCII art library
ii  libcairo2              1.8.8-2           The Cairo 2D vector graphics libra
ii  libcdparanoia0         3.10.2+debian-9   audio extraction tool for sampling
ii  libcucul0              0.99.beta16-2.1   transitional dummy package
ii  libdirectfb-0.9-25     0.9.25.1-6        direct frame buffer graphics - sha
ii  libesd0                0.2.41-6          Enlightened Sound Daemon - Shared 
ii  libfontconfig1         2.6.0-4           generic font configuration library
ii  libfreetype6           2.3.11-1          FreeType 2 font engine, shared lib
ii  libgcc1                1:4.3.2-1.1       GCC support library
ii  libgif4 [libungif4g]   4.1.6-8           library for GIF images (library)
ii  libgl1-mesa-glx [libgl 7.0.3-7           A free implementation of the OpenG
ii  libglib2.0-0           2.22.3-1          The GLib library of C routines
ii  libgtk2.0-0            2.18.3-1          The GTK+ graphical user interface 
ii  libjpeg62              6b-15             The Independent JPEG Group's JPEG 
ii  liblircclient0         0.8.3-5           infra-red remote control support -
ii  libncurses5            5.7+20090803-2    shared libraries for terminal hand
ii  libogg0                1.1.4~dfsg-1      Ogg bitstream library
ii  libpango1.0-0          1.26.1-1          Layout and rendering of internatio
ii  libpng12-0             1.2.40-1          PNG library - runtime
ii  libsdl1.2debian        1.2.13-5          Simple DirectMedia Layer
ii  libsmbclient           2:3.3.4-1         shared library for communication w
ii  libspeex1              1.2~rc1-1         The Speex codec runtime library
ii  libstdc++6             4.3.2-1.1         The GNU Standard C++ Library v3
ii  libsvga1               1:1.4.3-28        console SVGA display libraries
ii  libtheora0             1.0-2.1           The Theora Video Compression Codec
ii  libungif4g             4.1.6-6           library for GIF images (transition
ii  libx11-6               2:1.1.5-2         X11 client-side library
ii  libxcomposite1         1:0.4.1-1         X11 Composite extension library
ii  libxcursor1            1:1.1.10-1        X cursor management library
ii  libxdamage1            1:1.1.2-1         X11 damaged region extension libra
ii  libxext6               2:1.0.4-1         X11 miscellaneous extension librar
ii  libxfixes3             1:4.0.4-1         X11 miscellaneous 'fixes' extensio
ii  libxi6                 2:1.2.1-2         X11 Input extension library
ii  libxinerama1           2:1.0.3-2         X11 Xinerama extension library
ii  libxrandr2             2:1.3.0-2         X11 RandR extension library
ii  libxrender1            1:0.9.5-1         X Rendering Extension client libra
ii  libxt6                 1:1.0.7-1         X11 toolkit intrinsics library
ii  libxv1                 2:1.0.5-1         X11 Video extension library
ii  libxvmc1               2:1.0.5-1         X11 Video extension library
ii  libxxf86dga1           2:1.0.2-1         X11 Direct Graphics Access extensi
ii  libxxf86vm1            1:1.0.2-1         X11 XFree86 video mode extension l
ii  mplayer-skin-blue [mpl 1.6-2             blue skin for mplayer
ii  zlib1g                 1:1.2.3.3.dfsg-15 compression library - runtime

mplayer recommends no packages.

Versions of packages mplayer suggests:
ii  bzip2           1.0.5-3                  high-quality block-sorting file co
ii  fontconfig      2.6.0-4                  generic font configuration library
ii  mplayer-doc     1:1.0.rc2svn20091101-0.0 Documentation for mplayer
pn  netselect | fpi <none>                   (no description available)
ii  ttf-freefont    20090104-5               Freefont Serif, Sans and Mono True

-- debconf information:
  mplayer/replace-existing-files-bail:
  mplayer/replace-existing-files: false
  mplayer/no-ttfont:
  mplayer/install_codecs:
  mplayer/voutput: autodetect
  mplayer/ttfont: Sans
  mplayer/cfgnote:
  mplayer/dvd_device: /dev/cdrom



--- End Message ---
--- Begin Message ---
Version: 2:1.0~rc3+svn20100502-2

On Fri, Dec 18, 2009 at 09:19:08 (CET), Fabian Greffrath wrote:

> severity 561514 important
> thanks
>
> Am 17.12.2009 20:46, schrieb J Phelps:
>> Package: mplayer
>> Version: 1.0~rc2-6
>
> He? This package version is more than two years old and is neither
> present in stable nor testing nor unstable. Please update your package
> list by "apt-get update" before you attempt to install a package and try
> again.
>
> Lowering severity to non-RC until this has been clarified.

indeed.

moreover, definitly not a problem in current testing.

-- 
Gruesse/greetings,
Reinhard Tartler, KeyID 945348A4


--- End Message ---
_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to