Am 31.05.2010 14:14, schrieb Hans de Goede:
Only adds extended stream properties support to the mmst handling code,
I later ported this to the mmsh code as well. Thanks for the link
to the debian bug, now I've an uri to actually test this, and ...
it works :)


That's very good news, thanks!

0.6 is fully ABI compatible with 0.4, so its a drop in replacement with
many bugfixes.

Since this would have been my next question, anyway, that's even better news. ;)

IMHO these are enough reasons to upgrade to the new library version in Debian. However, I'd like to give Arthur the chance to do so before I get active myself.

Cheers,
Fabian



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to