On Mon, May 31, 2010 at 09:01, Reinhard Tartler <siret...@tauware.de> wrote:
> - create a shlibs file that makes application packages to depend on
>   'libjack0-0.116 | (>= libjack0-0.118+svn3796)'. This effectively
>   defines a new virtual package 'libjack0-0.116' that is provided by
>   any jack implementations that claims to be binary compatible with the
>   0.116 release of the original jack implementation.

I'm confused by the shlibs snippet. Shouldn't it be (and it isn't
correct on the current whiteboard either): libjack0-0.116 | libjack0
(>= 1:0.116)?

-- 

Saludos,
Felipe Sateler

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to