Package: ffmpeg
Version: 4:0.5.1-3
Severity: normal
Tags: experimental

Preparing to replace libavdevice-dev 4:0.5.1-3 (using 
.../libavdevice-dev_4%3a0.6~svn20100505-1_amd64.deb) ...
Unpacking replacement libavdevice-dev ...
Preparing to replace ffmpeg 4:0.5.1-3 (using 
.../ffmpeg_4%3a0.6~svn20100505-1_amd64.deb) ...
Unpacking replacement ffmpeg ...
dpkg: error processing 
/var/cache/apt/archives/ffmpeg_4%3a0.6~svn20100505-1_amd64.deb (--unpack):
 trying to overwrite '/usr/share/ffmpeg/libx264-lossless_slow.ffpreset', which 
is also in package libavcodec52 4:0.5.1-3
dpkg-deb: subprocess paste killed by signal (Broken pipe)
....
Errors were encountered while processing:
 /var/cache/apt/archives/ffmpeg_4%3a0.6~svn20100505-1_amd64.deb

This happens when running this command:
$ apt-get install ffmpeg -t experimental
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following extra packages will be installed:
  libavcodec-dev libavcodec52 libavdevice-dev libavdevice52 libavfilter1 
libavformat-dev libavformat52 libavutil-dev
  libpostproc-dev libpostproc51 libswscale-dev libswscale0
Suggested packages:
  libfaad-dev
The following packages will be REMOVED:
  libavfilter0
The following NEW packages will be installed:
  libavfilter1
The following packages will be upgraded:
  ffmpeg libavcodec-dev libavcodec52 libavdevice-dev libavdevice52 
libavformat-dev libavformat52 libavutil-dev
  libpostproc-dev libpostproc51 libswscale-dev libswscale0
12 upgraded, 1 newly installed, 1 to remove and 648 not upgraded.

Upgrading libavcodec52 to the version in experimental is not possible either:
 apt-get install libavcodec52 -t experimental
Reading package lists... Done
Building dependency tree       
Reading state information... Done
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
  ffmpeg: Depends: libavcodec52 (< 4:0.5.1-99) but 4:0.6~svn20100505-1 is to be 
installed or
                   libavcodec-extra-52 (< 4:0.5.1-99) but it is not installable

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (990, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.34-00179-gdebb980 (SMP w/4 CPU cores; PREEMPT)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages ffmpeg depends on:
ii  libavcodec52                  4:0.5.1-3  ffmpeg codec library
pn  libavdevice52 | libavdevice-e <none>     (no description available)
ii  libavfilter0                  4:0.5.1-3  ffmpeg video filtering library
pn  libavformat52 | libavformat-e <none>     (no description available)
ii  libavutil49                   4:0.5.1-3  ffmpeg utility library
ii  libc6                         2.10.2-9   Embedded GNU C Library: Shared lib
pn  libpostproc51 | libpostproc-e <none>     (no description available)
ii  libsdl1.2debian               1.2.14-6   Simple DirectMedia Layer
pn  libswscale0 | libswscale-extr <none>     (no description available)

ffmpeg recommends no packages.

ffmpeg suggests no packages.

-- no debconf information

-- debsums errors found:
prelink: /usr/bin/ffplay: at least one of file's dependencies has changed since 
prelinking
debsums: changed file /usr/bin/ffplay (from ffmpeg package)
prelink: /usr/bin/ffserver: at least one of file's dependencies has changed 
since prelinking
debsums: changed file /usr/bin/ffserver (from ffmpeg package)
prelink: /usr/bin/ffmpeg: at least one of file's dependencies has changed since 
prelinking
debsums: changed file /usr/bin/ffmpeg (from ffmpeg package)



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to