On Tuesday 08 June 2010 20:47:03 Daniel Elmunger wrote:
> Subject: ffmpeg: missing library link
> Package: ffmpeg
> Version: 5:0.5.1+svn20100512-0.1

Judging by the version here, you're using ffmpeg libs from some archive other 
than the Debian archive. No suite in Debian has this version. Check where 
you're getting the ffmpeg libs from and file a bug report to the appropriate 
place.

> Severity: important
> 
> (Maybe this should be filed against libva1. I don't know.)
> 
> When trying:
> $ ffmpeg -i neverGonnaGiveYouUp.ogg
> I get:
> ffmpeg: error while loading shared libraries: libva-0.31.0.6.so.1:
> cannot open shared object file: No such file or directory
> 
> $ ldd /usr/bin/ffmpeg
> ...
> libva-0.31.0.6.so.1 => not found
> ...
> 
> $ apt-file search /usr/lib/libva.so.1
> libva1: /usr/lib/libva.so.1
> libva1: /usr/lib/libva.so.1.0.1
> 
> To be able to use ffmpeg, I made a symlink to one of the above.
> # ln -s /usr/lib/libva.so.1   /usr/lib/libva-0.31.0.6.so.1
> Now it works again.
> 
> $ dpkg -l  | grep libva1
> ii  libva1 1.0.1-3 Video Acceleration (VA) API for Linux -- run
> 
> 
> 
> -- System Information:
> Debian Release: squeeze/sid
>    APT prefers unstable
>    APT policy: (500, 'unstable')
> Architecture: amd64 (x86_64)
> 
> Kernel: Linux 2.6.32-5-amd64 (SMP w/4 CPU cores)
> Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
> Shell: /bin/sh linked to /bin/dash
> 
> Versions of packages ffmpeg depends on:
> ii  libavcodec52     5:0.5.1+svn20100512-0.1 library to encode decode
> multimedi
> ii  libavdevice52    5:0.5.1+svn20100512-0.1 ffmpeg device handling library
> ii  libavfilter1     5:0.5.1+svn20100512-0.1 a graphics library;
> ii  libavformat52    5:0.5.1+svn20100512-0.1 ffmpeg file format library
> ii  libavutil50      5:0.5.1+svn20100512-0.1 avutil shared libraries
> ii  libc6            2.11.1-2                Embedded GNU C Library:
> Shared lib
> ii  libpostproc51    5:0.5.1+svn20100512-0.1 postproc shared libraries
> ii  libsdl1.2debian  1.2.14-6                Simple DirectMedia Layer
> ii  libswscale0      5:0.5.1+svn20100512-0.1 ffmpeg video scaling library
> 
> ffmpeg recommends no packages.
> 
> Versions of packages ffmpeg suggests:
> pn  nvidia-libvdpau1              <none>     (no description available)
> 
> -- no debconf information
> 
> 
> 
> _______________________________________________
> pkg-multimedia-maintainers mailing list
> pkg-multimedia-maintainers@lists.alioth.debian.org
> http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

-- 
Regards,
Andres Mejia



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to