Am 09.06.2010 09:40, schrieb Reinhard Tartler:
it seems that the build dependencies are not strict enough. BTW, would


He? The package clearly Build-Depends on the version of autotools-dev which introduced the debhelper addon.

it be feasible instead of tightening the build dependencies to change
the packaging in a way that allows building on debian stable?

Sure, that's possible with some effort. But I consider that counter-productive. There is so much exciting development going on in unstable and I think it would be sad if we couldn't make use of it. Furthermore, it's clearly not the goal of unstable to remain compatible with stable in order to serve as a source for backports.

In this specific case, we could even drop the autotools-dev hack. Both config.sub and config.guess are new enough. ;)

 - Fabian


_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to