Am 09.06.2010 12:02, schrieb Jonas Smedegaard:
Packages (except security updates) should be built in a Debian unstable
environment, not Debian stable.


You don't say.

Reinhard is right, we shouldn't make it unnecessarily complicated to backport our packages, e.g. by using "dh --with autotools-dev". In the case of libmms replacing config.{sub,guess} doesn't bring any advantage in unstable and even pulls in older versions in stable.

 - Fabian

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to