Your message dated Sat, 12 Jun 2010 17:21:24 +0200
with message-id <aanlktingqq-oo3srxwdcfh4motcrtjxfi3yonlpjo...@mail.gmail.com>
and subject line 
has caused the Debian Bug report #480272,
regarding traverso: missing dependency libqt4-opengl
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
480272: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=480272
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: traverso
Version: 0.42.0-2
Severity: normal

*** Please type your report below this line ***

I installed Traverso 0.42.0-2 on my Debian which is mainly Lenny but with Sid also as package sources. That way I came to install Traverso which is in 'unstable' only as I've seen.

After installing I ran traverso as non-root and got the error:

/usr/bin/traverso: error while loading shared libraries: libQtOpenGL.so.4: cannot open shared object
file: No such file or directory"

... and I realised that libqt4-opengl is not in the dependence list of the package:

tho...@zeus-x64:~$ apt-cache depends traverso | grep libqt
 Depends: libqt4-core
 Depends: libqt4-gui

... although it is listed as a dependency if I check http://packages.debian.org/sid/traverso, though only for the ARM architecure. Of course manually installing libqt4-opengl solved that problem.

Would be good to fix that, of course :)

Cheers,
Thomas


-- System Information:
Debian Release: lenny/sid
 APT prefers testing
 APT policy: (990, 'testing'), (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.24-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages traverso depends on:
ii  libasound2             1.0.16-2          ALSA library
ii libaudio2 1.9.1-2 Network Audio System - shared libr
ii  libc6                  2.7-10            GNU C Library: Shared libraries
ii libfftw3-3 3.1.2-3 library for computing Fast Fourier ii libflac8 1.2.1-1.2 Free Lossless Audio Codec - runtim ii libfontconfig1 2.5.0-2 generic font configuration library ii libfreetype6 2.3.5-1+b1 FreeType 2 font engine, shared lib
ii  libgcc1                1:4.3.0-3         GCC support library
ii libgl1-mesa-glx [libgl 7.0.3-1 A free implementation of the OpenG
ii  libglib2.0-0           2.16.1-2          The GLib library of C routines
ii libglu1-mesa [libglu1] 7.0.3-1 The OpenGL utility library (GLU) ii libice6 2:1.0.4-1 X11 Inter-Client Exchange library ii libjack0 0.109.2-1.1 JACK Audio Connection Kit (librari
ii  libmad0                0.15.1b-3         MPEG audio decoder library
ii  libogg0                1.1.3-3           Ogg Bitstream Library
ii  libpng12-0             1.2.27-1          PNG library - runtime
ii libqt4-core 4.4.0~rc1-5 transitional package for Qt 4 core
ii  libqt4-gui             4.4.0~rc1-5       Qt 4 GUI module
ii libraptor1 1.4.17-1 Raptor RDF parser and serializer l
ii  librasqal0             0.9.15-2          Rasqal RDF query library
ii librdf0 1.0.7-1 Redland Resource Description Frame
ii  libsamplerate0         0.1.3-1           audio rate conversion library
ii  libsm6                 2:1.0.3-1+b1      X11 Session Management library
ii libsndfile1 1.0.17-4 Library for reading/writing audio
ii  libstdc++6             4.3.0-3           The GNU Standard C++ Library v3
ii libvorbis0a 1.2.0.dfsg-3 The Vorbis General Audio Compressi ii libvorbisenc2 1.2.0.dfsg-3 The Vorbis General Audio Compressi ii libvorbisfile3 1.2.0.dfsg-3 The Vorbis General Audio Compressi ii libwavpack1 4.41.0-2 an audio codec (lossy and lossless
ii  libx11-6               2:1.0.3-7         X11 client-side library
ii  libxcursor1            1:1.1.9-1         X cursor management library
ii libxext6 2:1.0.4-1 X11 miscellaneous extension librar ii libxfixes3 1:4.0.3-2 X11 miscellaneous 'fixes' extensio
ii  libxi6                 2:1.1.3-1         X11 Input extension library
ii  libxinerama1           2:1.0.3-1         X11 Xinerama extension library
ii  libxrandr2             2:1.2.2-1         X11 RandR extension library
ii libxrender1 1:0.9.4-1 X Rendering Extension client libra
ii  libxt6                 1:1.0.5-3         X11 toolkit intrinsics library
ii  zlib1g                 1:1.2.3.3.dfsg-12 compression library - runtime

traverso recommends no packages.

-- no debconf information



--- End Message ---
--- Begin Message ---
Traverso actually doesn't rely on qt4-opengl.
Closing.

-- 
Alessio Treglia <ales...@alessiotreglia.com>
Debian & Ubuntu Developer | Homepage: http://www.alessiotreglia.com
0FEC 59A5 E18E E04F 6D40 593B 45D4 8C7C DCFC 3FD0


--- End Message ---
_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to