Thank you for your very extensive analysis.

On Mon, Jun 14, 2010 at 00:11:08 (CEST), Dave Witbrodt wrote:

> The following discussion must be understood in the context of the packages
> on my system.  I believe that I am using FFMPEG from debian-multimedia.org:
>
>     $ apt-cache policy libavformat52
>     libavformat52:
>       Installed: 5:0.6~svn20100603-0.0
>       Candidate: 5:0.6~svn20100603-0.0
>       Version table:
>      *** 5:0.6~svn20100603-0.0 0
>           990 http://mirror.csclub.uwaterloo.ca unstable/main Packages
>           100 /var/lib/dpkg/status
>        4:0.6~svn20100505-1 0
>           350 http://debian.osuosl.org experimental/main Packages
>        4:0.5.2-1 0
>           990 http://debian.osuosl.org unstable/main Packages
>
> If this is a critical issue in terms of dealing with this bug, please let
> me know what changes to make in my local builds, or whether to cancel the
> bug report entirely.  So far, I am seeing evidence of real bugs in the
> audacity source code, before external FFMPEG libraries are even involved.
> *** END WARNING ***
> *******************

I think this is the criticial issue for this bug. However, I'm pretty
confident that this will happen with the ffmpeg version from
experimental as well.

You are doing excellent (upstream) work, which should definitly go in
upstream. May I suggest to forward this analysis upstream, and ask them
to confirm that audacity works against a copy of ffmpeg from the 0.6
branch: `svn export svn://svn.ffmpeg.org/ffmpeg/branches/0.6`

I expect to release 0.6 this week, and will then upload "final" 0.6
packages to debian/experimental and ubuntu/maverick.

-- 
Gruesse/greetings,
Reinhard Tartler, KeyID 945348A4



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to