Your message dated Tue, 15 Jun 2010 18:50:47 -0400
with message-id <201006151850.47525.mcita...@gmail.com>
and subject line Re: Bug#586027: mediatomb-daemon: mediatomb fails to start 
with libva missing error
has caused the Debian Bug report #586027,
regarding mediatomb-daemon: mediatomb fails to start with libva missing error
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
586027: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=586027
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: mediatomb-daemon
Version: 0.12.0~svn2018-6
Severity: grave
Justification: renders package unusable

Hello,

since today's upgrade mediatomb doesn't start anymore:
# /etc/init.d/mediatomb start
Starting upnp media server: mediatomb/usr/bin/mediatomb: error while loading 
shared libraries: libva-0.31.0.6.so.1: cannot open shared object file: No such 
file or directory
 failed!

Result: I can't start (and use) mediatomb, hence the severity.

Eric

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (990, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-trunk-686 (SMP w/2 CPU cores)
Locale: LANG=en_IE.UTF-8, LC_CTYPE=en_IE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages mediatomb-daemon depends on:
ii  adduser                 3.112            add and remove users and groups
ii  mediatomb-common        0.12.0~svn2018-6 UPnP MediaServer (base package)

mediatomb-daemon recommends no packages.

mediatomb-daemon suggests no packages.

-- Configuration Files:
/etc/default/mediatomb changed:
NO_START="no"
OPTIONS=""
INTERFACE=""
ROUTE_ADD="/sbin/route add -net 239.0.0.0 netmask 255.0.0.0"
ROUTE_DEL="/sbin/route del -net 239.0.0.0 netmask 255.0.0.0"
USER="mediatomb"
GROUP="mediatomb"
DELAYED="yes"

/etc/mediatomb/config.xml changed:
<?xml version="1.0" encoding="UTF-8"?>
<config version="1" xmlns="http://mediatomb.cc/config/1"; 
xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"; 
xsi:schemaLocation="http://mediatomb.cc/config/1 
http://mediatomb.cc/config/1.xsd";>
  <!--
     Read /usr/share/doc/mediatomb-common/README.gz section 6 for more
     information on creating and using config.xml configration files.
    -->
  <server>
    <ui enabled="yes" show-tooltips="yes">
      <accounts enabled="no" session-timeout="30">
        <account user="mediatomb" password="mediatomb"/>
      </accounts>
    </ui>
    <name>MediaTomb</name>
    <udn>uuid:d5d378be-a43a-478d-959e-0f0a1a518e7b</udn>
    <home>/var/lib/mediatomb</home>
    <webroot>/usr/share/mediatomb/web</webroot>
    <storage>
      <sqlite3 enabled="yes">
        <database-file>mediatomb.db</database-file>
      </sqlite3>
      <mysql enabled="no">
        <host>localhost</host>
        <username>mediatomb</username>
        <database>mediatomb</database>
      </mysql>
    </storage>
    <protocolInfo extend="no"/><!-- For PS3 support change to "yes" -->
    <!--
       Uncomment the lines below to get rid of jerky avi playback on the
       DSM320 or to enable subtitles support on the DSM units
    -->
    <!--
    <custom-http-headers>
      <add header="X-User-Agent: redsonic"/>
    </custom-http-headers>
    <manufacturerURL>redsonic.com</manufacturerURL>
    <modelNumber>105</modelNumber>
    -->
    <!-- Uncomment the line below if you have a Telegent TG100 -->
    <!--
       <upnp-string-limit>101</upnp-string-limit>
    -->
    <extended-runtime-options>
      <ffmpegthumbnailer enabled="no">
        <thumbnail-size>128</thumbnail-size>
        <seek-percentage>5</seek-percentage>
        <filmstrip-overlay>yes</filmstrip-overlay>
        <workaround-bugs>no</workaround-bugs>
      </ffmpegthumbnailer>
      <mark-played-items enabled="no" suppress-cds-updates="yes">
        <string mode="prepend">*</string>
      </mark-played-items>
    </extended-runtime-options>
  </server>
  <import hidden-files="no">
    <scripting script-charset="UTF-8">
      <common-script>/usr/share/mediatomb/js/common.js</common-script>
      <playlist-script>/usr/share/mediatomb/js/playlists.js</playlist-script>
      <virtual-layout type="builtin">
        <import-script>/usr/share/mediatomb/js/import.js</import-script>
        <dvd-script>/usr/share/mediatomb/js/import-dvd.js</dvd-script>
      </virtual-layout>
    </scripting>
    <mappings>
      <extension-mimetype ignore-unknown="no">
        <map from="mp3" to="audio/mpeg"/>
        <map from="ogg" to="application/ogg"/>
        <map from="asf" to="video/x-ms-asf"/>
        <map from="asx" to="video/x-ms-asf"/>
        <map from="wma" to="audio/x-ms-wma"/>
        <map from="wax" to="audio/x-ms-wax"/>
        <map from="wmv" to="video/x-ms-wmv"/>
        <map from="wvx" to="video/x-ms-wvx"/>
        <map from="wm" to="video/x-ms-wm"/>
        <map from="wmx" to="video/x-ms-wmx"/>
        <map from="m3u" to="audio/x-mpegurl"/>
        <map from="pls" to="audio/x-scpls"/>
        <map from="flv" to="video/x-flv"/>
        <map from="mkv" to="video/x-matroska"/>
        <map from="mka" to="audio/x-matroska"/>
        <!-- Uncomment the line below for PS3 divx support -->
        <!-- <map from="avi" to="video/divx"/> -->
        <!-- Uncomment the line below for D-Link DSM / ZyXEL DMA-1000 -->
        <!-- <map from="avi" to="video/avi"/> -->
      </extension-mimetype>
      <mimetype-upnpclass>
        <map from="audio/*" to="object.item.audioItem.musicTrack"/>
        <map from="video/*" to="object.item.videoItem"/>
        <map from="image/*" to="object.item.imageItem"/>
        <map from="application/ogg" to="object.item.audioItem.musicTrack"/>
      </mimetype-upnpclass>
      <mimetype-contenttype>
        <treat mimetype="audio/mpeg" as="mp3"/>
        <treat mimetype="application/ogg" as="ogg"/>
        <treat mimetype="audio/x-flac" as="flac"/>
        <treat mimetype="image/jpeg" as="jpg"/>
        <treat mimetype="audio/x-mpegurl" as="playlist"/>
        <treat mimetype="audio/x-scpls" as="playlist"/>
        <treat mimetype="audio/x-wav" as="pcm"/>
        <treat mimetype="audio/L16" as="pcm"/>
        <treat mimetype="video/x-msvideo" as="avi"/>
        <treat mimetype="video/mp4" as="mp4"/>
        <treat mimetype="audio/mp4" as="mp4"/>
        <treat mimetype="application/x-iso9660" as="dvd"/>
        <treat mimetype="application/x-iso9660-image" as="dvd"/>
        <treat mimetype="video/x-matroska" as="mkv"/>
        <treat mimetype="audio/x-matroska" as="mka"/>
      </mimetype-contenttype>
    </mappings>
    <online-content>
      <!-- Make sure to setup a transcoding profile for flv -->
      <YouTube enabled="no" refresh="28800" update-at-start="no" 
purge-after="604800" racy-content="exclude" format="flv" hd="no">
        <favorites user="mediatomb"/>
        <standardfeed feed="most_viewed" time-range="today"/>
        <playlists user="mediatomb"/>
        <uploads user="mediatomb"/>
        <standardfeed feed="recently_featured" time-range="today"/>
      </YouTube>
      <Weborama enabled="no" refresh="28800" update-at-start="no">
        <playlist name="Active" type="playlist" mood="active"/>
        <playlist name="Metal" type="playlist">
          <filter>
            <genres>metal</genres>
          </filter>
        </playlist>
      </Weborama>
      <AppleTrailers enabled="no" refresh="43200" update-at-start="no" 
resolution="640"/>
    </online-content>
  </import>
  <transcoding enabled="no">
    <mimetype-profile-mappings>
      <transcode mimetype="video/x-flv" using="vlcmpeg"/>
      <transcode mimetype="application/ogg" using="vlcmpeg"/>
      <transcode mimetype="application/ogg" using="oggflac2raw"/>
      <transcode mimetype="audio/x-flac" using="oggflac2raw"/>
    </mimetype-profile-mappings>
    <profiles>
      <profile name="oggflac2raw" enabled="no" type="external">
        <mimetype>audio/L16</mimetype>
        <accept-url>no</accept-url>
        <first-resource>yes</first-resource>
        <accept-ogg-theora>no</accept-ogg-theora>
        <agent command="ogg123" arguments="-d raw -o byteorder:big -f %out 
%in"/>
        <buffer size="1048576" chunk-size="131072" fill-size="262144"/>
      </profile>
      <profile name="vlcmpeg" enabled="no" type="external">
        <mimetype>video/mpeg</mimetype>
        <accept-url>yes</accept-url>
        <first-resource>yes</first-resource>
        <accept-ogg-theora>yes</accept-ogg-theora>
        <agent command="vlc" arguments="-I dummy %in --sout 
#transcode{venc=ffmpeg,vcodec=mp2v,vb=4096,fps=25,aenc=ffmpeg,acodec=mpga,ab=192,samplerate=44100,channels=2}:standard{access=file,mux=ps,dst=%out}
 vlc:quit"/>
        <buffer size="14400000" chunk-size="512000" fill-size="120000"/>
      </profile>
    </profiles>
  </transcoding>
</config>

-- no debconf information



--- End Message ---
--- Begin Message ---
This is apparently an issue with using packages from some other archive other 
than Debian. There is no libva-0.31.0.6 in Debian. Please check where you're 
getting your packages of ffmpeg and libva from and report this bug to the 
appropriate place.

On Tuesday 15 June 2010 16:29:16 Eric Lavarde wrote:
> Package: mediatomb-daemon
> Version: 0.12.0~svn2018-6
> Severity: grave
> Justification: renders package unusable
> 
> Hello,
> 
> since today's upgrade mediatomb doesn't start anymore:
> # /etc/init.d/mediatomb start
> Starting upnp media server: mediatomb/usr/bin/mediatomb: error while
> loading shared libraries: libva-0.31.0.6.so.1: cannot open shared object
> file: No such file or directory failed!
> 
> Result: I can't start (and use) mediatomb, hence the severity.
> 
> Eric
> 
> -- System Information:
> Debian Release: squeeze/sid
>   APT prefers testing
>   APT policy: (990, 'testing')
> Architecture: i386 (i686)
> 
> Kernel: Linux 2.6.32-trunk-686 (SMP w/2 CPU cores)
> Locale: LANG=en_IE.UTF-8, LC_CTYPE=en_IE.UTF-8 (charmap=UTF-8)
> Shell: /bin/sh linked to /bin/dash
> 
> Versions of packages mediatomb-daemon depends on:
> ii  adduser                 3.112            add and remove users and
> groups ii  mediatomb-common        0.12.0~svn2018-6 UPnP MediaServer (base
> package)
> 
> mediatomb-daemon recommends no packages.
> 
> mediatomb-daemon suggests no packages.
> 
> -- Configuration Files:
> /etc/default/mediatomb changed:
> NO_START="no"
> OPTIONS=""
> INTERFACE=""
> ROUTE_ADD="/sbin/route add -net 239.0.0.0 netmask 255.0.0.0"
> ROUTE_DEL="/sbin/route del -net 239.0.0.0 netmask 255.0.0.0"
> USER="mediatomb"
> GROUP="mediatomb"
> DELAYED="yes"
> 
> /etc/mediatomb/config.xml changed:
> <?xml version="1.0" encoding="UTF-8"?>
> <config version="1" xmlns="http://mediatomb.cc/config/1";
> xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance";
> xsi:schemaLocation="http://mediatomb.cc/config/1
> http://mediatomb.cc/config/1.xsd";> <!--
>      Read /usr/share/doc/mediatomb-common/README.gz section 6 for more
>      information on creating and using config.xml configration files.
>     -->
>   <server>
>     <ui enabled="yes" show-tooltips="yes">
>       <accounts enabled="no" session-timeout="30">
>         <account user="mediatomb" password="mediatomb"/>
>       </accounts>
>     </ui>
>     <name>MediaTomb</name>
>     <udn>uuid:d5d378be-a43a-478d-959e-0f0a1a518e7b</udn>
>     <home>/var/lib/mediatomb</home>
>     <webroot>/usr/share/mediatomb/web</webroot>
>     <storage>
>       <sqlite3 enabled="yes">
>         <database-file>mediatomb.db</database-file>
>       </sqlite3>
>       <mysql enabled="no">
>         <host>localhost</host>
>         <username>mediatomb</username>
>         <database>mediatomb</database>
>       </mysql>
>     </storage>
>     <protocolInfo extend="no"/><!-- For PS3 support change to "yes" -->
>     <!--
>        Uncomment the lines below to get rid of jerky avi playback on the
>        DSM320 or to enable subtitles support on the DSM units
>     -->
>     <!--
>     <custom-http-headers>
>       <add header="X-User-Agent: redsonic"/>
>     </custom-http-headers>
>     <manufacturerURL>redsonic.com</manufacturerURL>
>     <modelNumber>105</modelNumber>
>     -->
>     <!-- Uncomment the line below if you have a Telegent TG100 -->
>     <!--
>        <upnp-string-limit>101</upnp-string-limit>
>     -->
>     <extended-runtime-options>
>       <ffmpegthumbnailer enabled="no">
>         <thumbnail-size>128</thumbnail-size>
>         <seek-percentage>5</seek-percentage>
>         <filmstrip-overlay>yes</filmstrip-overlay>
>         <workaround-bugs>no</workaround-bugs>
>       </ffmpegthumbnailer>
>       <mark-played-items enabled="no" suppress-cds-updates="yes">
>         <string mode="prepend">*</string>
>       </mark-played-items>
>     </extended-runtime-options>
>   </server>
>   <import hidden-files="no">
>     <scripting script-charset="UTF-8">
>       <common-script>/usr/share/mediatomb/js/common.js</common-script>
>      
> <playlist-script>/usr/share/mediatomb/js/playlists.js</playlist-script>
> <virtual-layout type="builtin">
>         <import-script>/usr/share/mediatomb/js/import.js</import-script>
>         <dvd-script>/usr/share/mediatomb/js/import-dvd.js</dvd-script>
>       </virtual-layout>
>     </scripting>
>     <mappings>
>       <extension-mimetype ignore-unknown="no">
>         <map from="mp3" to="audio/mpeg"/>
>         <map from="ogg" to="application/ogg"/>
>         <map from="asf" to="video/x-ms-asf"/>
>         <map from="asx" to="video/x-ms-asf"/>
>         <map from="wma" to="audio/x-ms-wma"/>
>         <map from="wax" to="audio/x-ms-wax"/>
>         <map from="wmv" to="video/x-ms-wmv"/>
>         <map from="wvx" to="video/x-ms-wvx"/>
>         <map from="wm" to="video/x-ms-wm"/>
>         <map from="wmx" to="video/x-ms-wmx"/>
>         <map from="m3u" to="audio/x-mpegurl"/>
>         <map from="pls" to="audio/x-scpls"/>
>         <map from="flv" to="video/x-flv"/>
>         <map from="mkv" to="video/x-matroska"/>
>         <map from="mka" to="audio/x-matroska"/>
>         <!-- Uncomment the line below for PS3 divx support -->
>         <!-- <map from="avi" to="video/divx"/> -->
>         <!-- Uncomment the line below for D-Link DSM / ZyXEL DMA-1000 -->
>         <!-- <map from="avi" to="video/avi"/> -->
>       </extension-mimetype>
>       <mimetype-upnpclass>
>         <map from="audio/*" to="object.item.audioItem.musicTrack"/>
>         <map from="video/*" to="object.item.videoItem"/>
>         <map from="image/*" to="object.item.imageItem"/>
>         <map from="application/ogg" to="object.item.audioItem.musicTrack"/>
>       </mimetype-upnpclass>
>       <mimetype-contenttype>
>         <treat mimetype="audio/mpeg" as="mp3"/>
>         <treat mimetype="application/ogg" as="ogg"/>
>         <treat mimetype="audio/x-flac" as="flac"/>
>         <treat mimetype="image/jpeg" as="jpg"/>
>         <treat mimetype="audio/x-mpegurl" as="playlist"/>
>         <treat mimetype="audio/x-scpls" as="playlist"/>
>         <treat mimetype="audio/x-wav" as="pcm"/>
>         <treat mimetype="audio/L16" as="pcm"/>
>         <treat mimetype="video/x-msvideo" as="avi"/>
>         <treat mimetype="video/mp4" as="mp4"/>
>         <treat mimetype="audio/mp4" as="mp4"/>
>         <treat mimetype="application/x-iso9660" as="dvd"/>
>         <treat mimetype="application/x-iso9660-image" as="dvd"/>
>         <treat mimetype="video/x-matroska" as="mkv"/>
>         <treat mimetype="audio/x-matroska" as="mka"/>
>       </mimetype-contenttype>
>     </mappings>
>     <online-content>
>       <!-- Make sure to setup a transcoding profile for flv -->
>       <YouTube enabled="no" refresh="28800" update-at-start="no"
> purge-after="604800" racy-content="exclude" format="flv" hd="no">
> <favorites user="mediatomb"/>
>         <standardfeed feed="most_viewed" time-range="today"/>
>         <playlists user="mediatomb"/>
>         <uploads user="mediatomb"/>
>         <standardfeed feed="recently_featured" time-range="today"/>
>       </YouTube>
>       <Weborama enabled="no" refresh="28800" update-at-start="no">
>         <playlist name="Active" type="playlist" mood="active"/>
>         <playlist name="Metal" type="playlist">
>           <filter>
>             <genres>metal</genres>
>           </filter>
>         </playlist>
>       </Weborama>
>       <AppleTrailers enabled="no" refresh="43200" update-at-start="no"
> resolution="640"/> </online-content>
>   </import>
>   <transcoding enabled="no">
>     <mimetype-profile-mappings>
>       <transcode mimetype="video/x-flv" using="vlcmpeg"/>
>       <transcode mimetype="application/ogg" using="vlcmpeg"/>
>       <transcode mimetype="application/ogg" using="oggflac2raw"/>
>       <transcode mimetype="audio/x-flac" using="oggflac2raw"/>
>     </mimetype-profile-mappings>
>     <profiles>
>       <profile name="oggflac2raw" enabled="no" type="external">
>         <mimetype>audio/L16</mimetype>
>         <accept-url>no</accept-url>
>         <first-resource>yes</first-resource>
>         <accept-ogg-theora>no</accept-ogg-theora>
>         <agent command="ogg123" arguments="-d raw -o byteorder:big -f %out
> %in"/> <buffer size="1048576" chunk-size="131072" fill-size="262144"/>
> </profile>
>       <profile name="vlcmpeg" enabled="no" type="external">
>         <mimetype>video/mpeg</mimetype>
>         <accept-url>yes</accept-url>
>         <first-resource>yes</first-resource>
>         <accept-ogg-theora>yes</accept-ogg-theora>
>         <agent command="vlc" arguments="-I dummy %in --sout
> #transcode{venc=ffmpeg,vcodec=mp2v,vb=4096,fps=25,aenc=ffmpeg,acodec=mpga,
> ab=192,samplerate=44100,channels=2}:standard{access=file,mux=ps,dst=%out}
> vlc:quit"/> <buffer size="14400000" chunk-size="512000"
> fill-size="120000"/> </profile>
>     </profiles>
>   </transcoding>
> </config>
> 
> -- no debconf information
> 
> 
> 
> _______________________________________________
> pkg-multimedia-maintainers mailing list
> pkg-multimedia-maintainers@lists.alioth.debian.org
> http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

-- 
Regards,
Andres Mejia


--- End Message ---
_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to