jack-audio-connection-kit_0.118+svn3796-4.debian.tar.gz
  to 
main/j/jack-audio-connection-kit/jack-audio-connection-kit_0.118+svn3796-4.debian.tar.gz
jack-audio-connection-kit_0.118+svn3796-4.dsc
  to 
main/j/jack-audio-connection-kit/jack-audio-connection-kit_0.118+svn3796-4.dsc
(new) jackd1-firewire_0.118+svn3796-4_i386.deb optional sound
JACK Audio Connection Kit (FFADO backend)
 JACK is a low-latency sound server, allowing multiple applications to
 connect to one audio device, and to share audio between themselves.
 .
 This package contains the IEEE1394 (FireWire) backend (FFADO).
(new) jackd1_0.118+svn3796-4_i386.deb optional sound
JACK Audio Connection Kit (server and example clients)
 JACK is a low-latency sound server, allowing multiple applications to
 connect to one audio device, and to share audio between themselves.
 .
 This package contains the daemon jackd as well as some example clients.
libjack-dev_0.118+svn3796-4_i386.deb
  to main/j/jack-audio-connection-kit/libjack-dev_0.118+svn3796-4_i386.deb
libjack0_0.118+svn3796-4_i386.deb
  to main/j/jack-audio-connection-kit/libjack0_0.118+svn3796-4_i386.deb
Changes: jack-audio-connection-kit (1:0.118+svn3796-4) unstable; urgency=low
 .
  [ Jonas Smedegaard ]
  * Use CDBS upstream-tarball.mk (not local tarball-in-tarball rule),
    and weaken dependency to ease backporting (the get-orig-source rule
    is not needed during normal builds.
  * Fix update URL for upstream source in watch file, copyright file and
    CDBS hint used in get-orig-source rule.
  * Renumber patches. Add README documenting new patch numbering scheme.
  * Use patchsys-quilt.mk (not simple-patchsys.mk). Adjust patches to
    all use a prefix of 1 (as required by default for quilt).
  * Refresh patches (using --no-timestamp to limit future VCS noise.
  * Add DEP3 hints to patches.
  * Add myself as uploader.
  * Let CDBS handle autotools bootstrapping and dh_buildinfo.
  * Drop old unmaintained documentation pulled from non-default sources.
  * Use filter (not findstring) to parse DEB_BUILD_OPTIONS, as mandated
    by Debian Policy ยง4.9.1 since version 3.8.0.
  * Use d-shlibs to resolve development library dependencies. This fixes
    accidental complete lack of library development dependencies.
  * Reintroduce control.in file to semi-auto-update build-dependencies
    when DEB_MAINTAINER_MODE=1.
  * Have CDBS suppress weak-included build-dependencies only needed when
    DEB_MAINTAINER_MODE=1.
  * Build-depend on quilt and automake1.11 (not automake), and tighten
    build-dependencies on cdbs and debhelper.
 .
  [ Adrian Knoth ]
  * Switch back to jackd1 codebase
  * Add epoch version
  * Separate libjackserver and inprocess clients into libjackserver0
  * Provide libjack0.shlibs to allow different jackd installations


Override entries for your package:
jack-audio-connection-kit_0.118+svn3796-4.dsc - source sound
libjack-dev_0.118+svn3796-4_i386.deb - optional libdevel
libjack0_0.118+svn3796-4_i386.deb - optional libs

Announcing to debian-devel-chan...@lists.debian.org


Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to