Your message dated Sun, 20 Jun 2010 18:20:30 +0200
with message-id <aanlktimrwa10z5cyh77_ma0rvzeyevtyvio50k57d...@mail.gmail.com>
and subject line 
has caused the Debian Bug report #505707,
regarding amsynth doesn't save lots of bank's instument settings
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
505707: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=505707
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---

Package: amsynth

Version: 1.2.0-3.2



when i saved my instrument bank to file and opened it then allmost all
setting except osc wave types and mixing gone

Even when i saved default bank (which loads at amsynth start) and loaded it
again - it drops almost all settings in all instruments



I am using Debian GNU/Linux Lenny, amd64 port with latest (at 14november
2008) security\base updates.


___________________________________________________________
This mail sent using Sibnet webmail - http://mail.sibnet.ru

--- End Message ---
--- Begin Message ---
Version: 1.2.2-1


-- 
Alessio Treglia <ales...@alessiotreglia.com>
Debian & Ubuntu Developer | Homepage: http://www.alessiotreglia.com
0FEC 59A5 E18E E04F 6D40 593B 45D4 8C7C DCFC 3FD0


--- End Message ---
_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to