libvlc-dev_1.1.0-1_i386.deb
  to main/v/vlc/libvlc-dev_1.1.0-1_i386.deb
(new) libvlc5_1.1.0-1_i386.deb optional libs
multimedia player and streamer library
 This package contains the shared library required by applications using VLC
 features.
 .
 VLC is the VideoLAN project's media player. It plays MPEG, MPEG2, MPEG4,
 DivX, MOV, WMV, QuickTime, mp3, Ogg/Vorbis files, DVDs, VCDs, and multimedia
 streams from various network sources.
libvlccore-dev_1.1.0-1_i386.deb
  to main/v/vlc/libvlccore-dev_1.1.0-1_i386.deb
(new) libvlccore4_1.1.0-1_i386.deb optional libs
base library for VLC and its modules
 This package contains the shared library required by VLC modules and libvlc.
 .
 VLC is the VideoLAN project's media player. It plays MPEG, MPEG2, MPEG4,
 DivX, MOV, WMV, QuickTime, mp3, Ogg/Vorbis files, DVDs, VCDs, and multimedia
 streams from various network sources.
mozilla-plugin-vlc_1.1.0-1_i386.deb
  to main/v/vlc/mozilla-plugin-vlc_1.1.0-1_i386.deb
vlc-data_1.1.0-1_all.deb
  to main/v/vlc/vlc-data_1.1.0-1_all.deb
vlc-dbg_1.1.0-1_i386.deb
  to main/v/vlc/vlc-dbg_1.1.0-1_i386.deb
vlc-nox_1.1.0-1_i386.deb
  to main/v/vlc/vlc-nox_1.1.0-1_i386.deb
(new) vlc-plugin-fluidsynth_1.1.0-1_i386.deb optional video
FluidSynth plugin for VLC
 This plugin adds support for playing MIDI file via the FluidSynth software
 synthesizer to the VLC media player.
 .
 VLC is the VideoLAN project's media player. It plays MPEG, MPEG2, MPEG4,
 DivX, MOV, WMV, QuickTime, mp3, Ogg/Vorbis files, DVDs, VCDs, and multimedia
 streams from various network sources.
vlc-plugin-ggi_1.1.0-1_i386.deb
  to main/v/vlc/vlc-plugin-ggi_1.1.0-1_i386.deb
vlc-plugin-jack_1.1.0-1_i386.deb
  to main/v/vlc/vlc-plugin-jack_1.1.0-1_i386.deb
vlc-plugin-pulse_1.1.0-1_i386.deb
  to main/v/vlc/vlc-plugin-pulse_1.1.0-1_i386.deb
vlc-plugin-sdl_1.1.0-1_i386.deb
  to main/v/vlc/vlc-plugin-sdl_1.1.0-1_i386.deb
vlc-plugin-svg_1.1.0-1_i386.deb
  to main/v/vlc/vlc-plugin-svg_1.1.0-1_i386.deb
vlc-plugin-svgalib_1.1.0-1_i386.deb
  to main/v/vlc/vlc-plugin-svgalib_1.1.0-1_i386.deb
(new) vlc-plugin-zvbi_1.1.0-1_i386.deb optional video
VBI teletext plugin for VLC
 This plugin adds support for VBI teletext to the VLC media player.
 .
 VLC is the VideoLAN project's media player. It plays MPEG, MPEG2, MPEG4,
 DivX, MOV, WMV, QuickTime, mp3, Ogg/Vorbis files, DVDs, VCDs, and multimedia
 streams from various network sources.
vlc_1.1.0-1.debian.tar.gz
  to main/v/vlc/vlc_1.1.0-1.debian.tar.gz
vlc_1.1.0-1.dsc
  to main/v/vlc/vlc_1.1.0-1.dsc
vlc_1.1.0-1_i386.deb
  to main/v/vlc/vlc_1.1.0-1_i386.deb
vlc_1.1.0.orig.tar.bz2
  to main/v/vlc/vlc_1.1.0.orig.tar.bz2
Changes: vlc (1.1.0-1) unstable; urgency=low
 .
  [ Christophe Mutricy ]
  * New upstream version 1.1.0 (Closes: #586760, LP: #597108)
    * Fixes many bugs (Closes: #572151, #578917, #526088, #572914, #503377;
      LP: #206152, #261001, #281478, #282215, #282966, #283379, #283855,
      #285681, #287263, #328064, #328861, #346631, #356006, #356908, #357595,
      #358461, #362793, #368599, #375854, #380077, #383443, #403135, #403657,
      #403802, #414069, #415396, #416294, #419915, #422797, #425975, #427247,
      #435225, #439271, #442038, #444795, #453928, #459515, #461443, #465687,
      #466418, #476478, #482440, #491151, #491601, #514915, #517329, #517496,
      #537627, #539406, #542293, #549029, #549902, #550468, #550485, #550599,
      #551482, #553503, #554277, #556440, #560167, #564964, #566347, #568750,
      #570666, #582785, #584009, #586692, #587528)
    * SONAME changes
    * Update symbols files
    * Refresh patches and remove the ones merged upstream
  * rules:
    * Disable projectm and sqlite
    * Upstream Makefile install icons at the good place, simplify debian/rules
    * Specify where to install solids files
    * Install the optim only if present
    * Make sure we have useful build log
  * *.install: reflect new modules path and add new files
  * Add a trigger to generate the modules' cache as root.
  * Update the doc which get installed
  * control:
    * Prefer a recent libdvbpsi
    * add lua5.1 to have luac
    * Add more build-dep: xcb*, dirac, dc1394
  * Patch to allow compilation with xul 1.9.1
  * Remove unneeded -V for dh_makeshlibs
  * Use configure option instead of patching
  * Use dh_bugfiles and update the bug control file
  * Don't advertise deprecated package in vlc's manpage
  * Add some news about lua and zvbi
  * Move the luahttp's .hosts to /etc/vlc
 .
  [ Benjamin Drung ]
  * Switch to dpkg-source 3.0 (quilt) format.
  * Disable portaudio module.
  * Update symbols files.
  * Cleanup clean rule and other parts of debian/rules.
  * Remove default values from git-buildpackage config.
  * Change installation of man pages.
  * Remove unused ${shlibs:Depends}.
  * Sort Build-Depends and Depends.
  * Remove unused libhal-dev from Build-Depends (Closes: #580407).
  * Remove unused --enable-release configure flag.
  * Remove unused Build-Depends libid3tag0-dev, libsysfs-dev, and libxv-dev.
  * Provide VBI teletext plugin (Closes: #563873) - thanks to László
    Benedek <bened...@gmail.com> for the patch.
  * Enable atmo, fluidsynth (separate package), libproxy (Closes: #532110),
    kate (Closes: #563464), and mtp plugin.
  * Comment disabled features.
  * Explicitly enable or disable features.
  * Vcs-Browser link to summary page.
  * Convert patch header to DEP-3 and add DEP-3 to 502_xulrunner_191.diff.
  * Add myself to Uploaders.
  * Drop --sourcedir=debian/tmp from dh_install.


Override entries for your package:
libvlc-dev_1.1.0-1_i386.deb - optional libdevel
libvlccore-dev_1.1.0-1_i386.deb - optional libdevel
mozilla-plugin-vlc_1.1.0-1_i386.deb - optional video
vlc-data_1.1.0-1_all.deb - optional video
vlc-dbg_1.1.0-1_i386.deb - extra debug
vlc-nox_1.1.0-1_i386.deb - optional video
vlc-plugin-ggi_1.1.0-1_i386.deb - optional video
vlc-plugin-jack_1.1.0-1_i386.deb - optional video
vlc-plugin-pulse_1.1.0-1_i386.deb - optional video
vlc-plugin-sdl_1.1.0-1_i386.deb - optional video
vlc-plugin-svg_1.1.0-1_i386.deb - optional video
vlc-plugin-svgalib_1.1.0-1_i386.deb - optional video
vlc_1.1.0-1.dsc - source video
vlc_1.1.0-1_i386.deb - optional video

Announcing to debian-devel-chan...@lists.debian.org
Closing bugs: 503377 526088 532110 563464 563873 572151 572914 578917 580407 
586760 


Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to