Hello Dave,

lash 0.6.0 RC2 seems failing to build from sources on kfreebsd architectures.

Here is the error message:

| gcc -DHAVE_CONFIG_H -I. -I..
-I/build/buildd-lash_0.6.0~rc2-1-kfreebsd-amd64-2KVxEQ/lash-0.6.0~rc2/./lashd
 -I/build/buildd-lash_0.6.0~rc2-1-kfreebsd-amd64-2KVxEQ/lash-0.6.0~rc2/.
   -I/usr/include/libxml2   -I/usr/include/dbus-1.0
-I/usr/lib/dbus-1.0/include   -DDTDDIR=\"/usr/share/lash/dtds\"  -g
-O2 -g -Wall -O2 -c
/build/buildd-lash_0.6.0~rc2-1-kfreebsd-amd64-2KVxEQ/lash-0.6.0~rc2/./lashd/main.c
| In file included from
/build/buildd-lash_0.6.0~rc2-1-kfreebsd-amd64-2KVxEQ/lash-0.6.0~rc2/./lashd/main.c:40:
| 
/build/buildd-lash_0.6.0~rc2-1-kfreebsd-amd64-2KVxEQ/lash-0.6.0~rc2/./lashd/server.h:101:
error: expected ')' before 'id'
| 
/build/buildd-lash_0.6.0~rc2-1-kfreebsd-amd64-2KVxEQ/lash-0.6.0~rc2/./lashd/main.c:
In function 'term_handler':
| 
/build/buildd-lash_0.6.0~rc2-1-kfreebsd-amd64-2KVxEQ/lash-0.6.0~rc2/./lashd/main.c:54:
warning: implicit declaration of function 'strsignal'
| make[3]: *** [main.o] Error 1


You may find further information here:

       http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=583827#5


Hope to hear from you soon.


-- 
Alessio Treglia <ales...@alessiotreglia.com>
Debian & Ubuntu Developer | Homepage: http://www.alessiotreglia.com
0FEC 59A5 E18E E04F 6D40 593B 45D4 8C7C DCFC 3FD0



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to