> % apt-cache rdepends libvlc2
> libvlc2
> Reverse Depends:
>   vlc-nox
>   mozilla-plugin-vlc
>   libvlc-dev
> % apt-cache showsrc vlc-nox libvlc-dev mozilla-plugin-vlc| \
>     grep Package: | uniq
> Package: vlc
> 
> 
> So the ABI issue is a non-issue, since nobody uses libvlc outside of vlc
> itself.

It's no longer true if we consider experimental which has
phonon-backend-vlc

But upstream is very strict on not breacking ABI between minor release


-- 
Xtophe

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to