On Thu, Jul 15, 2010 at 14:23:45 (EDT), Marco wrote:

> Package: ardour
> Severity: grave
> Justification: renders package unusable
>
> Trying to install ardour on a freshly installed machine
> i have broken dependencies:
> r...@yuki:/home/sparkx# apt-get install ardour
> [..]
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
> The following information may help to resolve the situation:
>
> The following packages have unmet dependencies:
>   ardour: Depends: jackd (>= 0.103.0) but it is not going to be installed
> E: Broken packages

please share the exact versions of the package and its dependencies you
are trying to install. I'm especially curious to see your sources.list,
potentially your /etc/apt/preferences (if non-empty/missing).

is this stable? the dependency indicates that the package was built
against a copy of libjack not in testing/unstable.

-- 
Gruesse/greetings,
Reinhard Tartler, KeyID 945348A4



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to