On Thu, 2010-07-15 at 22:44 -0400, Reinhard Tartler wrote:
> On Thu, Jul 15, 2010 at 14:23:45 (EDT), Marco wrote:
> > The following packages have unmet dependencies:
> >   ardour: Depends: jackd (>= 0.103.0) but it is not going to be installed
> > E: Broken packages
> 
> please share the exact versions of the package and its dependencies you
> are trying to install. I'm especially curious to see your sources.list,
> potentially your /etc/apt/preferences (if non-empty/missing).
> 
> is this stable? the dependency indicates that the package was built
> against a copy of libjack not in testing/unstable.

The ardour packages in both testing and unstable depend on "jackd (>=
0.103.0)".  Although the exact versioning of the dependency isn't
mentioned, I'd suspect this was added in 1:2.0~rc1-0ubuntu1, which was
incorporated in to a package uploaded to Debian in April 2007.

Regards,

Adam



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to