On Thu, Jul 22, 2010 at 02:28:11PM -0400, Alexandre Quessy wrote:
2010/7/20 Jonas Smedegaard <jo...@jones.dk>:
On Tue, Jul 20, 2010 at 12:16:38PM -0400, Alexandre Quessy wrote:
On 10-07-20 12:07 PM, Alexandre Quessy wrote:
 2) Replace the shebang by the proper Python version


We still need to set up the /usr/bin/python2.6 thing.

That's still to do. I think it's to be done in the Debian packaging. (the upstream authors can really well apply some patches later on)

Ok.


Also, I have problems with installing the Python modules in the right package. (the scenic and midistream binary packages are the ones that contain Python modules. Namely the scenic and midistream modules)

Do you mean "we" as upstream or hack it in packaging?


I meant "we" as the Debian packagers. I think the Python work is OK upstream. Now, we just need to package it for Debian. There are two Python modules and some Python executables. I wanted to create two packages for this: scenic and midistream. Upstream, it's all packaged using the autotools.

Ok.


I am having another look at it now...


 - Jonas

--
 * Jonas Smedegaard - idealist & Internet-arkitekt
 * Tlf.: +45 40843136  Website: http://dr.jones.dk/

 [x] quote me freely  [ ] ask before reusing  [ ] keep private

Attachment: signature.asc
Description: Digital signature

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to