-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi,

Yes, sorry, frei0r-plugins was the first in the list:

What I did:
[jean-...@tangerine] % sudo apt-get install lives
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  lives: Depends: frei0r-plugins but it is not going to be installed
E: Broken packages

And then:

[jean-...@tangerine] % sudo apt-get install lives frei0r-plugins
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  frei0r-plugins: Depends: libcv4 but it is not installable
                  Depends: libcvaux4 but it is not installable
                  Depends: libhighgui4 but it is not installable
E: Broken packages

Regards

Jean-Luc

Le 30/07/2010 13:06, Reinhard Tartler a écrit :
> 
> On Fri, Jul 30, 2010 at 03:50:28 (EDT), Jean-Luc Coulon (f5ibh) wrote:
> 
>> Package: lives
>> Version: 1.3.4-1
>> Severity: grave
>> Tags: sid
>> Justification: renders package unusable
>> Hi,
>>
>> lives is uninstalable because it depends on frei0r-plugins which has
>> been removed from the archive.
> 
> http://packages.qa.debian.org/f/frei0r.html doesn't mention that, and
> rmadison has a different opinion as well:
> 
> frei0r-plugins | 1.1.22git20091109-1 |       testing | amd64, armel, hppa, 
> i386, ia64, mips, mipsel, powerpc, s390, sparc
> frei0r-plugins | 1.1.22git20091109-1 |      unstable | alpha, amd64, armel, 
> hppa, i386, ia64, kfreebsd-amd64, kfreebsd-i386, mips, mipsel, powerpc, s390, 
> sparc
> 
> could you please clarify?
> 

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.14 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iD8DBQFMUrf+UdGGXzzGnNARAowsAJoDfEtXJlvIeo2aVfKJK+hmLpxaxgCgnuY9
Yms49FegFItCC7wVzNtqz8Q=
=b7IY
-----END PGP SIGNATURE-----



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to