Processing commands for cont...@bugs.debian.org:

> tags 481401 = confirmed
Bug #481401 [mplayer] mplayer:[PowerPC] MPlayer crashed by an 'Illegal 
Instruction'
Bug #410962 [mplayer] mplayer is compiled for altivec powerpc , crashes on 
non-altivec
Bug #448105 [mplayer] Illegal Instruction in init_audio_codec , on powerpc w/o 
altivec
Bug #506570 [mplayer] mplayer: gives illegal instruction on ppc machines 
without altivec
Added tag(s) confirmed; removed tag(s) moreinfo.
Added tag(s) confirmed; removed tag(s) moreinfo.
Added tag(s) confirmed; removed tag(s) moreinfo.
Added tag(s) confirmed; removed tag(s) moreinfo.
> severity 481401 normal
Bug #481401 [mplayer] mplayer:[PowerPC] MPlayer crashed by an 'Illegal 
Instruction'
Bug #410962 [mplayer] mplayer is compiled for altivec powerpc , crashes on 
non-altivec
Bug #448105 [mplayer] Illegal Instruction in init_audio_codec , on powerpc w/o 
altivec
Bug #506570 [mplayer] mplayer: gives illegal instruction on ppc machines 
without altivec
Severity set to 'normal' from 'important'

Severity set to 'normal' from 'important'

Severity set to 'normal' from 'important'

Severity set to 'normal' from 'important'

> retitle 481401 [PowerPC] mplayer doesn't work on G3 macs because of altivec 
> instructions
Bug #481401 [mplayer] mplayer:[PowerPC] MPlayer crashed by an 'Illegal 
Instruction'
Bug #410962 [mplayer] mplayer is compiled for altivec powerpc , crashes on 
non-altivec
Bug #448105 [mplayer] Illegal Instruction in init_audio_codec , on powerpc w/o 
altivec
Bug #506570 [mplayer] mplayer: gives illegal instruction on ppc machines 
without altivec
Changed Bug title to '[PowerPC] mplayer doesn't work on G3 macs because of 
altivec instructions' from 'mplayer:[PowerPC] MPlayer crashed by an 'Illegal 
Instruction''
Changed Bug title to '[PowerPC] mplayer doesn't work on G3 macs because of 
altivec instructions' from 'mplayer is compiled for altivec powerpc , crashes 
on non-altivec'
Changed Bug title to '[PowerPC] mplayer doesn't work on G3 macs because of 
altivec instructions' from 'Illegal Instruction in init_audio_codec , on 
powerpc w/o altivec'
Changed Bug title to '[PowerPC] mplayer doesn't work on G3 macs because of 
altivec instructions' from 'mplayer: gives illegal instruction on ppc machines 
without altivec'
> thanks
Stopping processing here.

Please contact me if you need assistance.
-- 
481401: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=481401
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to