Your message dated Thu, 05 Aug 2010 15:35:56 +0000
with message-id <e1oh2u8-00054u...@franck.debian.org>
and subject line Bug#587792: fixed in vlc 1.1.2-1+exp1
has caused the Debian Bug report #587792,
regarding Please compile with --enable-vaapi
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
587792: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=587792
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: vlc
Version: 1.1.0-1

Since version 1.1.0, VLC supports hardware-accelerated video decoding
through VA-API. The required library is already in Debian and should
fail gracefully if no hardware accelerator is available. Please consider
switching this feature on for the next upload.



--- End Message ---
--- Begin Message ---
Source: vlc
Source-Version: 1.1.2-1+exp1

We believe that the bug you reported is fixed in the latest version of
vlc, which is due to be installed in the Debian FTP archive:

libvlc-dev_1.1.2-1+exp1_i386.deb
  to main/v/vlc/libvlc-dev_1.1.2-1+exp1_i386.deb
libvlc5_1.1.2-1+exp1_i386.deb
  to main/v/vlc/libvlc5_1.1.2-1+exp1_i386.deb
libvlccore-dev_1.1.2-1+exp1_i386.deb
  to main/v/vlc/libvlccore-dev_1.1.2-1+exp1_i386.deb
libvlccore4_1.1.2-1+exp1_i386.deb
  to main/v/vlc/libvlccore4_1.1.2-1+exp1_i386.deb
mozilla-plugin-vlc_1.1.2-1+exp1_i386.deb
  to main/v/vlc/mozilla-plugin-vlc_1.1.2-1+exp1_i386.deb
vlc-data_1.1.2-1+exp1_all.deb
  to main/v/vlc/vlc-data_1.1.2-1+exp1_all.deb
vlc-dbg_1.1.2-1+exp1_i386.deb
  to main/v/vlc/vlc-dbg_1.1.2-1+exp1_i386.deb
vlc-nox_1.1.2-1+exp1_i386.deb
  to main/v/vlc/vlc-nox_1.1.2-1+exp1_i386.deb
vlc-plugin-fluidsynth_1.1.2-1+exp1_i386.deb
  to main/v/vlc/vlc-plugin-fluidsynth_1.1.2-1+exp1_i386.deb
vlc-plugin-ggi_1.1.2-1+exp1_i386.deb
  to main/v/vlc/vlc-plugin-ggi_1.1.2-1+exp1_i386.deb
vlc-plugin-jack_1.1.2-1+exp1_i386.deb
  to main/v/vlc/vlc-plugin-jack_1.1.2-1+exp1_i386.deb
vlc-plugin-notify_1.1.2-1+exp1_i386.deb
  to main/v/vlc/vlc-plugin-notify_1.1.2-1+exp1_i386.deb
vlc-plugin-pulse_1.1.2-1+exp1_i386.deb
  to main/v/vlc/vlc-plugin-pulse_1.1.2-1+exp1_i386.deb
vlc-plugin-sdl_1.1.2-1+exp1_i386.deb
  to main/v/vlc/vlc-plugin-sdl_1.1.2-1+exp1_i386.deb
vlc-plugin-svg_1.1.2-1+exp1_i386.deb
  to main/v/vlc/vlc-plugin-svg_1.1.2-1+exp1_i386.deb
vlc-plugin-svgalib_1.1.2-1+exp1_i386.deb
  to main/v/vlc/vlc-plugin-svgalib_1.1.2-1+exp1_i386.deb
vlc-plugin-zvbi_1.1.2-1+exp1_i386.deb
  to main/v/vlc/vlc-plugin-zvbi_1.1.2-1+exp1_i386.deb
vlc_1.1.2-1+exp1.debian.tar.gz
  to main/v/vlc/vlc_1.1.2-1+exp1.debian.tar.gz
vlc_1.1.2-1+exp1.dsc
  to main/v/vlc/vlc_1.1.2-1+exp1.dsc
vlc_1.1.2-1+exp1_i386.deb
  to main/v/vlc/vlc_1.1.2-1+exp1_i386.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 587...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Benjamin Drung <bdr...@ubuntu.com> (supplier of updated vlc package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Thu, 05 Aug 2010 01:42:50 +0200
Source: vlc
Binary: libvlc5 libvlc-dev libvlccore4 libvlccore-dev mozilla-plugin-vlc vlc 
vlc-data vlc-dbg vlc-nox vlc-plugin-fluidsynth vlc-plugin-ggi vlc-plugin-jack 
vlc-plugin-notify vlc-plugin-pulse vlc-plugin-sdl vlc-plugin-svg 
vlc-plugin-svgalib vlc-plugin-zvbi
Architecture: source i386 all
Version: 1.1.2-1+exp1
Distribution: experimental
Urgency: low
Maintainer: Debian multimedia packages maintainers 
<pkg-multimedia-maintainers@lists.alioth.debian.org>
Changed-By: Benjamin Drung <bdr...@ubuntu.com>
Description: 
 libvlc-dev - development files for libvlc
 libvlc5    - multimedia player and streamer library
 libvlccore-dev - development files for libvlccore
 libvlccore4 - base library for VLC and its modules
 mozilla-plugin-vlc - multimedia plugin for web browsers based on VLC
 vlc        - multimedia player and streamer
 vlc-data   - Common data for VLC
 vlc-dbg    - debugging symbols for vlc
 vlc-nox    - multimedia player and streamer (without X support)
 vlc-plugin-fluidsynth - FluidSynth plugin for VLC
 vlc-plugin-ggi - GGI video output plugin for VLC
 vlc-plugin-jack - Jack audio plugins for VLC
 vlc-plugin-notify - LibNotify plugin for VLC
 vlc-plugin-pulse - PulseAudio plugin for VLC
 vlc-plugin-sdl - SDL video and audio output plugin for VLC
 vlc-plugin-svg - SVG plugin for VLC
 vlc-plugin-svgalib - SVGAlib video output plugin for VLC
 vlc-plugin-zvbi - VBI teletext plugin for VLC
Closes: 587792
Changes: 
 vlc (1.1.2-1+exp1) experimental; urgency=low
 .
   [ Christophe Mutricy ]
   * Depends on xulrunner-dev >= 1.9.2
   * Activate VA-API (Closes: #587792, LP: #539406)
 .
   [ Benjamin Drung ]
   * Switch to dh7.
   * Move libavcodec plugin from vlc-nox to vlc.
Checksums-Sha1: 
 6669377c77400784438ee06cf4b80485ce021387 3738 vlc_1.1.2-1+exp1.dsc
 d1022da815b20ff3e8355dbf69167c47653f6a47 53717 vlc_1.1.2-1+exp1.debian.tar.gz
 56ed67adc01009168793fad964c44485180d459a 43832 libvlc5_1.1.2-1+exp1_i386.deb
 03f3e729231f8672c18efa2a082abee14a6bbdfe 63204 libvlc-dev_1.1.2-1+exp1_i386.deb
 8403338843a08d1394c01eac160678531a441de3 444912 
libvlccore4_1.1.2-1+exp1_i386.deb
 66e65d5c437eec407383c08a4de61f094549dcdc 615802 
libvlccore-dev_1.1.2-1+exp1_i386.deb
 ff2e72c986b9f0810e743e89797389df1a394a8d 47356 
mozilla-plugin-vlc_1.1.2-1+exp1_i386.deb
 6a7c2fd8ae73180fe0e73ff3c3cb8230d996ad90 2038764 vlc_1.1.2-1+exp1_i386.deb
 e898e2a84e14dc4bf3d149318aa22941d63c0f32 7565154 vlc-data_1.1.2-1+exp1_all.deb
 ec27d7fc43e32f1eb638fa1abdf7aee372385a3a 13845528 vlc-dbg_1.1.2-1+exp1_i386.deb
 bb2b4c0c78cbd166b44f6c17fe6559b2f287cf61 3149880 vlc-nox_1.1.2-1+exp1_i386.deb
 b804ff81060754751a19b0245bf231367fde0ad8 5840 
vlc-plugin-fluidsynth_1.1.2-1+exp1_i386.deb
 a6f73945ef9fbdace8e25bbe78eb4ae33f52811e 6048 
vlc-plugin-ggi_1.1.2-1+exp1_i386.deb
 b05fcbed909747d9656bebfee98bd912830c4ad7 11056 
vlc-plugin-jack_1.1.2-1+exp1_i386.deb
 8099537ff1f05e913e3b4b1c9936fd1cdef0be8c 5938 
vlc-plugin-notify_1.1.2-1+exp1_i386.deb
 11e247f59cb97a42321f847876f12b1cebda6bc1 7138 
vlc-plugin-pulse_1.1.2-1+exp1_i386.deb
 ce39a311c4b02736f19072732387728e79b91a68 12486 
vlc-plugin-sdl_1.1.2-1+exp1_i386.deb
 0aea6babe11ae46001a69283dee15b920d656111 7252 
vlc-plugin-svg_1.1.2-1+exp1_i386.deb
 5dffb2e9f1bb06cd7bb730e371f676b6917939ee 4688 
vlc-plugin-svgalib_1.1.2-1+exp1_i386.deb
 8b8a5e214d2013d2b1a6565054df2d65b7d23ca6 8764 
vlc-plugin-zvbi_1.1.2-1+exp1_i386.deb
Checksums-Sha256: 
 cde7ca4bc3ee41a5a7034f58488ea3f4cd183b1ac596e5991610d0e2d254e681 3738 
vlc_1.1.2-1+exp1.dsc
 62bf3ccdeb33c6a2981e96f4e1a8fc83c25f4ea9b88704450ab88a5031effbf0 53717 
vlc_1.1.2-1+exp1.debian.tar.gz
 89affbb9358b2020b05bf2382098ec85ed9b4f10dc2805787a1ff9d3c815295c 43832 
libvlc5_1.1.2-1+exp1_i386.deb
 3b3f955e3f9e0a23cc6bbb0d31a839654fe4ac61e09233a9f513fcc8c4a79d8a 63204 
libvlc-dev_1.1.2-1+exp1_i386.deb
 0a3da5b76bdcb2157a892b3e4080e6f36c726285eef9e7c266ccf01cf0e02498 444912 
libvlccore4_1.1.2-1+exp1_i386.deb
 e32d752fb7ef167007df07b296ef01779e5a1df21912329d411b6131b6622fc3 615802 
libvlccore-dev_1.1.2-1+exp1_i386.deb
 2daac616055c9f1ddf6c0d0262d8ec8c443b2e7ba2fd1e5225f328830d117504 47356 
mozilla-plugin-vlc_1.1.2-1+exp1_i386.deb
 9189685e1a8a4b0932cfe330550c72d88512f30e073f92024441b2d294d42604 2038764 
vlc_1.1.2-1+exp1_i386.deb
 181ac687e8d706e46c438dac34066d163e5a0713ec8fe5172a18f7ac2aa787ba 7565154 
vlc-data_1.1.2-1+exp1_all.deb
 b954e586442e1257820c113c994df802961b1d9248ce9cf9c90d06c0ed0a7fc5 13845528 
vlc-dbg_1.1.2-1+exp1_i386.deb
 1739463d611fe506f8753cf3b2931f5214cfa5e4502d3a72b8599f64eede2c9c 3149880 
vlc-nox_1.1.2-1+exp1_i386.deb
 dfe27a03cb8dd01dcad8970a1c6cce2c36890d6fd020bfb1252e753f7ce63064 5840 
vlc-plugin-fluidsynth_1.1.2-1+exp1_i386.deb
 dcf21cd85f4256403b5633aa97b5573c7270a540acc745f20235172437b4d184 6048 
vlc-plugin-ggi_1.1.2-1+exp1_i386.deb
 5476bdd72ba4a0abc25bb7c1dd6db50c62def8e98bfb2fc75003dc24bed394ed 11056 
vlc-plugin-jack_1.1.2-1+exp1_i386.deb
 24f1d4e322d8bc57fcb3f22586f082f3b3cdb41076579030b5f58504d35cda58 5938 
vlc-plugin-notify_1.1.2-1+exp1_i386.deb
 0c1a6e890c74ced6d6681e20bb2a745e705dee48a2e71eb7d00606b8f9dc53e2 7138 
vlc-plugin-pulse_1.1.2-1+exp1_i386.deb
 4cb146d6590cca053d212de80d0fbfe1a6601f14c6c3b1c076e68670b6f5115b 12486 
vlc-plugin-sdl_1.1.2-1+exp1_i386.deb
 178312d33aab448fccbc11f39240a426c326c5b86dca0e69cf2aac34951a6357 7252 
vlc-plugin-svg_1.1.2-1+exp1_i386.deb
 373bcf6a7bb04efbbe474bfdd5baf2a3c1276a0d14362f95313e0a7308d57cdd 4688 
vlc-plugin-svgalib_1.1.2-1+exp1_i386.deb
 76c55fbf8fb162696c6ed7dc2a11b4b0a94beffc41c52e1256a9747a29e100b4 8764 
vlc-plugin-zvbi_1.1.2-1+exp1_i386.deb
Files: 
 0721d635ec4a74f88f0990bf046218ce 3738 video optional vlc_1.1.2-1+exp1.dsc
 ccd3d9089f51d63e884859ff6acab084 53717 video optional 
vlc_1.1.2-1+exp1.debian.tar.gz
 9207d2c954ef965faa41ed0862662764 43832 libs optional 
libvlc5_1.1.2-1+exp1_i386.deb
 8f7075d0e4b5d0721a601425cf245569 63204 libdevel optional 
libvlc-dev_1.1.2-1+exp1_i386.deb
 2fa25f3faea8b13eef56b59bc797b3d2 444912 libs optional 
libvlccore4_1.1.2-1+exp1_i386.deb
 c46b2ca7cb9fd47a1dd5ef66019ef3d6 615802 libdevel optional 
libvlccore-dev_1.1.2-1+exp1_i386.deb
 ac9b3011b8fe4e38d3d8222e5f398203 47356 video optional 
mozilla-plugin-vlc_1.1.2-1+exp1_i386.deb
 ed479b53510b5c123e77018311496862 2038764 video optional 
vlc_1.1.2-1+exp1_i386.deb
 8d20e0389396420ee04d75ddbf98f905 7565154 video optional 
vlc-data_1.1.2-1+exp1_all.deb
 711c34c6e816751116f05ea5424bf1b9 13845528 debug extra 
vlc-dbg_1.1.2-1+exp1_i386.deb
 b596ac4fb21f0b56eb6f6da877bd6794 3149880 video optional 
vlc-nox_1.1.2-1+exp1_i386.deb
 c4e4ccead0877128b6406f4958538254 5840 video optional 
vlc-plugin-fluidsynth_1.1.2-1+exp1_i386.deb
 d3301742c02e74d49f67e2722fbd14af 6048 video optional 
vlc-plugin-ggi_1.1.2-1+exp1_i386.deb
 922920b818125722a2d22b0bc3c3bc55 11056 video optional 
vlc-plugin-jack_1.1.2-1+exp1_i386.deb
 ca4cf12b19db0e50313f4d57a3707fcb 5938 video optional 
vlc-plugin-notify_1.1.2-1+exp1_i386.deb
 29c93781d0471fb95a9e30ce00fafcb7 7138 video optional 
vlc-plugin-pulse_1.1.2-1+exp1_i386.deb
 1d1d80fdfa83fb08347aa1536adaccf4 12486 video optional 
vlc-plugin-sdl_1.1.2-1+exp1_i386.deb
 3627527c8bccd19721c74e55ff5de565 7252 video optional 
vlc-plugin-svg_1.1.2-1+exp1_i386.deb
 73f52bf3ba2cee9d018afe5436903dac 4688 video optional 
vlc-plugin-svgalib_1.1.2-1+exp1_i386.deb
 6f3a76b9827c663f103817b98f9c43b4 8764 video optional 
vlc-plugin-zvbi_1.1.2-1+exp1_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)
Comment: Debian Powered!

iJwEAQECAAYFAkxaQy0ACgkQ78RAoABp8o8yzwP/Yibw00ggSVDbVGbAD9rENvFW
o8Qg9LRUygypW/oJf2fGUSxQlt550xopVXPokOwoLUFFfVAoDc5w1hNfxN1p7eJP
egDV/WlPaO2IJFa8oC13QXrDav5T+rDvolwpo5jSsOLQUgtFO6YC6bq3HzY8p5GM
znM/MJZa9oVF+ie+UjE=
=BrsJ
-----END PGP SIGNATURE-----



--- End Message ---
_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to