tags 591881 help moreinfo

On Fri, Aug 06, 2010 at 02:29:50 (EDT), Lucas Nussbaum wrote:

>> -- New version is unstable version: FAILED (0.8.6.h-4+lenny2 != 1.1.1-1)
>> -- Packages that will be removed if installed: FAILED
>> Reading package lists...
>> Building dependency tree...
>> Reading state information...
>> Some packages could not be installed. This may mean that you have
>> requested an impossible situation or if you are using the unstable
>> distribution that some required packages have not yet been created
>> or been moved out of Incoming.
>> The following information may help to resolve the situation:
>> The following packages have unmet dependencies:
>> vlc-nox: Depends: libavformat52 (>= 4:0.5.1-1) but 0.svn20080206-18+lenny1 
>> is to be installed or
>> libavformat-extra-52 (>= 4:0.5.1-1) but it is not installable
>> E: Broken packages

this basically says that libavformat52 from debian/squeeze was not
installable, no? I find this pretty hard to believe, espc. since it has
been isntalled successfully earlier in the log.

the last step of your script seems to install again a larger number of
packages from sid, but holds back libavformat. This seems to be the
actual culprit of this problem, but from the log it's totally unclear to
me why this happens.

> The full build log is available from:
>  http://people.debian.org/~lucas/logs/2010/08/05/vlc-nox.log
> It is reproducible by installing your package in a clean chroot, using
> the debconf Noninteractive frontend, and priority: critical.

Reinhard Tartler, KeyID 945348A4

pkg-multimedia-maintainers mailing list

Reply via email to