Package: ffmpeg
Version: 4:0.5.2-2
Severity: serious

Hi,

In the last changelog entry we see :

  * Enable some encoders:
    - h263, h263p, mpeg2video, mpeg4, msmpeg4v1, msmpeg4v2, msmpeg4v3

As today nothing as changed in Debian and thus these encoders aren't allowed
to enter Debian.

If I'm wrong tell me, I'm not on the rigth side of the curtain.

Christian marillat

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (900, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.35 (SMP w/4 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to