On Fri, Aug 13, 2010 at 04:42:28PM -0400, Felipe Sateler wrote:
On 13/08/10 15:15, Jonas Smedegaard wrote:
Backporting a recent debhelper requires backporting dpkg which I wouldn't dare do...


While I don't want to get in the dh/cdbs debate (I'm fine with either), this statement is not true. debhelper requires dpkg-dev >= 1.14.19, and stable has 1.14.29.

If limiting to backports targeted stable, I completely agree.


 - Jonas

--
 * Jonas Smedegaard - idealist & Internet-arkitekt
 * Tlf.: +45 40843136  Website: http://dr.jones.dk/

 [x] quote me freely  [ ] ask before reusing  [ ] keep private

Attachment: signature.asc
Description: Digital signature

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to