On Thu, Aug 26, 2010 at 11:16:32AM +0000, rosea-gu...@users.alioth.debian.org 
wrote:
changed in build-depends libjack-dev to libjack-dev | libjack-jackd2-dev, assuming this is the right and new approach to handle jack1 and jack2 in debian


- libjack-dev (>= 0.105),
+ libjack-dev | libjack-jackd2-dev,


No. Above means "one of these two *specific* implementations are required".

When you mean "any implementation is required", then instead use this:

  libjack-dev | libjack0.100.0-dev


 - Jonas

--
  * Jonas Smedegaard - idealist & Internet-arkitekt
  * Tlf.: +45 40843136  Website: http://dr.jones.dk/

  [x] quote me freely  [ ] ask before reusing  [ ] keep private

Attachment: signature.asc
Description: Digital signature

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to